"Mail" macht Probleme...

Dieses Thema im Forum "Hardware" wurde erstellt von Sid, 19. Dezember 2001.

  1. Sid

    Sid New Member

    Hallo zusammen,

    Ich hab seit gestern Abend merkwürdige Probleme mit der Applikation "Mail" unter OS 10.1: Obwohl ich weder neue Programme aufgespielt noch irgendwelche Einstellungen an der Applikation selbst geändert habe, braucht "Mail" plötzlich tierisch lange zum Starten, und wenn es dann endlich gestartet ist, hängt es sich beim Lesen der Mail einfach auf und kann nur noch durch Force Quit beendet werden.

    Hab' schon die üblichen Troubleshooting-Routinen getätigt: MacJanitor laufen lassen, Festplatte defragemntiert - nüscht. Und ich glaube auch nicht, dass es daran liegt, dass ich zu viele Emails gespeichert habe: Mehr als 60 - 70 Stück (reinte Textmails, ohne Attachments) hängen da nicht drin...

    Hat jemand eine Idee, wie ich "Mail" wieder zum Laufen bekomme?

    Vielen Dank schon mal im voraus

    Sid
     
  2. apoc7

    apoc7 New Member

    a) 10.1 neu installieren
    b) auf das nächste Update am 7.Januar warten
    c) Apple-Support fragen, die haben Dir das Programm verkauft.

    Gehts bei einem anderem User? (wenn du nur einen eingerichtet hast, mach doch mal nen zweiten).
     
  3. Sid

    Sid New Member

    Hallo zusammen,

    Ich hab seit gestern Abend merkwürdige Probleme mit der Applikation "Mail" unter OS 10.1: Obwohl ich weder neue Programme aufgespielt noch irgendwelche Einstellungen an der Applikation selbst geändert habe, braucht "Mail" plötzlich tierisch lange zum Starten, und wenn es dann endlich gestartet ist, hängt es sich beim Lesen der Mail einfach auf und kann nur noch durch Force Quit beendet werden.

    Hab' schon die üblichen Troubleshooting-Routinen getätigt: MacJanitor laufen lassen, Festplatte defragemntiert - nüscht. Und ich glaube auch nicht, dass es daran liegt, dass ich zu viele Emails gespeichert habe: Mehr als 60 - 70 Stück (reinte Textmails, ohne Attachments) hängen da nicht drin...

    Hat jemand eine Idee, wie ich "Mail" wieder zum Laufen bekomme?

    Vielen Dank schon mal im voraus

    Sid
     
  4. apoc7

    apoc7 New Member

    a) 10.1 neu installieren
    b) auf das nächste Update am 7.Januar warten
    c) Apple-Support fragen, die haben Dir das Programm verkauft.

    Gehts bei einem anderem User? (wenn du nur einen eingerichtet hast, mach doch mal nen zweiten).
     
  5. Sid

    Sid New Member

    Hallo zusammen,

    Ich hab seit gestern Abend merkwürdige Probleme mit der Applikation "Mail" unter OS 10.1: Obwohl ich weder neue Programme aufgespielt noch irgendwelche Einstellungen an der Applikation selbst geändert habe, braucht "Mail" plötzlich tierisch lange zum Starten, und wenn es dann endlich gestartet ist, hängt es sich beim Lesen der Mail einfach auf und kann nur noch durch Force Quit beendet werden.

    Hab' schon die üblichen Troubleshooting-Routinen getätigt: MacJanitor laufen lassen, Festplatte defragemntiert - nüscht. Und ich glaube auch nicht, dass es daran liegt, dass ich zu viele Emails gespeichert habe: Mehr als 60 - 70 Stück (reinte Textmails, ohne Attachments) hängen da nicht drin...

    Hat jemand eine Idee, wie ich "Mail" wieder zum Laufen bekomme?

    Vielen Dank schon mal im voraus

    Sid
     
  6. apoc7

    apoc7 New Member

    a) 10.1 neu installieren
    b) auf das nächste Update am 7.Januar warten
    c) Apple-Support fragen, die haben Dir das Programm verkauft.

    Gehts bei einem anderem User? (wenn du nur einen eingerichtet hast, mach doch mal nen zweiten).
     
  7. Sid

    Sid New Member

    Hallo zusammen,

    Ich hab seit gestern Abend merkwürdige Probleme mit der Applikation "Mail" unter OS 10.1: Obwohl ich weder neue Programme aufgespielt noch irgendwelche Einstellungen an der Applikation selbst geändert habe, braucht "Mail" plötzlich tierisch lange zum Starten, und wenn es dann endlich gestartet ist, hängt es sich beim Lesen der Mail einfach auf und kann nur noch durch Force Quit beendet werden.

    Hab' schon die üblichen Troubleshooting-Routinen getätigt: MacJanitor laufen lassen, Festplatte defragemntiert - nüscht. Und ich glaube auch nicht, dass es daran liegt, dass ich zu viele Emails gespeichert habe: Mehr als 60 - 70 Stück (reinte Textmails, ohne Attachments) hängen da nicht drin...

    Hat jemand eine Idee, wie ich "Mail" wieder zum Laufen bekomme?

    Vielen Dank schon mal im voraus

    Sid
     
  8. apoc7

    apoc7 New Member

    a) 10.1 neu installieren
    b) auf das nächste Update am 7.Januar warten
    c) Apple-Support fragen, die haben Dir das Programm verkauft.

    Gehts bei einem anderem User? (wenn du nur einen eingerichtet hast, mach doch mal nen zweiten).
     

Diese Seite empfehlen