"MAIL" mit macken

Dieses Thema im Forum "Hardware" wurde erstellt von joergi, 12. Juli 2001.

  1. tazmandevil

    tazmandevil New Member

    es Komprimierung liegen?

    und entgegen einem Artikel in der Macwelt kann ich auch das "Kontakte Exportieren" File nicht einfach so in's Adressbuch von MAC OS X laden... erscheint einfach: "Nix" ;-)

    jemand eine Lösung?
     
  2. joergi

    joergi New Member

    hy ihr zehner,
    was bedeutet folgendes:
    nach dem öffnen von "mail" erscheint gelegentlich eine fehler(?)meldung,daß irgendeine libary auf dem localhost von mail bereits benutzt wird...o.s.ä. das öffnen einer bereits benutzten libary würde zu fehlern führen, bzw das postfach beschädigen...
    -
    so sinngemäß. desweiteren kann man "nur lesen" anwählen, oder beenden, wobei nur lesen auf english und beenden in deutschen buttons geschrieben steht...
    (aber das nur am rande)
    -
    auch nach neustart erscheint diese maildung(sic) manchmal.
    -
    help
     
  3. zwoelf11_

    zwoelf11_ New Member

    is mir noch nie passiert. nur so die sachen, das irgendwas noch geöffnet ist oder so, das kann man aber getrost ignorieren.
    kannst mal die konkrete fehlermeldung sagen, vielleicht fällt jemandem dann was zu ein =)
     
  4. mfs

    mfs New Member

    Hi Joergi,
    dafür gibt es zwei mögliche Gründe:

    1. Du hast beim letzten Mal Mail unsanft beendet oder die Internetverbindung vor Mail beendet oder

    2. Du hast mehrere Mailaccounts eingerichtet und stellst die allen in einer Inbox dar.

    Wenn letzteres der Fall ist, dann wähle in den Voreinstellungen jedes einzelnen Mailaccounts "Account eigenständig in den Postfächern" darstellen". Damit bekommst du zwar mehrere Inboxen, die Meldung erscheint aber nicht wieder.
    Ansonsten habe ich gelesen (ich weiss nur nicht mehr wo), dass diese Meldung selten bis nie zu den angedrohten Fehlern (sprich Datenverlust) führt .
    Ich hoffe, ich habe Dir geholfen?????

    Gruß mfs
     
  5. Xboy

    Xboy New Member

    Hi!
    Mein Mail weisst die selben Fehler auf!

    Das mit der vor Mail beendeten Internetverbindung kann nicht möglich sein, weil ich über Kablen drinnen bin, also immer online bin und keine Verbindung aufbauen uns so auch nicht abschalten muss.
    Die andere Möglichkeit mit den mehreren Acount in einer Inbox ist auch hinfällig, weil ich nur einen Acount habe den ich mit Mail abfrage.

    Liebt vermutlich an einer bestimmten Konfiguration von Mail.
    Bis jetzt hat es mich allerdings nie gestört. Und kapputt ict auch noch nix gegangen!

    Liebe Grüsse,
    Mario
     
  6. gratefulmac

    gratefulmac New Member

    Mir ist das auch noch nicht passiert. habt ihr es schon mal mit
    geköschte e-mails löschen probiert ?
    bzw. die Einstellung überprüft, wanndie gelöschten mails wirklich gelöscht werden?
     
  7. tazmandevil

    tazmandevil New Member

    es Komprimierung liegen?

    und entgegen einem Artikel in der Macwelt kann ich auch das "Kontakte Exportieren" File nicht einfach so in's Adressbuch von MAC OS X laden... erscheint einfach: "Nix" ;-)

    jemand eine Lösung?
     
  8. joergi

    joergi New Member

    hy ihr zehner,
    was bedeutet folgendes:
    nach dem öffnen von "mail" erscheint gelegentlich eine fehler(?)meldung,daß irgendeine libary auf dem localhost von mail bereits benutzt wird...o.s.ä. das öffnen einer bereits benutzten libary würde zu fehlern führen, bzw das postfach beschädigen...
    -
    so sinngemäß. desweiteren kann man "nur lesen" anwählen, oder beenden, wobei nur lesen auf english und beenden in deutschen buttons geschrieben steht...
    (aber das nur am rande)
    -
    auch nach neustart erscheint diese maildung(sic) manchmal.
    -
    help
     
  9. zwoelf11_

    zwoelf11_ New Member

    is mir noch nie passiert. nur so die sachen, das irgendwas noch geöffnet ist oder so, das kann man aber getrost ignorieren.
    kannst mal die konkrete fehlermeldung sagen, vielleicht fällt jemandem dann was zu ein =)
     
  10. mfs

    mfs New Member

    Hi Joergi,
    dafür gibt es zwei mögliche Gründe:

    1. Du hast beim letzten Mal Mail unsanft beendet oder die Internetverbindung vor Mail beendet oder

    2. Du hast mehrere Mailaccounts eingerichtet und stellst die allen in einer Inbox dar.

    Wenn letzteres der Fall ist, dann wähle in den Voreinstellungen jedes einzelnen Mailaccounts "Account eigenständig in den Postfächern" darstellen". Damit bekommst du zwar mehrere Inboxen, die Meldung erscheint aber nicht wieder.
    Ansonsten habe ich gelesen (ich weiss nur nicht mehr wo), dass diese Meldung selten bis nie zu den angedrohten Fehlern (sprich Datenverlust) führt .
    Ich hoffe, ich habe Dir geholfen?????

    Gruß mfs
     
  11. Xboy

    Xboy New Member

    Hi!
    Mein Mail weisst die selben Fehler auf!

    Das mit der vor Mail beendeten Internetverbindung kann nicht möglich sein, weil ich über Kablen drinnen bin, also immer online bin und keine Verbindung aufbauen uns so auch nicht abschalten muss.
    Die andere Möglichkeit mit den mehreren Acount in einer Inbox ist auch hinfällig, weil ich nur einen Acount habe den ich mit Mail abfrage.

    Liebt vermutlich an einer bestimmten Konfiguration von Mail.
    Bis jetzt hat es mich allerdings nie gestört. Und kapputt ict auch noch nix gegangen!

    Liebe Grüsse,
    Mario
     
  12. gratefulmac

    gratefulmac New Member

    Mir ist das auch noch nicht passiert. habt ihr es schon mal mit
    geköschte e-mails löschen probiert ?
    bzw. die Einstellung überprüft, wanndie gelöschten mails wirklich gelöscht werden?
     
  13. joergi

    joergi New Member

    hy, hat ja garnicht so lange gedauert, bis die besagte fehlermaildung(sic) wieder erschien;-)
    (da mir auf die schnelle nicht das "tilde"-zeichen einfällt, nehm ich anstatt dessen "***")
    also, hier der text:

    Öffnen
    Das Postfach "***/Libary/Mail/Mailboxes/Gesendete E-Mails.mbox" wird zur Zeit von "Jörg Krühne"(das bin ich, anm.von Joergi;-) auf dem server "localhost" benutzt. Wenn Sie ein Postfach öffnen, das bereits benutzt wird, beschädigen Sie es möglicherweise.

    (Open Read Only)(Beenden)(Dennoch öffnen)

    irriger weise ist letzter button in blaueraquapulsierendermanier, also durch return aktivierbar, was bei einer "möglicherweise folgenden beschädigung" nicht sinnvoll ist!!!

    zum "geschehen"
    -per airport verbindung aufgebaut
    -mit omniweb gesurft
    -explorer(sorry leute) ebenfalls aktiv
    -
    -DANN mail geöffnet und fehlermeldung erhalten...
    also, viel spass beim raten
    jk
     
  14. Xboy

    Xboy New Member

    HI!

    Wie schon mal hier vermerkt habe ich dieselben Probs mit Mail wie du!
    Oder eher hatte ich sie.

    Ich habe mich damit beschäftigt und bemerkt, dass diese Fehlermeldung nur dann auftritt, wenn ich meinem Mac den Befehl zum Ausschalten gegeben habe, Mail aber vorher nicht beendet wurde!

    Vielleicht funktionierts bei dir auch so! *daumendrück*

    Viel GLück,

    Mario
     
  15. joergi

    joergi New Member

    hy, das mit dem ausschalten und so kann es nicht sein, zumindest bei mir.
    ich befürchte beinahe, es liegt am ie (sorry, diesesmal keine pauschal-anklage;-)
    kann das sein(?)
    hatte ihn heute offen, da omniweb nicht alles schafft... war wieder wie immer mit airport...(S.O.) unterwegs,
    wollte mails von "gesendet"ordner löschen...dann kamen mehrere maildungen wie oben beschrieben...
    naja, mittlerweile gibt es wohl für jedes problem die lösung: warten auf 10.1;-)
    ciao, jk
     
  16. tazmandevil

    tazmandevil New Member

    sorry, möchte auch nicht "pauschal" klingen, aber auch ich hab mehr Abstürze, sobald ein Microsoft Programm (auf dem Mac) läuft...
     
  17. ede716167

    ede716167 New Member

  18. tazmandevil

    tazmandevil New Member

    s Produktstrategie. ich wende einfach an, was richtig funktioniert. Für's eine oder andere ist Office und Outlook schon gut! Aber Outlook Express ist für mich mittlerweile überflüssig geworden. Aber zu IE und OE kann ich nur sagen; ich mag grundsätzlich keine Programme, die sich nicht dann beenden lassen, wenn ich es will (Apfel "Q" drücke)... grundsätzlich!
     
  19. Xboy

    Xboy New Member

    HI!

    Wie schon mal hier vermerkt habe ich dieselben Probs mit Mail wie du!
    Oder eher hatte ich sie.

    Ich habe mich damit beschäftigt und bemerkt, dass diese Fehlermeldung nur dann auftritt, wenn ich meinem Mac den Befehl zum Ausschalten gegeben habe, Mail aber vorher nicht beendet wurde!

    Vielleicht funktionierts bei dir auch so! *daumendrück*

    Viel GLück,

    Mario
     
  20. joergi

    joergi New Member

    hy, das mit dem ausschalten und so kann es nicht sein, zumindest bei mir.
    ich befürchte beinahe, es liegt am ie (sorry, diesesmal keine pauschal-anklage;-)
    kann das sein(?)
    hatte ihn heute offen, da omniweb nicht alles schafft... war wieder wie immer mit airport...(S.O.) unterwegs,
    wollte mails von "gesendet"ordner löschen...dann kamen mehrere maildungen wie oben beschrieben...
    naja, mittlerweile gibt es wohl für jedes problem die lösung: warten auf 10.1;-)
    ciao, jk
     

Diese Seite empfehlen