mail öffnet web-links immer mit internet explorer...

Dieses Thema im Forum "Software" wurde erstellt von rudkowski, 29. September 2003.

  1. rudkowski

    rudkowski New Member

    ...aber bei mir ist safari eigentlich als standardbrowser ausgewählt.

    wo kann ich das - bezogen auf mail - wieder umstellen?

    gruß martin

    p.s.: und hallo natürlich auch, diesmal am ende
     
  2. Macci

    Macci ausgewandert.

    Systemeinstellungen/Internet/Web ???
     
  3. SRALPH

    SRALPH New Member

    welches x nutzt du?
    merkwürdig ist dies schon, hast du wirklich in systempref. internet safari als default eingestellt?

    ansonsten den ie löschen, gibt ja wesentlich bessere unter x ;)

    RALPH
     
  4. kawi

    kawi Revolution 666

    Ansonsten den IE mal kurz in den Papierkorb ... => dann einen Link in mail anklicken, und wenns mail dann geschnallt hat, kann der IE wieder zurück. In Zukunft merkst sichs mail :)
     
  5. nanoloop

    nanoloop Active Member

    Ein Versuch wert wäre es in Safari das Debug Menü zu aktivieren und dann unter "User Agent" auf MSIE zu stellen.

    Sympathischer wäre mir allerdings auch IE zu löschen :D .

    nano
     
  6. kawi

    kawi Revolution 666

    Nee das hat nur Auswirkungen auf Java script auf webseiten bzw den User Agent Log Referrers des Apaches der dann einen MS IE erkennt wenn er die Browserkennung ausliest. das hat keinerlei Auswirkungen das dein System so das mail denkt der Safari wäre der IE...
     
  7. rudkowski

    rudkowski New Member

    hallo!

    tatsächlich, irgendein programm hat wider meinen willen die default einstellung für den webbrowser geändert...

    na ja, jetzt stimmt es wieder.

    gruß martin
     
  8. nanoloop

    nanoloop Active Member

    Du weisst nicht zufällig welches?

    nano
     

Diese Seite empfehlen