mail senden mit apple Mail mit arcor

Dieses Thema im Forum "Software" wurde erstellt von wessjoh, 22. Juli 2007.

  1. wessjoh

    wessjoh Member

    seit mein neuer iMac mt OS 10.4.7 (seit einer Minute: 10.4.10) endlich DSL hat, kann ich trotzdem nicht meinen arcor mail account zum versenden von mails benutzen: die SMTP-Einstellungen seien falsch! Aber sie sind so wie in der arcor-Hilfe-Seite angegeben: SMTP-Server: mail.arcor.de. Trotzdem kann ich mit 'Mail Version 2.1.1' keine mails versenden, nur empfangen.
    Welcher Fehler kann das sein?
    Danke für Hilfe!
    Johannes
    Habe im Forum etliche ähnlicher Fälle gefunden - traurig-traurig! 'Mail' scheint hier eine Macke zu haben.
    jo
     
  2. mac-christian

    mac-christian Active Member

    In den Arcor-Hilfeseiten steht aber auch, dass der SMTP-Server eine Anmeldung verlangt (Benutzername und Passwort). Hast du das so eingestellt?

    Eher "PEBChAK" (The problem exists between chair and keyboard)... Aber im Zweifelsfall ist ja immer erst der Computer oder das Programm schuld...

    Christian
     
  3. wessjoh

    wessjoh Member

    ja habe ich so eingestellt.
    Nebenbei, ich fand Deine Antwort, 'PEBchaK', nicht nett!.
    Außerdem: ich kann EMails empfangen - eben wegen password und user-ID, und ich habe die Einstelungen analog zur Angabe auf der Hilfeseite von Arcor (soweit ich sie verstehe), sowie analog zu früher mit OS9!?
    Wer kann helfen ode rhat ähnliche Erfahrungen gelöst?
     
  4. mac-christian

    mac-christian Active Member

    Sorry, aber das ist eine andere Stelle, wo du auch deine Daten eingeben musst. Für Empfang ist der POP-Server zuständig, fürs Senden der SMTP-Server.

    Bei Mail gibt es unter dem Punkt "SMTP-Server" einen Knopf mit dem Titel "Server-Einstellungen". Dort musst du deine Zugangsdaten eingeben und dich beim SMTP-Server identifizieren. Siehe beiliegendes Bildchen.

    Christian
     

    Anhänge:

  5. wessjoh

    wessjoh Member

    ok - habe ich gemacht und es klappt... mit dem Versenden! Nur funktioniert der Empfang jetzt nicht mehr. Ich habe es getestet mit 2 accouts, denen ich gegeseitig mails gesendet habe, aber sie werden nicht runtergeladen.
    danke für die Hilfe,
    jo
     
  6. mac-christian

    mac-christian Active Member

    Dann hast du bei den POP-Server-Einstellungen wohl versehentlich was verstellt, anders kann ich mir das nicht vorstellen

    Kannst du dich etwas detaillierter ausdrücken?

    Ich nehme an, du hast eine Mail verschickt, mit deinem Arcor-Konto als Absender. An welche Adresse? An deine eigene bei Arcor? Oder an eine andere, z.B. bei GMX, Web.de, oder so? Wie lange hast du gewartet nach dem Senden mit dem Abholversuch? Nicht jede Mail ist sekundenschnell beim empfangenden Server. Einer meiner Provider betreibt ein so genanntes "greylisting", dessen tieferen Sinn ich zwar nicht begreife, das aber Spam verhindern soll - ist evtl. so was im Spiel? Oder ist dein Mail evtl. sogar im Spamfilter des empfangenden Servers hängengeblieben? Der Möglichkeiten sind viele, wie du siehst.

    Christian
     
  7. wessjoh

    wessjoh Member

    ok. der Test mit dem 2. account ging so: meine Frau und ich haben je einen account mit einer eigenen user-ID usw. Die gesendeten und empfangenen Mail kann ich auch direkt im Postkorb (PIA) von arcor einsehen und bearbeiten. Dort kann ich sehen, dass ein Mail im Eingangspostkorb angekommen ist, also ein Mail von mir an meine Frau, deren userID ich kenne. Beide User-ID sind auch in MAIL von OSX angelegt, somit kann ich testen, ob ich an "andere" ein Mail versenden oder erhalten kann.
    Ein Mail an meine Frau und ein Mail von ihrem Account an mich kommt aber jetzt nicht mehr in "Mail" an, sondern nur im PIA, das ist neu.
    Ich kann mir aber nicht vorstellen, dass ich in pop3-Einstellungen bei beiden accounts etwas aus Versehen verstellt habe.
    jo
     
  8. mac-christian

    mac-christian Active Member

    Ohne zu wissen wie das bei Arcor technisch wirklich gelöst ist: ich nehme mal an, der PIA ist einfach eine Art Web-Interface zur POP3-Mailbox. Wenn du deine Mail dort siehst, ist sie also im Empfängerbriefkasten eingegangen.

    Bekommst du keine Fehlermeldung von Mail, wenn du versuchst, Mails von diesem Konto, wo dein Testmail ist, abzuholen?

    Ich arbeite mit Eudora, nicht mit Mail. In Eudora kann man anwählen, ob eine "Personality" (so nennen sie die diversen eingerichteten Konten) bei einem Mailabruf berücksichtigt oder ausgelassen werden soll. Ich müsste heute abend zuhause nachsehen, ob es diese Einstellung bei Mail auch gibt... vielleicht ist ja nur die falsch eingestellt?

    Christian
     
  9. wessjoh

    wessjoh Member

    PIA ist das Interface bei Aror auf den pop3 Mailkorb, ja.
    Eine Fehlermeldung bekomme ich in Mail nicht, sondern beim Versuch, neue Mails herunterzuladen, sehe ich so ein kleines kreisendes Symbol, was sich dreht und Aktivitäten andeutet (weiß nicht wie man das nennt) und nach einer Weile, ist neben dem Accountsymbol ein '!', wohinter sich die Fehlermeldung verbirgt, dass ein Zeitlimit überschritten worden sei. Eine neue Mail wird nicht runtergeladen, obwohl neue Mails im Eingangspostkorb im Arcor-Pia (web-interface von Arcor) drin sind.
    Man kann in Mail einzelne accounts ('Personalities') berücksichtige, alle zusammen oder einzeln oder auch auslassen, indem man einzelne Accounts vom Netz trennt, oder verbindet, oder alle markiert und "neue Mails laden" anklickt u.ä.
    Es ist etwas verhext.
    Vielleicht "will" Mail ja keine Mails runterladen, die selbst in Mails geschrieben sind. Das wäre ziemlich doof, weil ich dann z.B. meiner Frau, die auch mal den gleichen Rechner benutzt, keine Mails schicken. Nicht dass das jetzt ein riesen Problem wäre, aber ich will ja nur verstehen, was eigentlich geht und was nicht.
    Danke für Deine uneigennützige Hilfe, übrigens!
    Ich schaue heute abend zu Hause auch noch mal rein.
    jo
     
  10. mac-christian

    mac-christian Active Member

    Mh - publizier doch hier mal deine POP3-Einstellungen (am besten machst du ein Bildschirmfoto vom Einstellungsdialog) für das Konto deiner Frau. Eine Zeitüberschreitung gibts eigentlich nur, wenn die Leitung nicht steht, oder sonst ein Problem bei der Anmeldung am Server auftritt. Manchmal ist auch der POP3-Server "zu" weil sich zu viele Benutzer um ihre Mails bemühen - sollte aber bei Arcor kaum ein Problem sein. Ich hab ein Konto bei einem Mailserver wo mac. 150 Benutzer dran sein können, und ab und zu sehe ich in Eudora, dass es deswegen nicht geht. Dann warte ich eben und versuche es später noch mal.

    Hab ich mir auch schon überlegt - wäre aber nicht logisch. Kannst du die Nachricht mit dem andern Mac deiner Frau abholen? Oder holt sie auch auf deinem Mac ab? Oder kannst du ihr mal von jemand anderem eine Mail schicken lassen und versuchen die abzuholen?

    Gern geschehen - auch wenn du mich wegen PEBChAK etwas angeraunzt hattest...

    Christian
     
  11. wessjoh

    wessjoh Member

    Mit einem anderen Mac muss ich nicht testen, der ist gerade nicht angeschlossen, und wir benutzen nur den einen Mac oder das web interface.
    Bildschirmfotos mit den Einstellungen habe ich mal beigelegt.
    Merkwürdig,
    Grüße von
    pebchak
    ?-)
     
  12. mac-christian

    mac-christian Active Member

    Die Einstellungen sehen eigentlich okay aus. Versuche mal, das Passwort wegzumachen und neu einzugeben - vielleicht hat sich da was eingeschlichen (sollte aber nicht sein...).

    Im Moment fällt mir leider nichts anderes ein. Was geschieht, wenn jemand anderer deiner Frau ein Mail schickt - bleibt das auch hängen?

    Christian
     
  13. wessjoh

    wessjoh Member

    ja, alle mails bleiben hängen. Ich habe es von meinem Büro aus getestet.
    Es bleiben aber auch die mails hängen, die auf meinem account ankommen, beide accounts gehen auf einmal nicht mehr durch.
     
  14. mac-christian

    mac-christian Active Member

    Dann würd ich mal den Arcor Support drauf ansetzen - vielleicht ist ja bei denen etwas "krumm"?

    Christian
     
  15. wessjoh

    wessjoh Member

    ich teste im Nirvana - weiß nicht mehr weiter....
    Aber folgende Beobachtung:
    die beiden accounts haben die Fehlermeldung: ... Zeitüberschreitung..."
    aber wenn ich auf den übergeordneten Folder klicke, ich meine den Folder 'Eingang' kommt eine Fehlermeldung: Verbindung fehlgeschlagen, klicken Sie... usw, und das Auswahlfeld 'mit dem Internet verbinden' ist markiert! Aber darauf zu klicken, hilft nicht.
    ???
    JO
     
  16. wessjoh

    wessjoh Member

    Entgegen der ausdrücklichen Anweisung des Arcor help desks, den Benutzernamen ohne die Endung @arcor.de anzugeben, klappte der download der Mails nach Eingabe des Benutzernamens mit der Endung @arcor.de! Soweit zum Thema - nicht PEBChak sondern PEPHDaK.
    :p
    Grüße und Danke noch einmal -
    bis zum nächten Thema
     
  17. mac-christian

    mac-christian Active Member

    :D :nicken: :D
    Christian
     
  18. benmac

    benmac New Member

    probiers doch mal damit (hatte auch einen arcor account, mail hat gelegentlich den server getrennt, hat aber sonst problemlos funktioniert):

    gehe zu den einstellungen
    klicke links deinen account an
    prüfe recht in den account informationen folgendes: server-typ: pop; beschreibung (gib ein was du willst); e-mail adresse: komplette e-mail adresse mit dem @ zeichen; vollständiger name: komplette e-mail adresse mit dem @ zeichen; server-name: pop3.arcor.de; benutzername: komplette e-mail adresse mit @ zeichen; kennwort (dein kennwort).

    server einstellungen (ganz unten): smtp-server: mail. arcor.de; server port: 25; ssl verwenden (markieren); identiizierung: kennwort (auswählen); benutername: komplette e-mail adresse mit @ zeichen; kennwort ...

    im reiter "erweitert" port 995 (automatisch, wenn ssl aktiviert wurde) und identifizierung: kennwort (auswählen).

    sollte dann alles klappen. manchmal hilft es auch wenn der computer neugestartet wird.

    viel erfolg.
     
  19. wessjoh

    wessjoh Member

    Inzwischen habe ich es genau so eingestellt, und es funktioniert.
    Danke auch.
    Nur es widerspricht den Angaben des Arcor helpdesks. Was solls.
    Bis aus Weiteres

    j
     

Diese Seite empfehlen