Mail und ALDI-Flat

Dieses Thema im Forum "Software" wurde erstellt von tremonia, 16. Januar 2010.

  1. tremonia

    tremonia New Member

    Habe unter Suchen nix passendes gefunden: Der ALDI-Stick und alles drum herum kappt sehr gut, nur: Mein Mails kann ich nicht über Mail `rausschicken. Empfangen ist kein Problem aber der Versand mit den beiden SMPTE-Servern die ich stationär nutze klappt nicht.

    Hat jemand eine Idee?????
     
  2. MACaerer

    MACaerer Active Member

    Welches System fährst du? Laut einem Artikel in der aktuellen MacUp hat sich unter 10.6.2 Authentifizierungsmethode für empfangene Mails geändert. Mail arbeitet nur noch mit der explizit eingestellten Methode, während es vorher wesentlich flexibler war. Das kann dazu führen, dass keine Mails mehr empfangen werden. Man muss daher in den "Einstellungen - Accounts - Erweitert" die Indentifizierung nach den Angaben des Providers vornehmen.

    MACaerer
     
  3. tremonia

    tremonia New Member

    Na 10.6.2 - der Empfang ist nicht das Problem, das Senden funktioniert nicht...
     
  4. mac-christian

    mac-christian Active Member

    Ich nehme an (1) du verwendest die gleichen SMTP-Einstellungen wie "zuhause", (2) dein SMTP-Server zuhause ist der deines Zugangsanbieters und (3) du brauchst zuhause keine SMTP-Authentifizierung.

    Wenn du jetzt über einen andern Zugangsanbieter ins Netz geht kennt dich dein SMTP-Server natürlich nicht. Also kannst du nicht darüber versenden.

    Entweder du meldest dich beim SMTP-Server an (SMTP-Auth), oder du verwendest den, den dir ALDI für den Zugang zur Verfügung stellt.

    Christian
     
  5. tremonia

    tremonia New Member

    Ja genau so ist es. Bisher bin ich mit dem SMPTE-Server meines "Heimat-Providers" auch via Handy usw. gut klar gekommen und immerhin kann ich die Mails ja auch EMPFANGEN - bloß senden eben nicht. Und bei den ALDI-Unterlagen gab es keine Angaben zu einem anderen Server - das ist ja E-Plus, weiß jemand wie man das handeln kann?
     
  6. mac-christian

    mac-christian Active Member

    Der SMTP (nicht "SMPTE") Server hat nichts mit dem Empfang der Nachrichten zu tun, nur mit dem Versand.

    Du musst in Mail einstellen, dass du dich am SMTP Server anmelden willst. Da du nicht schreibst, wessen SMTP-Server du verwenden möchtest, kann ich dir auch keine Details dazu schreiben, welche Identifizierungsmethode du wählen musst - aber das sollte dein Provider wissen. E-Plus scheint keinen eigenen Mailserver zu haben.

    Christian
     
  7. tremonia

    tremonia New Member

    Also, ich empfange via Server von strato - geht mit dem WebStick genau so wie zu Hause. Dort ist versatel mein Provider und daher nutze ich den SMTP-Server von Versatel für den Versand. Der Versand über den Strato-Server klappt weder zu Hause noch mobil. Ach so: Und es ist "Ohne Identifizierung" eingestellt.
     
  8. mac-christian

    mac-christian Active Member

    Wie oft soll ich es noch schreiben: Schalte die Identifizierung ein, und gut ist.

    Hier steht wie - dritter Punkt "So stellen Sie Ihr E-Mail Programm auf das SMTP-Auth Verfahren um?".

    Christian
     
  9. tremonia

    tremonia New Member

    Okay, ich habe das heute noch einmal probiert, die Identifizierung eingestellt - und es klappt, vielen Dank!
     

Diese Seite empfehlen