mail und safari "anzeigeprobleme"

Dieses Thema im Forum "Software" wurde erstellt von padraic, 8. Mai 2005.

  1. padraic

    padraic New Member

    ich habe schwierigkeiten mit der anzeige bei safari und bei mail. es werden an gewissen stellen im mail und auf gewissen sites im internet nur zahlen oder hyroglyphen angezeigt (siehe anhang).
    das umstellen der schriften und textcodes in den jeweiligen einstellungsprogrammen hat nichts gebracht. selbst das umstellen der landeseinstellung in der systemsteuerung brachte keinen erfolg. da beide programme betroffen sind, kann ich mir nur vorstellen, das evtl. etwas in den systemeinstellungen oder mit den schriften des systems nicht stimmt... (10.3.9)

    hat mir noch jemand einen tip?
     
  2. macbike

    macbike ooer eister

    Da scheint ne Schrift kaputt zu sein, mal die Schriftensammlung öffnen und die Schriften durchsehen.
     
  3. aoxomoxoa

    aoxomoxoa New Member

    ist keine schrift kaputt ... schau mal in den anhang
     
  4. macbike

    macbike ooer eister

    Ich hab das nicht eingestellt, die Seite wird aber bei mir richtig angezeigt…
     
  5. aoxomoxoa

    aoxomoxoa New Member

    ok wenn es nicht an den einstellungen liegt dann ran an die systemschriften. hast du ndie schriften in deiner schriftsammlung ?? hast du suitcase laufen ? hast du die helvetica doppelt ??
     
  6. aoxomoxoa

    aoxomoxoa New Member

    muss auch nicht di9e gleiche einstellung sein ... ist dort der wert allerdings zu niedrig stellt safari die fonts als sonderzeichen dar.
     

Diese Seite empfehlen