Mail Versand nicht möglich :(

Dieses Thema im Forum "Software" wurde erstellt von Stereohirsch, 11. Februar 2011.

  1. Stereohirsch

    Stereohirsch New Member

    Liebe Forum-Freunde,

    seit Tagen habe ich ein seltsames Problem und hoffe hier auf Hilfe:

    Mein Internet (Safari) funktioniert reibungslos, nur eine Seite wird
    nicht aufgerufen: Facebook. Auch mein "Mail" funktioniert reibungslos,
    nur der Versand der E-Mails funktioniert nicht mehr.

    Diese Störungen treten nur zuHause auf, wenn ich mit meinem MacBook
    z.B. im Büro bin, funktioniert alles.

    Wie kann das sein? Selektives Internet? Ich verstehe die Welt nicht
    mehr. Hoffe sehr auf eure Hilfe.

    Liebe Grüße und DANKE:
    Daniel
     
  2. John L.

    John L. Active Member

    Ich würd auf die Schnelle auf falsche/schlechte/nicht vorhandene DNS Einträge tippen.
    Trag mal bei Deinen DNS-Servern (Name-Servern) die folgenden zwei ein:
    - 208.67.222.222
    - 208.67.220.220
    (nur die Zahlen und die Punkte)

    John L.
     
  3. MacS

    MacS Active Member

    Genau das würde ich gerade nicht machen, denn der Provider weisst beim Verbindungsaufbau DNS-Server zu. Und da bei großen Providern diese eine Lastverteilung vornehmen, und so die weniger ausgelasteten DNS zuweist, würde man das mit einer statische IP unterlaufen!
     
  4. MacS

    MacS Active Member

    Die wichtigste Frage, die man stellen muss: wie gehst du ins Internet? Router oder Modem? Provider?
     
  5. mac-christian

    mac-christian Active Member

    Du hast ein eigenes Internet? Hut ab!

    Ich tippe auf falsche Einsstellungen für den SMTP-Server. Hast du kürzlich den Zugangsanbieter oder den Mailanbieter gewechselt?

    Mangels weiterer Angaben kann ich so nicht weiterhelfen, du müsstest schon mehr Angaben liefern, wie:
    * Zugangsanbieter
    * Mailanbieter
    * Alle Einstellungen für den SMTP-Server aus deinem Mailprogramm

    Christian
     
  6. John L.

    John L. Active Member

    Das stimmt so leider nicht ganz. alle größeren Provider haben ein paar fixe IPs für die DNS Auflösung. Diese IPs nehmen die Anfragen an und geben sie an ein Netzwerk dahinter weiter und stellen so eine Lastverteilung sicher. Auf den IPs, die man vom Provider als DNS Server zugewiesen bekommt, läuft nie ein DNS Server.

    Das ist beim Open-DNS Projekt nicht anders, die 2 IPs sind auch nur die "Portal"- IPs, die eigentliche Auflösung findet "dahinter" statt.

    Und die Zuweisung von IP, DNS, etc. vom Provider findet auch nur beim DHCP Handshake zwischen Router und Provider bzw. beim Erneuern der DHCP Lease statt. IdR. wird bereits nach der Hälfte bzw. nach 3/4 der Lease-Time eine Erneuerungsabfrage durchgeführt. Ist diese erfolgreich, fängt die Lease-Time von vorn an. Zwischen diesen beiden Aktionen werden keine Daten auf dem Router aktualisiert.

    John L.
     
  7. mac-christian

    mac-christian Active Member

    Mich würd schon noch interessieren, warum immer alle die Schuld beio den DNS-Einstellungen suchen...

    Stereohirsch schreibt doch: "Mein Internet (Safari) funktioniert reibungslos, nur eine Seite wird nicht aufgerufen: Facebook."

    => Hier würd ich auf eine Firewall-Blockade tippen (ist das im Geschäft?)

    Und dann schreibt er auch: "Auch mein "Mail" funktioniert reibungslos, nur der Versand der E-Mails funktioniert nicht mehr."

    => Ich wiederhole meinen Tipp mit falschen Einstellungen für den Mailversand (SMTP-Server).

    Aber da sich Stereohirsch seither nicht mehr gemeldet hat, ist das Problem wohl gar nicht mehr vorhanden (oder es interessiert ihn nicht mehr).

    Christian
     

Diese Seite empfehlen