Mail: wieso akzeptiert der Server das Passwort nicht?

Dieses Thema im Forum "Software" wurde erstellt von lateralformats, 17. Januar 2005.

  1. lateralformats

    lateralformats New Member

    Hallo,

    ich finde keine Lösung: auf dem Powerbook sind in Mail mehrere Benutzer konfiguriert, und ich kann ohne Probleme auf die verschiedenen Postfächer zugreifen. Versuche ich aber, einen Benutzer auch auf dem iMac einzurichten, akzeptiert der Server - nur vom iMac aus - das Passwort nicht. Da das Programm aber konkret danach fragt, wird er aus meinem Verständnis nicht ein anderes aus dem Schlüsselbund einsetzen . Die Preferences habe ich schon einmal gelöscht, hilft auch nicht. Alle anderen Benutzer nimmt er aber an, auf dem Server (Strato) habe ich alle Einstellungen überprüft.

    Weiß jemand Rat?
    Danke


    (Pb 17" 10.3.7, Mail 1.3.9; iMac 233 10.3.5, Mail 1.3.8)
     
  2. Kate

    Kate New Member

    Diese Fehlermeldung kann irreführend sein. Wenn ein Mailserver den Zugang verweigert, wird oft dieser Fehler ausgegeben, jedoch muss es nicht stimmen dass Nutzername oder Kennwort falsch sind. Oft quittiert der Server damit auch Versuche sich mit den Zugangsdaten doppelt einzuwählen, was bei dir wahrscheinlich der Fall sein wird. Es kann nur immer ein Client mit dem Server mit den gleichen Zugangsdaten verbunden sein.
    Das kann gut gehen, wenn die zyklische Abfrage zufällig zeitversetzt erfolgt, kann aber genausogut fehl gehen wenn sich die Abfragen zeitlich überschneiden.
     
  3. meisterleise

    meisterleise Active Member

    mmh - das mit der zeitl. Überschneidung wäre zwar möglich, halte ich aber für sehr unwahrscheinlich. Da müsste die Abfrage schon quasi zeitgleich geschehen.

    Obwohl es auf einem Rechner geht und dem anderen nicht, halte ich wieder einmal Mail für den Schuldigen. Versuch es auf dem Problemrechner mal mit einem anderen Mailprogramm.
     
  4. lateralformats

    lateralformats New Member

    Danke.
    Aber auch wenn ich Mail im Pb beende, kommt der iMac nicht an das Postfach. Naja, und ein anderes Mailproggi wollte ich nicht installieren, es muß doch auch irgendwie gehen!
     
  5. Kate

    Kate New Member

    Könnte es ein Fehler mit der Gross/Kleinschreibung sein?
     
  6. lateralformats

    lateralformats New Member

    Auch das habe ich probiert. Habe auch auf dem Server einfach ein neues Passwort vergeben; Powerbook fragt und fertig, iMac kommt nicht rein.
     
  7. Pahe

    Pahe New Member

    Hallo,

    ein ähnlicher Fehler lag bei mir vor. Des Rätsels Lösung: Irgendwie wurde die Tastatatur auf amerikanisch umgestellt. Dadurch sind einzelne Tasten anders belegt.
    Vielleicht ist dies auch bei Dir der Fall?

    Ich habe mittlerweile wieder auf deutsch umgestellt aber bei Neustart kommt immer wieder amerikanisch als Voreinstellung. PRAM wurde gelöscht, half aber nichts.

    Gruß
    Pahe
     

Diese Seite empfehlen