Mailprogramm - wie löschen,ändern, neu Aufspielen?

Dieses Thema im Forum "Software" wurde erstellt von terriehome, 23. Januar 2006.

  1. terriehome

    terriehome New Member

    Hallo, seit heute vormittag kann ich keine Mails mehr versenden, einfach so - peng aus. Das wars. Rein kommt alles, aber nix geht raus. Möchte jetzt das Mailprogramm (ich weiss mir keinen anderen Rat) löschen und neu aufspielen - nur, wie geht das? Habe noch nie Ärger mit einem Systemprogramm unter OS X gehabt.

    Wisst ihr da Bescheid? Was kann ich machen?

    Schon mal danke im Vorraus

    terriehome
     
  2. Singer

    Singer Active Member

    Hallo, terriehome,

    reden wir vom Programm "Mail", oder benutzt Du ein anderes Mailprogramm?

    Funktioniert der e-mail-Versand per webmail, also über einen browser?

    Ich würde an Deiner Stelle erst mal alle Einstellungen - vor allem die SMPT-Einstellungen inklusive Paßwort - neu eingeben. Wenn das nichts bringt, dann kannst Du mal die Datei

    com.apple.mail.plist

    in den Papierkob legen; Mail starten, nochmals alle Deine Einstellungen inkl. Paßwort eingeben und schauen, ob das etwas bewirkt hat.

    Besagte Datei "com.apple.mail.plist" liegt in "Deinem Benutzerordner“ -> "Library" -> "Preferences".
     
  3. terriehome

    terriehome New Member

    Hallo Singer, vielen Dank für den Tipp - hat aber leider nichts gefruchtet. Habe einen neuen Account bei einem neuen Provider erstellt, aber auch da nicht, er kann keinen smpt-server finden.

    Lässt alles nur den Schluss zu, dass das Apple-Mail geschossen ist, irgendwie. Brauche ein neues Mailprogramm, doch woher so schnell, kennst du das was zum runterladen?

    Mein Outlook ist uralt, will noch OS9.

    Schau mal, Gruss
    terriehome

    Meine Damen drehen hohl, können nichts raussenden...
     
  4. CosmicAlien

    CosmicAlien New Member

    Es ist eher unwahrscheinlich das das Programm selber defekt ist.

    Wenn Du sicher bist das Dein Internetzugang als Fehlerquelle ausgeschlossen ist, wenn Du ferner Deine email Provider auch ausschließen kannst (mehrere probieren), dann versuche folgendes:

    Leg unter OS X einen neuen Benutzer an und trag da neue email Daten ein. Ein neuer Benutzer hat zwar das bisher installierte "Mail", aber keine störenden Prefs.

    Den Benutzer kannst Du wieder komplett löschen und greifst so Deine eigene Installation nicht an.

    Danach kannst Du in Deinem Ordner alle Mail Prefs wegwerfen (nicht ganz löschen, falls Du sie zurücklegen willst) und weiter probieren.


    Manchmal spinnen hier auch einige Mail Konten, das liegt aber bisher immer und ausschließlich an meinem email Provider, dort spinnt der Server.
     
  5. Singer

    Singer Active Member

    Kann es sein, daß terriehome eine/die FireWall mit unglücklichen Einstellungen aktiviert hat, die ihm jetzt das Leben schwer macht? Das ist ein Thema, mit dem ich mich noch nicht befaßt habe, deshalb frage ich mal so halbgar in die Runde - denn daß ein account bei einem anderen Anbieter auch nicht funzt, ist doch zu arg; es sei denn, er habe sich beide Male bei den Zugangsdaten vertippt.

    @terriehome: Wie ist das mit dem Mails versenden via browser? Funktioniert da das Einloggen und Versenden?
     
  6. terriehome

    terriehome New Member

    Hallo Zusammen, ja, ist schon irgendwie komisch...

    Habe jetzt den Morzilla von einer CD aufgespielt, eingestellt und - alles ok, die mails gehen ab wie d´Sau. Habe dann auch nochmals das Mail gelöscht und vom Backup aufgespielt, auch da wieder nichts, kann keinen smpt-Server finden bzw. keine Funktion.

    Na ja, nehmen jetzt den Morzilla, muss aber nur mal schauen, wie ich das (sehr Umpfangreiche) Adressbuch da hinein bekomme.

    Vielen Dank erstmals, wünsche noch einen schönen Tag

    terriehome
     
  7. terriehome

    terriehome New Member

    Also, habe nun einen neuen Benutzer angelegt und siehe da - alles (bei Mail) funktioniert. Mosert nicht rum und tut was er soll.

    Es muss also irgendwas das smpt blockieren und die Einstellungen verhindern. Habe stark dieses blö.. .mac in Verdacht, bekomme es aber auch nicht gelöscht.

    Wie soll ich nun vorgehen? Weiss nicht, wie man einen Benutzer löscht, kann da nichts finden und wie bekomme ich das gute Mail auf den alten Benutzer?

    Kratzt bitte nochmals alle Erfahrungen zusammen und gebt Tipps. Morzilla ist ganz gut, aber Mail ist einfacher,

    Gruss terriehome
     
  8. mac_the_mighty

    mac_the_mighty New Member

    Wenn es auf dem anderen Benutzer funktioniert, ist das ein deutliches Zeichen für ein Problem, welches nur auf Deinem Benutzeraccount besteht. Der Tipp, mail die Preference-Datei zu verschieben (benutzerordner/library/preferences), am besten auf den Schreibtisch damit Du sie wiederfinden kannst, und dann mal zu testen, scheint mir nicht verkehrt.
    Manchmal bringt auch ein Verschieben von benutzerordner/library/caches auf den Schreibtisch was. Wenn danach irgendwas nicht klappen sollte oder der Fehler weiterhin besteht, bewegst Du den Ordner halt wieder zurück und wir überlegen weiter. Auf jeden Fall auch mal nach dem Verschieben von Lirary-Inhalten ab- und wieder anmelden oder besser neu starten.

    Vielleicht hilft es dann ja schon was!
     
  9. terriehome

    terriehome New Member

    Ja, besten Dank, jetzt kappet wieder! Habe bei der Gelegenheit mal die Pref gereinigt, waren unmengen leerer Ordner drin, startet jetzt auch viel schneller hoch der Gute.

    Noch eins, wie lösche ich einen Benutzter? Kleiner Tipp genügt.

    Habe auch das .mac deaktiviert, nur ganz raus bekomme ich es nicht. Muss man wohl mit Leben.

    Ok, ihr wisst, A6 rechts raus, gibt es immer ne gute Tass Kaff,

    Gruss terriehome
     

Diese Seite empfehlen