mal wieder ne Krise...

Dieses Thema im Forum "Hardware" wurde erstellt von Dirk3000, 9. Juni 2002.

  1. Dirk3000

    Dirk3000 New Member

    Hallo,

    also ich habe versucht, OsX neu auf einer FireWireHD zu installieren.
    Platte neu initialisiert, mit ResEdit die unsichtbaren Dateien gelöscht (.vol, mach_kernel, z.B. http://www.rolf-wolle.de/praxis/macosx.html etc.) und los gehts. Ab 10.1 bekomme ich aber bei Software Aktualiesieren die Meldung, meine Software sei auf dem neuesten Stand. Obwohl ich alles Platt gemacht habe, weiß Apple, wann das letzte Update gelaufen ist! (Hardware Adresse?) Auf die Versuche mit den Updates von Platte komme ich nicht weiter, weil entweder fehlt das InstallerUpdate oder ich kann keine Paltte auswählen. Ich werde noch wahnsinnig!!! Ich bin fast so weit, mir morgen eine Titanium zu holen, nur damit ich mit OSX arbeiten bzw experimentieren kann. (GRMPF!!!!) Ich habe so gut ich kann, alle Infos (Update Orgie etc...) zu beachten, richtige Reihenfolge etc. Ich bin doch nicht doof, mann. Mein halbes Wochenende geht für diesen Sch... drauf.

    Kennt das jemand?

    Ach ja, nach dem 10.1 Update habe ich lauter Fragezeichen im Dock, häää? Hier läuft doch echt was falsch, aber was?

    Meine Kiste: G4 867 mit intern 9.2.2 (läuft übrigens super stabil, kein Absturz seit ewig) RAM 1,5 Gig, Externe FireWire von LaCie + Brenner auch von LaCie.

    Ein frustrierter Dirk der auf Hilfe hofft :-(

    PS
    Ich bin so gaga, ich kann keine deutsch mehr...
     
  2. mats

    mats New Member

    Lösch mal deine Prefs!
     
  3. Dirk3000

    Dirk3000 New Member

    welche genau?
     
  4. mats

    mats New Member

    Im Ordner /Users/<deinname>/Library/Preferences.
    Wahrscheinlich hast du die alten Prefs vom Backup wieder aufgespielt. Das kann natürlich riesige Probleme geben.
    So wie du die Probleme beschrieben hast, musst du die Dateien com.apple.dock.plist und com.apple.softwareUpdate.plist löschen und den Mac mal neu starten (vielleicht reicht auch ab und anmelden). Dann kommen die Standarteinstellungen wieder ins Spiel.
     
  5. Dirk3000

    Dirk3000 New Member

    Hallo,

    also ich habe versucht, OsX neu auf einer FireWireHD zu installieren.
    Platte neu initialisiert, mit ResEdit die unsichtbaren Dateien gelöscht (.vol, mach_kernel, z.B. http://www.rolf-wolle.de/praxis/macosx.html etc.) und los gehts. Ab 10.1 bekomme ich aber bei Software Aktualiesieren die Meldung, meine Software sei auf dem neuesten Stand. Obwohl ich alles Platt gemacht habe, weiß Apple, wann das letzte Update gelaufen ist! (Hardware Adresse?) Auf die Versuche mit den Updates von Platte komme ich nicht weiter, weil entweder fehlt das InstallerUpdate oder ich kann keine Paltte auswählen. Ich werde noch wahnsinnig!!! Ich bin fast so weit, mir morgen eine Titanium zu holen, nur damit ich mit OSX arbeiten bzw experimentieren kann. (GRMPF!!!!) Ich habe so gut ich kann, alle Infos (Update Orgie etc...) zu beachten, richtige Reihenfolge etc. Ich bin doch nicht doof, mann. Mein halbes Wochenende geht für diesen Sch... drauf.

    Kennt das jemand?

    Ach ja, nach dem 10.1 Update habe ich lauter Fragezeichen im Dock, häää? Hier läuft doch echt was falsch, aber was?

    Meine Kiste: G4 867 mit intern 9.2.2 (läuft übrigens super stabil, kein Absturz seit ewig) RAM 1,5 Gig, Externe FireWire von LaCie + Brenner auch von LaCie.

    Ein frustrierter Dirk der auf Hilfe hofft :-(

    PS
    Ich bin so gaga, ich kann keine deutsch mehr...
     
  6. mats

    mats New Member

    Lösch mal deine Prefs!
     
  7. Dirk3000

    Dirk3000 New Member

    welche genau?
     
  8. mats

    mats New Member

    Im Ordner /Users/<deinname>/Library/Preferences.
    Wahrscheinlich hast du die alten Prefs vom Backup wieder aufgespielt. Das kann natürlich riesige Probleme geben.
    So wie du die Probleme beschrieben hast, musst du die Dateien com.apple.dock.plist und com.apple.softwareUpdate.plist löschen und den Mac mal neu starten (vielleicht reicht auch ab und anmelden). Dann kommen die Standarteinstellungen wieder ins Spiel.
     
  9. Dirk3000

    Dirk3000 New Member

    you make my day :)) - thats it!!!

    jetzt bin ich bei 10.1.5 angekommen und irgendwie flutscht das recht passabel. Danke.

    Ein zufriedener Dirk :)

    PS
    Wenns doch immer so einfach wäre...lol
     
  10. mats

    mats New Member

  11. Dirk3000

    Dirk3000 New Member

    Hallo,

    also ich habe versucht, OsX neu auf einer FireWireHD zu installieren.
    Platte neu initialisiert, mit ResEdit die unsichtbaren Dateien gelöscht (.vol, mach_kernel, z.B. http://www.rolf-wolle.de/praxis/macosx.html etc.) und los gehts. Ab 10.1 bekomme ich aber bei Software Aktualiesieren die Meldung, meine Software sei auf dem neuesten Stand. Obwohl ich alles Platt gemacht habe, weiß Apple, wann das letzte Update gelaufen ist! (Hardware Adresse?) Auf die Versuche mit den Updates von Platte komme ich nicht weiter, weil entweder fehlt das InstallerUpdate oder ich kann keine Paltte auswählen. Ich werde noch wahnsinnig!!! Ich bin fast so weit, mir morgen eine Titanium zu holen, nur damit ich mit OSX arbeiten bzw experimentieren kann. (GRMPF!!!!) Ich habe so gut ich kann, alle Infos (Update Orgie etc...) zu beachten, richtige Reihenfolge etc. Ich bin doch nicht doof, mann. Mein halbes Wochenende geht für diesen Sch... drauf.

    Kennt das jemand?

    Ach ja, nach dem 10.1 Update habe ich lauter Fragezeichen im Dock, häää? Hier läuft doch echt was falsch, aber was?

    Meine Kiste: G4 867 mit intern 9.2.2 (läuft übrigens super stabil, kein Absturz seit ewig) RAM 1,5 Gig, Externe FireWire von LaCie + Brenner auch von LaCie.

    Ein frustrierter Dirk der auf Hilfe hofft :-(

    PS
    Ich bin so gaga, ich kann keine deutsch mehr...
     
  12. mats

    mats New Member

    Lösch mal deine Prefs!
     
  13. Dirk3000

    Dirk3000 New Member

    welche genau?
     
  14. mats

    mats New Member

    Im Ordner /Users/<deinname>/Library/Preferences.
    Wahrscheinlich hast du die alten Prefs vom Backup wieder aufgespielt. Das kann natürlich riesige Probleme geben.
    So wie du die Probleme beschrieben hast, musst du die Dateien com.apple.dock.plist und com.apple.softwareUpdate.plist löschen und den Mac mal neu starten (vielleicht reicht auch ab und anmelden). Dann kommen die Standarteinstellungen wieder ins Spiel.
     
  15. Dirk3000

    Dirk3000 New Member

    you make my day :)) - thats it!!!

    jetzt bin ich bei 10.1.5 angekommen und irgendwie flutscht das recht passabel. Danke.

    Ein zufriedener Dirk :)

    PS
    Wenns doch immer so einfach wäre...lol
     
  16. mats

    mats New Member

  17. Dirk3000

    Dirk3000 New Member

    Hallo,

    also ich habe versucht, OsX neu auf einer FireWireHD zu installieren.
    Platte neu initialisiert, mit ResEdit die unsichtbaren Dateien gelöscht (.vol, mach_kernel, z.B. http://www.rolf-wolle.de/praxis/macosx.html etc.) und los gehts. Ab 10.1 bekomme ich aber bei Software Aktualiesieren die Meldung, meine Software sei auf dem neuesten Stand. Obwohl ich alles Platt gemacht habe, weiß Apple, wann das letzte Update gelaufen ist! (Hardware Adresse?) Auf die Versuche mit den Updates von Platte komme ich nicht weiter, weil entweder fehlt das InstallerUpdate oder ich kann keine Paltte auswählen. Ich werde noch wahnsinnig!!! Ich bin fast so weit, mir morgen eine Titanium zu holen, nur damit ich mit OSX arbeiten bzw experimentieren kann. (GRMPF!!!!) Ich habe so gut ich kann, alle Infos (Update Orgie etc...) zu beachten, richtige Reihenfolge etc. Ich bin doch nicht doof, mann. Mein halbes Wochenende geht für diesen Sch... drauf.

    Kennt das jemand?

    Ach ja, nach dem 10.1 Update habe ich lauter Fragezeichen im Dock, häää? Hier läuft doch echt was falsch, aber was?

    Meine Kiste: G4 867 mit intern 9.2.2 (läuft übrigens super stabil, kein Absturz seit ewig) RAM 1,5 Gig, Externe FireWire von LaCie + Brenner auch von LaCie.

    Ein frustrierter Dirk der auf Hilfe hofft :-(

    PS
    Ich bin so gaga, ich kann keine deutsch mehr...
     
  18. mats

    mats New Member

    Lösch mal deine Prefs!
     
  19. Dirk3000

    Dirk3000 New Member

    welche genau?
     
  20. mats

    mats New Member

    Im Ordner /Users/<deinname>/Library/Preferences.
    Wahrscheinlich hast du die alten Prefs vom Backup wieder aufgespielt. Das kann natürlich riesige Probleme geben.
    So wie du die Probleme beschrieben hast, musst du die Dateien com.apple.dock.plist und com.apple.softwareUpdate.plist löschen und den Mac mal neu starten (vielleicht reicht auch ab und anmelden). Dann kommen die Standarteinstellungen wieder ins Spiel.
     

Diese Seite empfehlen