mamp unter 10.2.7

Dieses Thema im Forum "Software" wurde erstellt von matte_2002, 30. Dezember 2004.

  1. matte_2002

    matte_2002 New Member

    Hallo

    hat jemand von euch schon mal versucht mamp unter 10.2.7 zu installieren.

    bei mir kommt immer eine fehlermeldung dass das programm beendet wurde.
     
  2. Macziege

    Macziege New Member

    Wer oder was ist mamp?
     
  3. macbike

    macbike ooer eister

    MAMP. Die Abkürzung steht für Macintosh, Apache, Mysql und PHP.
     
  4. macbike

    macbike ooer eister

    Zitat von hier

    F: Was sind die Systemvorraussetzungen für MAMP?
    A: Wir haben MAMP nur unter Panther (OS X 10.3) getestet. Erste Userberichte deuten darauf hin, das es unter Jaguar Probleme gibt.

    Hast Du aber auch schon herausgefunden…:klimper:
     
  5. tobio

    tobio New Member

    ich habs noch nicht getestet, verstehe aber nicht den sinn dies beim mac zu installieren. ist doch eh schon alles drauf und bei mir läufts bestens.
    bei windoof rechnern kann man es ja noch verstehen.
    es sei denn du brauchst php + mysql wirklich nur mal kurz zum testen.


    tobio
     
  6. matte_2002

    matte_2002 New Member

    wieso mit was schreibst du denn sonst mysql und php?
     

Diese Seite empfehlen