Mangelhafter XServe Test in der Macwelt

Dieses Thema im Forum "Macwelt" wurde erstellt von yb, 17. September 2002.

  1. yb

    yb New Member

    Hallo,

    ich bin ziemlich entäuscht von den Xserve Tests die Macwelt in den letzten 2 Aufgaben veröffentlicht hat. Meiner Ansicht nach wurde niemals die Leistung des Servers getestet, lediglich die Netwerkperformance eures Netzes und insbesonderem der Hubs und Switchs die mit 100 MBit eine viel zu dünne Bandbreite für ein Server dieser Art bilden. Jedes aktuelle Mac schafft die Server-Leistung die Macwelt gemessen hat, sofern diese Serversoftware installiert ist. Dafür bräuchteman kein Xserve.

    Erst mit einem Gigabit Ethernet Netwerk, bzw ein GBit Ethernet Hub am Server kann man m.A.n. von aussagekräftigere Ergebnisse und Schlussfolgerungen sprechen: so erzielt einen G4/800 MP mit MacOSX 10.1.5 (und das Utility Sharepoints um die Serverfunktion von MacOSX in einer GUI freizuschalten) Übertragungswerte von ca. 50 MByte/Sek Lesen und Schreiben. Der Server hängt an einem Farallon Gigabit Switch mit 2 Gbit und 24 100MBit Anschlüsse, 7 aktuelle MacOS 9 Clients greifen mit 100 MBit und 1 mit Gbit auf den Server mittels Helios Lantest zu und schreiben und lesen kontinuirlich 30 Mbyte Große Dateien. Meiner Ansicht nach sollte der Xserve mit 2 Prozessoren ähnliche oder höhere Übertragungswerte schaffen. Mit den 2. Gigabit Port an einen 2. Gigabit Switch könnte man wahrscheinlich die Serverleistung erst richtig testen.

    Ich würde mich freuen wenn die Redaktion ein Test unter Verwendung von Gigabit Ethernet nachreichen würde. Mit den beiden letzten Macwelt Ausgaben konnte leider keine richtige Bewertung des Xserve stattfinden.

    Vielen Dank und Gruss,

    Yann
     

Diese Seite empfehlen