Maus Einstellungen

Dieses Thema im Forum "Hardware" wurde erstellt von sj0133, 28. April 2002.

  1. sj0133

    sj0133 New Member

    Ich habe eine USB-IntelliMouse von Microsoft (sorry, ich brauche einfach die rechte Taste und das Wheel). Unter OS9 konnte man im Kontrollfeld einstellen, dass in Bestätigungsfenstern der Courser automatisch über dem aktiven Button (also "OK" oder "Abbrechen" ) positioniert wurde.

    Unter OSX klappt das leider nicht, was Schade ist, weil ich mich inzwischen sehr daran gewöhnt hatte und diesen Komfort vermisse. Auch nachdem ich mir die IntelliMouse-Software für OXS von Versiontracker runtergeladen habe geht das nicht.

    Weiss zufällig jemand was über diese Funktion?

    Danke
     
  2. noah666

    noah666 New Member

    Über die Funktion selbst weiß ich nix... aber es ist dennoch unverzeihlich, dass du ne Microsoft Maus benutzt..... also echt.
    Gegen ne Logitech hätte ich ja nix, oder gegen ein Tablett mir 4d Maus von Wacom... Aber doch nicht von Microsoft.... ;-)

    Kannst du in den SysPrefs>Maus diese Option nicht auswählen ?

    mfg Noah
     
  3. sj0133

    sj0133 New Member

    Ich habe eine USB-IntelliMouse von Microsoft (sorry, ich brauche einfach die rechte Taste und das Wheel). Unter OS9 konnte man im Kontrollfeld einstellen, dass in Bestätigungsfenstern der Courser automatisch über dem aktiven Button (also "OK" oder "Abbrechen" ) positioniert wurde.

    Unter OSX klappt das leider nicht, was Schade ist, weil ich mich inzwischen sehr daran gewöhnt hatte und diesen Komfort vermisse. Auch nachdem ich mir die IntelliMouse-Software für OXS von Versiontracker runtergeladen habe geht das nicht.

    Weiss zufällig jemand was über diese Funktion?

    Danke
     
  4. noah666

    noah666 New Member

    Über die Funktion selbst weiß ich nix... aber es ist dennoch unverzeihlich, dass du ne Microsoft Maus benutzt..... also echt.
    Gegen ne Logitech hätte ich ja nix, oder gegen ein Tablett mir 4d Maus von Wacom... Aber doch nicht von Microsoft.... ;-)

    Kannst du in den SysPrefs>Maus diese Option nicht auswählen ?

    mfg Noah
     

Diese Seite empfehlen