Maus folgt nicht den Menüs - Mac spinnt...

Dieses Thema im Forum "Software" wurde erstellt von Zettt, 2. August 2005.

  1. Zettt

    Zettt New Member

    Hallo

    Ich habe ein ziemlich doofes Problem. Seit heute morgen, folgen die Menüs nicht mehr der Maus. Wenn ich z.B. in Safari oben auf "Safari" klicke wird mir das dortige Menü angezeigt aber wenn ich mit der Maus was auswähle folgt die blaue Hervorhebung nicht. Auch wenn ich ein anderes Menü aufrufen möchte streikt das Ganze. Weder das File noch Edit (oder irgendwelche anderen Menüs und deren Untermenüs) werdenn automatisch aufgeklappt und angezeigt.

    Bei der Dock verhält es sich übrigens genauso. Ich muss erst mit meiner Maus nach unten an den Bildschirmrand dort klicken und sie erscheint, aber ohne Zooming Effekt.

    Was hab ich da wieder falsch gemacht?

    Zettt

    PS: Das Problem tritt übrigens auch beim surfen auf - die Maus verwandelt sich nicht in eine Hand wenn sie sich über einem Link befindet.
     
  2. affenschwanz

    affenschwanz @ffenschwanzerl

    Was ist das den für ne Maus? Und welches System nutzt du?

    Ich Tipp jetzt mal ein bissrl ausm Blinden heraus:

    - Batterien sind ok? (Falls es ne Funkmaus ist)
    - Mausmatte ist uni-farben? Falls es ne Lasermaus ist
    - Mausrädle ist geputzt? Falls mit Rad
    - In den Systemeinstellungen hast du unter Bedinungshilfen Maussteuerung deaktiviert.. d.h. Der Zeiger lässt sich nicht über den 10er Block steuern?

    Ist jetzt das, was mir so dazu einfällt.

    Ansonsten gäbe es da noch die möglichkeit, dass du ne andere Maus anschliesst, um zu schauen, was mit der geht bzw. um nen "Software Fehler" auszuschliessen.
    Gruss
     
  3. Zettt

    Zettt New Member

    Also die Maus an sich funktioniert NORMAL! nur wenn ich mit ihr über den Bildschirm fahre tut sich nichts.
     
  4. affenschwanz

    affenschwanz @ffenschwanzerl

    du hast immer noch nicht die wichtigesten Infos durchgegeben.. so können wir nix machen.

    Also: Was für ein System hast du? Und was für ne Maus? Infrarot, Funk, Bluetooth oder Kabelmaus?

    Apple, Logitech, Microspot?

    so einfach auf Blind raten geht natürlich nicht. Und wenn du schreibst:

    Die Maus funktioniert normal, nur wenn ich mit ihr über den Bildschirm fahre tut sich nichts.

    Dann ist das für mich, wie wenn du sagst: Der Backofen funktioniert normal, nur wenn ich ihn einstelle passiert nix
    :confused:

    Ein bissrl Infos brauchen wir schon.. erst dann können wir uns ums Problem kümmern :klimper:
    Gruss
     
  5. Zettt

    Zettt New Member

    OS X.4, Logitech Cordless Click. Sie ist nicht das Problem, sie funktioniert ja tadellos.

    Ich beschreibe das Ganze vielleicht nochmal angenommen Safari ist an. Ich klicke oben in der Menüleiste auf das Apfelmenü und dann mit meiner Maus von links nach rechts über die sämtlichen Menüpunkte (Safari, File, Edit, View, History, Bookmarks, Window, Help) fahre.
    Dann werden nicht, wie gewöhnlich, alle Menüs nacheinander aufgeklappt und das jeweilige gerade aktive Menü blau unterlegt SONDERN es bleibt eben das Apfelmenü offen und Ende.

    Im Programm Safari selbst kann ich aber hinklicken wo ich will alles funktioniert normal.

    Wie gesagt nur wenn die Maus z.B. zu einer Hand werden sollte tut sie es nicht. Oder zu einem Cursor. Die einzige Funktion die der Maus Schwierigkeiten macht sind solche MouseOver-Geschichten. Wie z.B. auch das sie sich gerade am unteren Bildschirmrand befindet und eigentlich die Dock ausfahren sollte.

    Hoffe jetzt is et besser.
     
  6. affenschwanz

    affenschwanz @ffenschwanzerl

    aha. Also die Maus funzt nur in Safari nicht richtig? Im Finder geht das mit den Menus?

    Hast du das Update auf 10.4.2 schon gemacht?
    Und schon mal die Preferences von Safari gelöscht?

    Cordless? Ev. Batterien mal ausgetauscht?

    ansonsten: :confused-Fresse:

    Gruss
     
  7. Zettt

    Zettt New Member

    Nein sie funktioniert im ganzen System nicht. Safari ist nur ein Beispiel.

    Update ist installiert und Batterien brauch ich nicht austauschen weil die Maus ja funktioniert.
     
  8. affenschwanz

    affenschwanz @ffenschwanzerl

    ja aber wenn du ja sagst, dass sie im ganzen System nicht funktioniert, und dann doch: weil die Maus ja funktioniert.

    :confused:

    Ich würde trotzdem mal die Batterien austauschen.. Hab auch eine Funkmaus. Und wenn bei der die Batterien langsam zu Grunde gehen, dann spinnt sie auch.

    Ausserdem würde ich wie gesagt, mal eine andere Maus anstecken um zu sehen, ob bei der die "Software" auch spinnt.

    Dann könnten wir mal was ausschliessen!
    Gruss
     
  9. PIXbyRIX

    PIXbyRIX New Member

    solange ist es nun her... und dennoch keine vernünftige Antwort darauf... vielleicht ist die Welt nun ja schlauer geworden...
    habe das selbe Problem... die maus spinnt...
    es liegt jedoch nicht an der Maus. mehrere ausprobiert.

    Probleme die auftreten:

    - man klickt einen reiter an bsplw. Ablage und es öffnet sich, man fährt mit der maus über die einzelnen punkte und es passiert nix... man zeigt mit der maus zb. auf reiter bearbeiten und es passiert nix... klickt man auf bearbeiten schließt sich das fenster von ablage. klickt man ein zweites mal öffnet sich bearbeiten. sämtliche mouseover effekte fehlen...

    - man versucht dokumente vom desktop in den papierkorb zu verschieben. markiert eins und zieht... will man es dann ablegen bleibt die datei am mauszeiger hängen... klicken etc funktioniert alles nicht. lösung: ruhemodus rein, raus geht wieder...

    - man zieht aus langeweile mausfenster auf dem desktop. diese bekommt man dann aber nciht mehr weg... egal wohin man die maus bewegt das "fenster" folgt. klicken zwecklos.

    - die animation im dock funktionieren nur noch sporadisch. oder viel zu spät...


    ich bin ratlos... weiß nicht mehr weiter... vielleicht hat von euch ja jemand ne lösung... ???

    osx 10.5.8
    imac 24
    2.8ghz 2gb ram
     
  10. PIXbyRIX

    PIXbyRIX New Member

    zusatz:

    es ist bei jedem programm und immer wenn es mit mouseover zu tun hat.. auch im internet. sowohl safari als auch firefox. alles was sonst per mouseover funktioniert, funktiniert nur noch wenn man drauf klickt.

    dieses ist auch im dock so. es ist nciht sporadisch, sondern wenn man bdplw. auf den finder klickt, vergrößert er sich, klickt man dann irgendwo anders hin verkleinert er sich wieder

    oben in den reitern funktioniert alles bestens, VORAUSGESETZT ich halte die linke maustaste gedrückt.
     
  11. yew

    yew Active Member

    Hi

    ich würde in so einem Fall erst mal das ganze Standardprogramm versuchen:
    - Rechte reparieren (im Festplattendienstprogramm)
    - beim Starten die Tasten "Befehl-Alt-P-R" drücken und gedrückt halten und mehrfach den Startgong abwarten, so wird das PRAM gelöscht und auf Standard zurück gestellt
    - das letzte Combo-Update noch mal laufen lassen

    Gruß yew
    aus Istanbul
     
    Zuletzt bearbeitet: 27. Juni 2011

Diese Seite empfehlen