Maus friert ein nach Update...

Dieses Thema im Forum "Software" wurde erstellt von Islaorca, 12. Februar 2005.

  1. Islaorca

    Islaorca New Member

    Eine Frage: Habe nach Update auf 3.7 folgendes Problem

    - Meine M$-Mouse Optical-Wireless "ICE" friert nach einer gewissen Zeit (ca. 3 Stunden) ein.

    - Wenn ich dann die Apple pro rannehme, läuft diese auch ca. 2 Stunden, dann das gleiche.

    Auch Update auf 3.8 hat nichts gebracht. Jemand einen Tipp?

    Aber jetzt die entscheidene Frage: Ich möchte zum Testen die M$-Maus rausschmeissen. Das Programm ist kein Problem, aber in der Systemsteuerung bleibt das Icon erhalten. Wie kriege ich es da raus? Keine Uninstall-Routine auf der CD.
     
  2. Islaorca

    Islaorca New Member

    **schiiiieb**

    Hat am Samstagabend nicht noch einer ne zündene Idee?:)
     
  3. Ghostuser

    Ghostuser Active Member

    So lange am Bildschirm zu arbeiten kann deiner Gesundheit schaden!;)

    Fahr das System daher nach einer Stunde herunter und gönn dir eine Pause. Danach gehts deiner Maus auch wieder besser.

    Wird dein Problem technisch ja nicht lösen. Weiss ich schon. Dir zu sagen, du sollst das System ohne M$-Maus installieren ist ja auch nicht der grosse Wurf.

    Gruss GU

    P.S. Ich hoffe, du hast darob wenigstens den Humor nicht verloren.
     
  4. Mäkki

    Mäkki New Member

    Ich hab die M§ mit Kabel und da liegt der UnInstaller in -> Programme -> Dienstprogramme -> IntelliPoint
     
  5. Islaorca

    Islaorca New Member

    Das kommt davon, wenn man 3 Sachen auf einmal lösen will. In diese verd... Dienstprogramme habe ich nicht geschaut. Danke.

    Maus läuft jetzt trotzdem, vielleicht überlebt sie die 3 Stunden ohne die Treiber!:)
     

Diese Seite empfehlen