Mavericks akzeptiert das Admin-Passwort nicht

Dieses Thema im Forum "OS X 10.9 Mavericks" wurde erstellt von jnow, 25. Oktober 2013.

  1. jnow

    jnow New Member

    Nach dem Download und vor dem Installieren von Mavericks wird das Administratoren Passwort abgefragt - leider akzeptiert Mavericks mein Passwort nicht ("falsches Passwort"). Das Passwort stimmt aber, es ist mein Anmeldepasswort für den iMac und ich bin der Administrator. Wer kennt Abhilfe?
     
  2. MACaerer

    MACaerer Active Member

    -Sind Sonderzeichen (ä,ü,ö,ß etc.) in deinem Passwort enthalten?
    -Ist die Festplatte mit MacOs extendet, Groß- und Kleinschreibung formatiert?
    -Shift-Lock eingerastet?
    -Das Passwort doch vergessen?
    Wie du siehst gibt es mehrere Möglichkeiten, die man nicht alle aufzählen kann. Ich würde gar nicht lange rumprobieren sondern vor der Mavericks-Installation ein neues griffiges Passwort vergeben. Dazu startest du in die Wiederherstell-Partition, öffnest unter "Dienstprogramme => Terminal" und gibst "resetpassword" (ohne " ") ein. Der Rest ist selbserklärend.

    MACaerer
     
  3. Foto-Dirk

    Foto-Dirk New Member

    Habe heute von 10.8 auf Mavericks geupdatet und hatte das gleiche Problem. Ich wurde im Installationsvorgang nach dem Admin-Password gefragt. Ich war mir ziemlich sicher, dass ich seinerzeit bei Neueinrichten des iMac KEIN Admin-Passwort vergeben hatte. Versuchte es also mehrfach, das Feld leer zu lassen. Wurde nicht akzeptiert. War aber nun irgendwie verunsichert (Hatte ich evtl. damals doch ein PW vergeben?) und habe alle meine möglichen Passwörter (die ich so benutze) ausprobiert. Nichts. Kein einziges war richtig. Ich war kurz vorm Durchdrehen. Habe dann das Install-Fenster im Hintergrund einfach offen gelassen, bin in der Systemeinstellung in Benutzer&Gruppen und habe dort unter Admin-Passwort erstmal eines vergeben. Das Feld "altes Passwort" habe ich freigelassen (denn ich hatte ja nie eins darin stehen) und habe dann ein neues PW vergeben. Die Passwort-Merkhilfe war noch leer, auch ein Indiz, dass ich nie ein Adminpasswort hatte. So, nun habe ich eins und Mavericks läuft auch.

    Merke also: Mavericks scheint sich an dem Zustand "kein Admin-Passwort vorhanden" die Zähne auszubeißen. Wer bislangs keins hatte, muss sich erstmal eins zulegen. Das ist des Rätsels Lösung!

    Gruß. Dirk
     
  4. MACaerer

    MACaerer Active Member

    Guter Hinweis, Danke. Ich denke die meisten von uns kämen gar nicht auf den Gedanken ein Benutzerkonto ohne Passwort einzurichten, schon gar nicht das "Admin"-Konto. Daher fällt es auch schwer auf die Lösung des Problems überhaupt zu kommen. Aber es stimmt schon, unter Mavericks hat sich einiges in Punkto Sicherheit getan, was ja auch nicht so falsch ist.

    MACaerer
     

Diese Seite empfehlen