Maximale Druckfläche in Quark unter 9 - und unter X?

Dieses Thema im Forum "Software" wurde erstellt von p.i.t., 28. Oktober 2003.

  1. p.i.t.

    p.i.t. Ural-Silber

    Hallo

    Ich betreibe hier einen Epson Stylus 1270. Aus Quark 4/5 konnte ich unter OS 9 und auch in Classic die Druckfläche auf "maximal" stellen, so dass bei A4-Ausdrucken das weisse Greifrändchen nur etwa 3mm breit war. Unter Quark 6 nun find ich im Paiperformat diese Auswählmöglichkeit nicht mehr, und dementsprechend krieg ich auf einer Seite immer einen Rand von 15 mm - nicht gut.

    Warum gibts diese Einstellung nicht mehr? Oder ist die nur anderswo versteckt?

    danke und Gruss
    Pit
     
  2. maiden

    maiden Lever duat us slav

    der Druckertreiber von Epson blickts nicht.
    Geht mir mit meinem Stylus Photo 890 genau so. Da kann ich sogar "randlos drucken" anwählen.
    Randlos drucken tut er aber trotzdem nie.

    Epson sagt, daß es an OS X liegt, das diese Funktion nicht unterstützt. Auf meine Frage, warum Canon-Drucker unter OS X randlos drucken können, habe ich wie erwartet, keine Antwort erhalten.
     
  3. p.i.t.

    p.i.t. Ural-Silber

    Das heisst also, dass du irgendwo einen Knopf mit "randlos" hast? Immerhin. Bei mir ist eben dieser Button "maximal" gar nicht erst da. Und dieses Dialogfenster, wo man das einstellen sollte, ist ja von Epson. Kann also nur an Epson liegen, nicht an Apple. Mist verd...
    Dabei ist dieser Drucker sonst ganz ein feiner, druckt A3 Überformat, und in einer "ziemlich" guten Qualität!! Aber das nützt mir nichts... Ich möcht meine A4-seiten (simple Briefe) nicht mit einem so breiten Rand haben.

    Übrigens fällt mir jetzt gerade ein, hatte ich diese Option für maximalen Druck nur in Quark, sonst in keinem anderen Programm... hmm. Obs vielleicht eher an Quark liegt?
     
  4. p.i.t.

    p.i.t. Ural-Silber

    Hallo

    Ich betreibe hier einen Epson Stylus 1270. Aus Quark 4/5 konnte ich unter OS 9 und auch in Classic die Druckfläche auf "maximal" stellen, so dass bei A4-Ausdrucken das weisse Greifrändchen nur etwa 3mm breit war. Unter Quark 6 nun find ich im Paiperformat diese Auswählmöglichkeit nicht mehr, und dementsprechend krieg ich auf einer Seite immer einen Rand von 15 mm - nicht gut.

    Warum gibts diese Einstellung nicht mehr? Oder ist die nur anderswo versteckt?

    danke und Gruss
    Pit
     
  5. maiden

    maiden Lever duat us slav

    der Druckertreiber von Epson blickts nicht.
    Geht mir mit meinem Stylus Photo 890 genau so. Da kann ich sogar "randlos drucken" anwählen.
    Randlos drucken tut er aber trotzdem nie.

    Epson sagt, daß es an OS X liegt, das diese Funktion nicht unterstützt. Auf meine Frage, warum Canon-Drucker unter OS X randlos drucken können, habe ich wie erwartet, keine Antwort erhalten.
     
  6. p.i.t.

    p.i.t. Ural-Silber

    Das heisst also, dass du irgendwo einen Knopf mit "randlos" hast? Immerhin. Bei mir ist eben dieser Button "maximal" gar nicht erst da. Und dieses Dialogfenster, wo man das einstellen sollte, ist ja von Epson. Kann also nur an Epson liegen, nicht an Apple. Mist verd...
    Dabei ist dieser Drucker sonst ganz ein feiner, druckt A3 Überformat, und in einer "ziemlich" guten Qualität!! Aber das nützt mir nichts... Ich möcht meine A4-seiten (simple Briefe) nicht mit einem so breiten Rand haben.

    Übrigens fällt mir jetzt gerade ein, hatte ich diese Option für maximalen Druck nur in Quark, sonst in keinem anderen Programm... hmm. Obs vielleicht eher an Quark liegt?
     

Diese Seite empfehlen