@ maxixus & andere deja-Wühler

Dieses Thema im Forum "Software" wurde erstellt von mac_heibu, 1. Mai 2005.

  1. mac_heibu

    mac_heibu Active Member

    Aus dem "Deja Vu"-Forum:
    "Just a note:
    The current version of Deja Vu (3.0.2) will not work under Tiger (10.4). Rest assured, though, a Tiger-compatible version will be released very soon.
    Thank you for your patience.
    Jeff Holland
    Propaganda Productions"

    Also, warten wirs ab!
     

Diese Seite empfehlen