MBP im Eimer??? Display bleibt schwarz!

Dieses Thema im Forum "Hardware" wurde erstellt von Anna, 2. Juli 2009.

  1. Anna

    Anna New Member

    Guten Morgen,

    nun hab ich mich ein bisschen hier im Forum schlau gemacht und nach gleichen Erfahrungen wie den meinigen gesucht, aber wollte mich nun noch mal konkret vergewissern, ob es nicht doch noch eine Möglichkeit gibt, mein MBP wieder in Gang zu bringen?

    Vorgestern Abend wurde während des Schreibens einer Mail mein Bildschirm schwarz, es klickte links und fertig. Kein Neustart und nichts Anderes bewegen seit diesem Vorfall das Gerät, wieder ein Bild zu zeigen.
    Ausschalten und Einschalten geht am Knopf. Beim Einschalten ertönt kein Gong mehr und es befindet sich sofort wie im Ruhezustand, Betriebsanzeige geht also an und aus, und trotzdem dreht sich die Festplatte. Dummerweise ist auch eine CD im Laufwerk, die natürlich auch nicht raus zu bekommen ist.

    Könnte es am Akku liegen, den ich in 3 Jahren nicht ausgetauscht hab? Es lief jetzt immer über die Steckdose...

    Alle beschriebenen Möglichkeiten im Manual habe ich schon probiert.

    Wie könnte ich die Daten retten, falls das Licht aus bleibt?

    Hab hier leider keinen Mac-Shop in der Nähe...

    Grüsse

    Anna
     
  2. MACaerer

    MACaerer Active Member

  3. Anna

    Anna New Member

    Danke!
    Hatte ich aber schon gemacht und hat leider nicht geholfen. Steht auch in der Betriebsanleitung.

    Vorher hatte ich geschrieben, dass die Betriebsanzeige blinkt. Stimmt nicht, sie leuchtet, aber schwächer als normal.
    Und eben hatte ich noch ausprobiert:
    Einschalten mit gleichzeitig Comando-, Contol- und Einschaltknopf. Darauf kommt sogar der Gong, aber der Bildschirm bleibt dieses Mal weiss statt schwarz. Und gebracht hat es sonst weiter keine Änderung. Leider!
     
  4. Anna

    Anna New Member

    Das Gleiche eben noch 1x probiert: Comando/Control/Einschaltknopf, was jetzt auch nicht mehr bringt als nur noch den schwarzen Bildschirm.
    Aufgeklappt leuchtet die Betriebsanzeige durchgehend, aber schwach - und zugeklappt leuchtet sie durchgehend und hell!!!
    ????
    Ich schmeiss es jetzt dann an die Wand und kaufe nach 10 Jahren Apple einen Aldi-Apparat.....
    Bin wirklich enttäuscht von der Zuverlässigkeit der Apple-Geräte, vor allem nach dem Lesen des Themas: Erfahrungsbericht: Mainboard-Totalausfall und Apple Support

    Auf das wird es bei mir ja wohl auch hinaus laufen.


    Trauriger Gruss

    Anna
     
  5. Anna

    Anna New Member

    Der ersten Wut folgt nun die grosse Trauer! Beim Anblick meines Heiligtums kriege ich einen Kloss in den Hals.

    Das Merkwürdige ist, dass das MBP, wenn es eingeschaltet und zugeklappt ist, sehr heiss wird.
    Hat denn keiner eine Idee, was das sein könnte?

    Gibt es das wirklich sonst nie?

    Bin mir sehr sicher, dass niemand oder fast niemand sein Macbook Pro so schonend behandelt wie ich.
    Und trotzdem muss es mir den Dienst auf diese Art verweigern.

    Immer noch ungläubige Grüsse

    Anna
     
  6. banjip

    banjip New Member

    Willkommen im Club,

    ich weiß auch nicht woran das liegt ... mein MBP hat sich nach nur 20 Monaten verabschiedet - Logic Board kaputt. Reperatur 1000,- plus mwst. ... ich könnt heulen.
    Von außen war das Gerät wie neu, keine Macken oder Kratzer - nix... ich hba von dem Händler, wo ich das Teil gekauft hab 250,-€ Restwert erstattet bekommen. Vorher war ich bei einem authorisiertem Vetragshändler, der hat mir gesagt, das Teil wäre ein besserer "Briefbeschwerer" - 20 Monate und 2500,-€ am A****.
    Vor allem ist der Support von Apple ein graus - Kulanz, ein Fremdwort. Ich habe daheim in meiner Familie noch 4 PC´s - alle laufen täglich und was nicht alles - 6 Jahre - keine Ausfälle und mein heiliger Apfel - 20 Monate ... Schrott.

    Glaub mir, ich hab die Gefühle von Wut bis Verzweiflung und Unglaube ... alles durch!

    Aber ich will wieder einen ... aber mein alter war so schön und nicht glossy ...

    Mein Beileid alle denen es so ergeht wie mir ...

    In Trauer

    Gruß
    TIm
     
  7. kata

    kata New Member

    wie bereits geschrieben: bei mir war es ganz genauso! alle symptome gleich und auch alles ausprobiert. extern starten, etcetc.
    bildschirm bleibt schwarz/resp hellgrau wenn extern gestratet wird. ausser dem leuchtenden led vorne und extremer hgitzeentwicklung passiert nichts.

    ergebnis:
    Mainboard ist kaputt!
    2,5 jahre altes macbookpro 17 zoll-immer schonend behandelt.

    ich vermute es wird bald eine meldung von apple geben, daß die serie defekt ist.sonst fände ich das ziemlich unglaublich!
    k.
     
  8. Anna

    Anna New Member

    Ja, heute ist wieder so ein Tag, an dem ich es nicht glauben konnte, und das Heilige-Apfel-Gerät einmal wieder versuchte zu starten.
    Nichts als das übliche Apfelmus-Schwarz auf dem schön matten Bildschirm.
    Muss noch bis Ende des Monats warten, bis ich diesen schmerzenden Anblick beim Apple-Händler abliefern kann.
    Mit wenig Hoffnung...das wird auf das Gleiche hinaus laufen wie bei Euch.

    Dieses Problem sollte von Apple wirklich mal anerkannt und kulanter behandelt werden.
    Zwar werde ich auch nicht auf Windows umschwenken, aber ein tragbares Gerät werde ich mir nicht mehr anschaffen.

    SchönenSonntag

    Anna
     
  9. Anna

    Anna New Member

    Noch eine kleine Frage:
    Konntet Ihr Daten retten???
     
  10. HirnKastl

    HirnKastl Alt-68er

    Kannst du das Gerät im Target-Modus an einen anderen Apfel-Rechner anschließen? Denn dass der Bildschirm nicht geht, heißt ja noch lange nicht, dass alles andere auch dahin ist.
     
  11. Anna

    Anna New Member

    Hab das noch nie gemacht und hab Befürchtungen, noch mehr Schaden anzurichten.
    Das Teil läuft immer gleich soo heiss.
    Was für ein Kabel bräuchte man dafür?
     
  12. turnt

    turnt New Member

    Fire Wire kabel

    mit einem anderen mac verbinden

    anschalten und die das T so lange gedrückt halten bis
    auf dem anderen Rechner die Platte des Laptops auf dem Schreibtisch angezeigt wird

    da dein Bildschirm ja defekt ist kannst du das FW Zeichen auf dem Monitor ja nicht sehen
     
  13. Anna

    Anna New Member

    Hallo,

    der freudige Abschlussbericht zu meinem MBP:
    Es war nur 1 Arbeitsspeicher kaputt.
    Nach dem Austausch wieder alles in Ordnung!

    Dachte immer, es kämen Warntöne, wenn dies der Fall ist, dem war nicht so.

    Aber egal, bin froh, dass es nur diese Bagatelle war!!!

    Meine kleine Apple-Welt ist wieder heil.

    Schönes Wochenende

    Anna
     
  14. dimoe

    dimoe New Member

    Herzlichen Glückwunsch!
    War es sehr teuer?
     
  15. Anna

    Anna New Member

    62€ mit allem.
     
  16. yew

    yew Active Member

    Hi
    wenn ich mir das Datenblatt zum POS-Test (Power On Self-Test) ansehe, steht da:
    1 Signal = kein RAM installiert/gefunden
    2 Signale = inkompatible RAM-Typen installiert (z.B. SDRAM und EDO)
    3 Signale = keine RAM-Bank hat den Speichertest bestanden
    4 Signale = fehlerhafte Prüfsumme für den Rest des Boot-ROM
    5 Signale = fehlerhafte Prüfsumme für den ROM-Boot-Block

    Also kein Signalton, wenn der Speicher kaputt ist. War bei meinem PB G4 auch so. Modul defekt, kein Ton.

    Nachtrag für Intel ;-)
    http://support.apple.com/kb/HT2341?viewlocale=de_DE

    Gruß yew
     

Diese Seite empfehlen