MBP - Seltsamer Stillstand - wie eingefroren ?!?

Dieses Thema im Forum "Software" wurde erstellt von stv-g, 15. Juli 2008.

  1. stv-g

    stv-g New Member

    Hey. Jetzt schon zum zweiten mal innerhalb von zwei Tagen:

    Mein MBP (2,5 GHZ C2D mit 10.5.4) bekommt seltsame Stillstände! Auf einmal ist das Ding wie eingefroren. Das ganze löst sich dann noch ca. 15 Sek wieder auf und beim nächsten Klick friert das Ding wieder ein! Und das ganze programmübergreifend. :-(

    Ich konnte diesmal den Activity Monitor beobachten. Ein Prozessor bekommt einen Vollausschlag und der andere ist nicht im Einsatz. Leider steht auch Activity Monitor, so dass man nicht sehen kann, welche Applikation die Prozessorlast verursacht.

    Hat jemand ne Idee was das ist? Danke!
     
  2. MacS

    MacS Active Member

    Dann filtere und sortiere mal mit dem Aktivitätsmonitor den Übeltäter raus! Das kannst du leicht einstellen! Sonst ist das sehr schwer, aus der Ferne die Ursache zu finden!
     
  3. stv-g

    stv-g New Member

    Genau das ist das Problem. Die Liste des Activity Monitor steht ebenfalls still!! Nur das kleine Icon im Dock gibt mir nach den 15 Sek "rückwirkend"(!) über die Auslastungshistorie Auskunft über das Geschehen. Leider finde ich auf diesem Weg also kein Übeltäter. :(
     
  4. DominoXML

    DominoXML New Member

    Hi,

    unter /Library/Logs gibt es die Ordner CrashReporter und HangReporter.

    In diesen Verzeichnissen sind die Protokolle der Abstürze gesammelt.
    Normlerweise kann man recht gut auf die mittels der Logs auf das Problem schließen.

    Ansonsten gibt es unter Programme/Dienstprogramme das Programm "Konsole".

    Hier werden alle Systemmeldungen gelistet. Sofern Du als Admin angemeldet bist kannst Du hier zusätzlich die Crash- und Hang-Logs durchsehen.

    Vielleicht startest du die Konsole gleich nach dem Systemstart und schaust nach Fehlermeldungen...

    Gruß

    Volker
     
  5. MacS

    MacS Active Member

    Sortiere mal nach nur aktiven Prozessen und auch da die Sortierfolge nach CPU-Last. Und das natürlich, bevor das Problem auftaucht und halte den Aktivitätsmonitor offen und beobachte das mal. Dann siehst du vielleicht, welcher Prozess sich 100% (und mehr) CPU-Last verlangt.
     
  6. stv-g

    stv-g New Member

    1. Logs: Das klingt gut! Konnte leider weder in der allgemeinen noch in meiner eigenen Library verdächtige Meldungen finden.

    2. Konsole: Auch gut. Aktuell kann ich auch nichts sehen.

    Ich werde beide Dinge mal checken falls das Problem noch mal auftaucht. Vorerst hoffe ich auf eine seltene Erscheinung. Und ein Restart die Woche schadet ja auch nicht. ;)
     
  7. stv-g

    stv-g New Member

    neee! Das hatte ich beim letzten mal versucht. Keine Chance - das Ding steht still bis es auch sonst weiter geht...
     

Diese Seite empfehlen