Mein armer Monitor :(

Dieses Thema im Forum "Software" wurde erstellt von zwoelf11_, 4. Februar 2003.

  1. zwoelf11_

    zwoelf11_ New Member

    Ich hab grad festgestellt, dass mein Monitor (son teurer von sony, HMD-A420) oben links in der ecke nen "fleck" hat. dort wird Rot nicht mit voller intensität dargestellt, was ziemlich nervt. manchmal isses fast nicht zu sehen, manchmal isses ganz schlimm...
    hat jemand ne ahnung, ob man da was machen kann, und was das kosten würde, sowas zu reparieren?
    ich nehm mal an, sowas liegt nicht an der graka, oder?
    hmm... ich hätt ja schon gedacht, dass ein guter sony monitor ein leben lang hält (naja fast)...
     
  2. Aschie

    Aschie New Member

    Dumme Frage: Hast Du evtl. einen Lautsprecher oder das Netzteil von einer Schreibtischleuchte daneben stehen? Oder irgendetwas anderes, was Magnetfelder erzeugt?
     
  3. zwoelf11_

    zwoelf11_ New Member

    nope, hab ich als erstes geprüft....
    ich hab ja auch am "set-up" nix geändert, wär dann ja schon immer gewesen... aber jetz wo dus sagst, so ähnlich wirkt das...is komischerweise aber auch nur rot....
    sichheitshalber hab ich aber mal cube n bisschen weiter vom monitor weggeschoben....ich hoff ich war vielleicht doch nur blöd und es war nur das....=)
     
  4. zwoelf11_

    zwoelf11_ New Member

    alles was auch nur annähernd elektrisch is, hat mindestens 20cm abstand.
    ausser die wand vielleicht......
    aber ich hab hoffnung: wenn ich den monitor drehe, wandert der fleck etwas und ändert seine intensität....
    in etwa: je näher das hinterteil an der wand ist, um so deutlicher wird der fleck. sehr seltsam...
    ....wiegesagt, is jetz auch neu....*wunder*

    naja, dann werd ich mal alles umräumen...böse wand...
     
  5. ss

    ss New Member

    Zunächst solltest du den Monitor auf Betriebstemperatur bringen, indem du ihn mindestens eine halbe Stunde laufen lässt. Prüfe, ob in unmittelbarer Nähe des Monitors Induktionsströme - etwa von Lautsprechern oder Netzteilen - das Bild stören können.
    Dann im Onscreen- Menü zu den "Grundeinstellungen" zurückgehen - manchmal auch "rücksetzen" oder "default" genannt. Entmagnetisiere nach der Aufwärmphase auch den Bildschirm über das Onscreen-Menü - oft verbirgt sich diese Funktion hinter dem Begriff "Degauss".

    Greetings Stefan S.

     
  6. thesky

    thesky New Member

    Da muss ich dein Nachbar hinter der Wand wohl ein elektromagnetisch stark strahlendes Gerät gekauft haben ;-)

    thesky
     
  7. Hape

    Hape New Member

    Gelegentlich hilft auch, einfach mal mit dem Netzschalter aus+einzuschalten (Entmagnetisierung !)

    Hape
     
  8. zwoelf11_

    zwoelf11_ New Member

    hmm...hinter der wand ist eigentlich draussen, also kein böser nachbar =)
    jedenfalls hab ich jetz hier alles umgeräumt. ich hab zwar nix gefunden, woran es liegt, aber jetz merkt man es auch nur wenn man ganz genau hinguggt.....ich hoff es verschwindet wieder genauso mysteriös, wie es erschienen ist =)
     

Diese Seite empfehlen