Mein Mac macht sich selbständig!

Dieses Thema im Forum "Software" wurde erstellt von Zerwi, 27. August 2001.

  1. Zerwi

    Zerwi Wiederhergestellt

    Seit dem Update auf 9.2 habe ich den Eindruck, mein G4 wählt sich selbständig ins Internet ein. Habe ihn schon dabei ertappt, da spielte mein Neffe grade Oni drauf . Habs nur bemerkt, da er sich wieder abgewählt hat. Dann hat er das während der Arbeit in Photoshop auch gemacht - plötzlich war Remote Access aktiv! Was geht da ab? Ein Virus? Herr Norton findet nix. Habe mittlerweile wieder die Kennwortabfrage reingemacht. Und habe ihn heute abend wieder dabei ertappt (ging aber wg. fehlendem Kennwort nicht, hehe). Hat hier jemand irgendeine Idee?

    Gruß, Zerwi
     
  2. oli2000

    oli2000 Rest-Optimist

    hi, zerwi!

    habe auch keine idee, warum er/sie das macht.

    du kannst es aber abstellen: kontrollfeld remote access -> button optionen -> reiter protokoll. hier einfach den haken an "bei zugriff auf tcp/ip automatisch verbinden" entfernen.
     
  3. Thomas Treyer

    Thomas Treyer New Member

    Hallo,

    kontrolliere doch mal die Kontrollfelder "Datum und Uhrzeit" sowie "Software aktualisieren". In beiden kann man das automatische Updates via Internet konfigurieren. Vielleicht ist das bei Dir ungewollt geschehen?

    Thomas
     
  4. fundig

    fundig New Member

    Ich habe seit dem Update auf 9.2.1 das gleiche Problem......
    der Rechner wählt sich von allein ins Netz ein.
    Stört mich nicht unbedingt, da ich ne Flatrate habe, aber komisch ist das schon!

    Jörg
     
  5. McMichael

    McMichael New Member

    Hi!

    Unter "File sharing" gibt es ein Häckchen (zumindest unter 9.1) "über TCP/IP sharen (oder so) als ich es aus machte, war es vorbei ...

    lg iMike
     
  6. Zerwi

    Zerwi Wiederhergestellt

    "Datum und Uhrzeit" sinds nicht, letzte Aktualisierung war hier vor 1 Woche. Und "File Sharing" ist nicht aktiviert. Ich habe zwar auch eine Flatrate, aber ES KANN DOCH NICHT WAHR SEIN, DASS 9.2 SICH SELBST EINWÄHLT!!!!

    Was macht denn der Nicht-Flatrate-User? Der zahlt dann dafür, daß der Mac sich im Netz verlustiert? Ich glaubs einfach nicht!

    OK, anscheinend gottseidank kein Virus. Aber muß man denn jetzt OS 9.2 wie Windows schon selbst einen Virus nennen? Anscheinend schon...

    Apple, where are you going? What are you doing?

    Zerwi
     
  7. Zerwi

    Zerwi Wiederhergestellt

    @fundig

    Schon klar, aber so ganz kalt läßt mich das nicht. Was geht da ab?
     
  8. Zerwi

    Zerwi Wiederhergestellt

    s nun doch echt nicht sein, oder? Ich glaub's einfach nicht.

    Zerwi
     
  9. gizmo

    gizmo New Member

    quicktime hat auch so 'ne versteckte option, nach der er "nach hause telefonieren" und nach software-updates suchen darf.
    kontrollfelder/quicktime einstellungen/aktualisierungen suchen/automatisch nach aktualisierungen suchen (ganz unten)

    gruss. gizmo
     
  10. samoth

    samoth New Member

    ja jungs, so gehts mir auch seit 9.2

    ich werde mit dem internet verbunden und brauche nix mehr tun, auflegen darf ich neuerdings auch bei R A, eudora macht auch was es will.
    ich darf auch alle paar minuten eine onlinepause einlegen.

    aber vieleicht liegts ja wieder nur an der read me :))))))

    ich hab so den eindruck , das ich seit dem superupdate gar nix mehr zu melden habe.
     
  11. McMuehleck

    McMuehleck New Member

    ich schreib so was ja auch nie wieder
    Ehrenwort! :)
     
  12. samoth

    samoth New Member

    lese in zukunft auch nur rückwärts .-))

    aber ich versuche das mal zu interpretieren.

    ICH BIN NICHT DER RÜCKWÄRTSTHOMAS.

    ne, ist echt nur zufall.
    aber ich kann mich aber damit anfreunden , also ok. ab heute rückwärtsthomas, nur wie bekomme ich den langen nickname in mein ICQ ??????????? :)))))))
     
  13. McMuehleck

    McMuehleck New Member

    Lieber VorwärtsFrank (als RückwärtsThomas) :)

    mir gings da um die ReadMe, das mit Deinem Namen hab ich kapiert!

    Echt!

    Werde jetzt allerdings meinem Kopfkissen lauschen gehen.

    Wünsche allerseits eine gute Nacht
     
  14. fipz

    fipz New Member

    Ich hab die Lösung für Dein Problem.

    Öffne das Kontrollfeld TCP/IP und klicke unten auf «Optionen».

    Hier muss aktivieren angewählt und «Nur bei Bedarf laden» angekreuzt sein.
     
  15. Zerwi

    Zerwi Wiederhergestellt

    Hi, diese Option gibts bei mir nicht. Meinst Du unter OS X? Ich habe NUR 9.2 drauf und da gibts kein "Auf Bedarf laden".
     
  16. magpie

    magpie New Member

    Hi Zerwi,

    Unter TCP/IP, dann im Menue «Benutzermodus» die erweiterten Optionen aktivieren, dann «kommts» auch bei Dir ;-))

    magpie
     

Diese Seite empfehlen