Mein Mac spinnt!!! Hilfeee...

Dieses Thema im Forum "Software" wurde erstellt von Vicky, 4. Februar 2001.

  1. Vicky

    Vicky New Member

    Hallihallo, da vin ich mal wieder mit nem Problem. Wenn mein Mac ne Weile an ist, fängt er an zu spinnen. Er fängt irgendwann an, wie ein Scrollrad auf einer Maus das offene Dokument runterzulaufen, oder eben auf dem Schreibtisch alle Ordner etc durchzulaufen. Hat jemand ne Idee woran das liegt? Das nervt ganz schön beim Arbeiten *grrrrr*. Ausserdem stürzt er ungewöhnlich oft ab und das bei keinem bestimmten Programm, eben einfach so... Mittagspause, ich geh dann mal... *nochmal grrr*. Danke schonmal im Voraus :)
    Liebe grüße,

    Vicky
     
  2. rehkot

    rehkot New Member

    Tja da hilft nur eins und das ist ein Spinnrad!!
    Dann hast auch was davon!
     
  3. macixus

    macixus Hofrat & Traktorist

    Da müssen wir "little helpers" schon ein bisserl mehr wissen: welcher Mac, welches OS, ist "Mehrere Benutzer" aktiv oder eine Netzwerkverbindung?
    "Deine" Symptome hören sich recht seltsam und selten an. Schon mal "Erste Hilfe" drüber laufen gelassen oder Norton und /oder TechTool?
    Also: hilf den Helfern...;)
     
  4. eman

    eman New Member

    mmmmmh...was würde ich da tun?...
    also erst mal würde ich ausflippen,
    dann mit einem Neustart versuchen,
    dann die Schreibtischdatei neu anlegen,
    den ParameterRam "zappen",
    ein Virenprogramm konsultieren,
    ....eventuell das System neu aufspielen (aber ungern),
    mit einem Hilfsprogram wie TechTool mal nach Fehlern suchen,
    bzw. die Hardwarekomponenten mit TechTool durchchecken (insbesondere die Tastatur!!)
    wenns, dann immer noch nicht geht:
    wieder ausflippen und warten bis jemand hier die Lösung weiß.
    viel Glück.
     
  5. Vicky

    Vicky New Member

    Erstmal DANK an alle, die geschrieben haben...

    Hab ich alles schon probiert... vom Neustart über Norten bis hin zum Balkon... Die Aktion hab ich dann aber kurzfristig abgeblasen, wegen Schnee. Bin gerade noch in der "Ausflippphase" (wow...mit 3 P´s!!!) Da hab ich die Hälfte vergessen aufzuschreiben... Also ich kämpf mit nem iMac 400 128MB ram, System 9.0.4 Neu installiert hab ich übrigens auch schon. Bin am überlegen, 9.1 zu probieren...

    Liebe Grüße,

    Vicky
     
  6. fungerer

    fungerer New Member

    Vielleicht ein Virus oder ein Trojaner oder sowas... hoffentlich nicht, sonst heißt es Festplatte formatieren (das wäre übrigens auch so mal ein ganz guter Versuch)

    Gruß
     
  7. macixus

    macixus Hofrat & Traktorist

    Hast Du vielleicht ein AppleScript-Programm laufen (mal mit AppleScript rumprobiert)?
    Hört sich für mich an, als würde da ein Script laufen oder eine unkontrollierte "Ordneraktion".
     
  8. MacGhost

    MacGhost Active Member

    Hallo Vicky,

    benutzt Du zufällig eine Logitech Maus ?
    Wenn ja wirf sie in die Tonne, die Maus selber ist i.O. nur die Treiber von Logitech sind seit Jahren echter Programmierschrott.
    Egal welcher Rechner und welches OS, da merkt man wieder die Dosenherkunft.
    So war das auch, als ich den Logi Trackball mit Rad dran hatte.
    Abgezogen, die Apple Maus wieder dran, Treiber und die Logipreferences entsorgt und alles war wieder gut.
    Im Übrigen auch iMac DV 400.
    In irgendeinem Forum habe ich gelesen das es mit dem USB-Overdrive als Treiber besser funktionieren soll.

    Joern
     
  9. sternkrabbe

    sternkrabbe New Member

    genau, ich würde auch auf Tastatur- oder Maus-Problem tippen. Muß ja nicht immer gleich ein Virus oder OS-Fehler sein.
     
  10. Vicky

    Vicky New Member

    Dank nochmal an alle! Habs noch nicht so richtig hinbekommen. TechTool sagt, System neu! oooh jeee. naja... ich hätte auch auf die blöde Maus getippt, aber wenn ich Apfel+O drücke, ist das Problem für eine Weile erledigt. Ich werd halt weiter probieren.

    Bis bald...

    Gruß,

    Vicky
     

Diese Seite empfehlen