Mein Mac tickt richtig...

Dieses Thema im Forum "Software" wurde erstellt von robdus, 6. Mai 2005.

  1. robdus

    robdus warum gibt es Köln?

    ...leider ist das sehr nervig:

    Gestern den Tiger installiert (archivieren & installieren). Alles verlief problemlos. Nun ist es heute sehr leise hier und ich höre ein leises piepen absolut im Sekundentakt. Der Lautsprecher (auch der interne) kann es nicht sein, Lautstärke ist auf 0 geregelt und einen Kopfhörer habe ich auch mal in die Buchse gesteckt.

    Hört sich an, als ob das Geräusch vom Netzteil kommt (es gab mal so ein Tool, mit dem man die Prozessorlast simulieren konnte und eine Melodie durch das Netzteil erzeugen konnte). Vergleichbar vom Klang eines EKG-Monitoring von einer Intensivstation im Krankenhaus, nur sehr leise...

    Systemversion ist 8A428

    Kann man das irgendwie unterdrücken?
     
  2. robdus

    robdus warum gibt es Köln?

    Ist übrigens auch beim Wechsel des Benutzers so.
     
  3. macixus

    macixus Hofrat & Traktorist

    Schon mal in deine Brotdose geschaut, ob dir das Pferdchen eine Stoppuhr reingelegt hat, damit du das Pausenbrot nicht so schnell schlingst? :bart:

    Was ich sagen will: ich würde an deiner Stelle mal ein wenig die Kanzlei nach Bomben und nach sonstigen Uhren absuchen (Schubladen und dergleichen). Ich hatte mal ein ähnliches Erlebnis mit einem koreanischen Kurzzeitwecker für Kaffeepausen.
     
  4. robdus

    robdus warum gibt es Köln?

    Ist definitiv der Mac. Wenn ich ihn runterfahre, ist das Geräusch weg...
     
  5. rootzone

    rootzone New Member

    Würde ichnicht sagen. Bei meinem Mini war es das Netzteil, aber nur wenn es belastet war, d.h. der Rechner an war. Nach Tausch war alles ok.
     
  6. robdus

    robdus warum gibt es Köln?

    Mich wundert nur, dass es haargenau im Sekundentakt ist...
     
  7. macixus

    macixus Hofrat & Traktorist

    Irgendein Stoppuhr-Widget installiert?
     
  8. robdus

    robdus warum gibt es Köln?

    Nein, kein zusätzliches Widget installiert...
     
  9. robdus

    robdus warum gibt es Köln?

    Ich starte gleich mal von der externen HD mit 10.3.9. Mal sehen, ob das dann immer noch so ist...
     
  10. robdus

    robdus warum gibt es Köln?

    So, mit 10.3.9 ist kein Geräusch zu hören. Sehr seltsam, oder?
     
  11. DeepSleep

    DeepSleep New Member

    wird wohl das self destroying widget des tigers sein :party:


    sinnvolles kann ich leider nicht beitragen, aber ich wünsche Erfolg bei der Lösung des Problems.

    Gruß
    DeepSleep
     
  12. aoxomoxoa

    aoxomoxoa New Member

    seit 10.3.9 auf dem ibook ..... zu jeder vollen stund klingelt es leise. das geräusch ist weder in sounds vom system noch unter user zu finden.

    aber nur auf dem ibook ... keine ahnung was es ist.
     
  13. Hodscha

    Hodscha New Member

    Hast du mal unter Datum & Uhrzeit geschaut?
     
  14. macmercy

    macmercy New Member

    Hab ich mit meinem nagelneuen G5 Dual auch. Stört aber nicht sehr, da er unter dem Tisch steht.

    Lade dir doch mal die CHUD (Computer Hardware Understanding Development) Tools herunter – Voraussetzung ist die Installation der DeveloperTools (Xcode), die auf der System-DVD zu finden sind.
    ftp://ftp.apple.com/developer/Tool_Chest/Testing_-_Debugging/Performance_tools/
    Diese dann in den Systemeinstellungen installieren (lassen).
    Danach hast du unten eine neue PreferencePane mit Namen "Prozessor". Diese öffnen und mal den Haken bei "NAP" entfernen. Dann sollte das "fiepen" verschwinden.

    Aus MacGuardians:

    Die Option "Nap" in den Hardware-Präferenzen steuert, was der Prozessor tun soll, wenn das Betriebssystem und kein Programm etwas zu tun hat. Im Normalfall wird ein Befehl wie "HALT" ausgeführt: Der Prozessor bleibt voll eingeschaltet, tut aber nichts. Erst ein Unterbrechungssignal aus dem Rest der Hardware bricht diesen Halt-Befehl wieder ab. Normalerweise ist dieses Signal eine Art Wecker, der alle paar Tausendstel Sekunden klingelt und den Teil des Betriebssystems aufruft, der nachschaut, ob es etwas zu tun gibt.
    Die G5-Prozessoren werden allerdings sehr heiß, wenn sie voll eingeschaltet bleiben, auch wenn sie nur den "Halt"-Befehl ausführen. Beim G5 hat Apple deshalb vorgesehen, die CPU zusätzlich in den Energiesparzustand "nap" zu schalten, wenn nichts zu tun ist. Auf diese Weise bleiben die Prozessoren kühler und die Lüfter leiser. Allerdings fängt das Netzteil an zu zwitschern, da der Stromverbrauch ständig zwischen Volllast und Energiesparmodus wechselt.
    Wird Nap per CHUD abgeschaltet, bleibt der Prozessor immer voll an, egal ob etwas zu tun ist. Das Netzteil geht auf konstante Last und wird leiser, die CPU wird heißer und die Lüfter drehen höher. Apple selbst empfiehlt den NAP-Modus nicht zu deaktivieren...
     
  15. robdus

    robdus warum gibt es Köln?

    Na, das ist ja mal eine kompetente Auskunft. Vielen Dank. Dann werde ich wohl mich daran gewöhnen müssen.

    Hab das gerade mal ausprobiert und Photoshop gestartet. Und siehe da, im Moment der höheren Beanspruchung der CPUs war das Fiepsen weg...kommt erst wieder, wenn der Rechner nix zu tun hat.
     
  16. macmercy

    macmercy New Member

    Da gibts noch einen interessanten Thread:

    http://www.mactechnews.de/index.php?function=17&thread=28257&cat=3&answers=24

    NAP ist nach jedem Systemstart wieder eingeschaltet - Apple wird schon wissen, warum. Per Apple-Script kann man sich aber helfen:

    Applescript tip for Disabling Nap Mode on G5 at Boot: As mentioned before here, the disable Nap mode setting does not stick after a reboot. A reader sent a note/tip on using Applescript to disable Nap mode automatically at each startup:
    " One thing I noticed (with CHUD 3.0.1), and it might have been in the previous version and I missed it, there is a command line version of the preference pane.
    From a terminal window, you can enter:
    hwprefs cpu_nap=false
    to turn off the nap and the noises.
    Expanding on this, a little Applescript droplet can be created and added to the login items preference so that napping can be turned off automatically on restart or reboot:
    do shell script "hwprefs cpu_nap=false"
    Save as an application away you go.

    Das Tools, das den/die Prozessoren mal so richtig beansprucht habe ich zu Hause - aber ich komme im Moment zum Verrecken nicht auf den Namen. Damit kann man seine Prozessoren einzeln oder zusammen mal per Schieberegler von Null bis 100% belasten und man kann sogar (wenn man ein zum Fiepen neigendes Netzteil hat) - auf dem Netzteil eine Tonleiter abspielen lassen. Ober-Cool! Klappt hier prima.
     
  17. robdus

    robdus warum gibt es Köln?

    Genau das Tool meinte ich. Die Tonleiter konnte mein Netzteil wunderbar wiedergeben. Das Icon war glaube ich so ein Amboß mit einer CPU drauf...
     
  18. Amigoivo

    Amigoivo 1 QUADianer

    Moin robdus,

    das Tool zum Prozessor belasten heißt:
    System Load und ist von Marcel Bresink:

    Hier der Link:
    http://www.bresink.com/osx/SystemLoad-de.html

    MfG Ivo

    Bei mir zirpts übrigens auch, deshalb habe ich im Hintergrund immer Seti laufen. :cool:
     
  19. macmercy

    macmercy New Member

    Yepp - genau. Danke, brauch ich nicht mehr wie blöde zu googlen...

    :rolleyes:
     
  20. Amigoivo

    Amigoivo 1 QUADianer

    Moin macmercy,

    bitte bitte.
    So wurde ich auch nochmal daran erinnert und konnte gleich nochmal die Musikalität meines Netzteiles genießen. :D

    Bei zirpt auch die Grafikkarte (Radeon 9600XT) am besten merkt mans wenn man ein Widget einblendet oder Fenster hin und her schiebt.
    Ist allerdings sehr leise, und das gleiche Problem kenn ich auch von PCs.
    Und da störts auch keinen. ;)

    MfG Ivo
     

Diese Seite empfehlen