Mein OmniWeb ist besoffen...Hicks !!!

Dieses Thema im Forum "Hardware" wurde erstellt von Paparatze, 3. Mai 2002.

  1. Paparatze

    Paparatze New Member

    ...oder so ähnlich...zum einen versucht er fast alles doppelt zu downloaden.
    Zum anderen muß ich mehrmals den Reload Button drücken, damit viele Seiten überhaupt oder zumindest vollständig geladen werden.
    Bin mit dem internen Modem des G4 im Netz (56K Verbindung...Schnarch ! ) und habe mittlerweile OmniWeb Version 4.1 beta 5 .
    Java ist aktiviert.

    Weiß jemand einen Rat ???!...
     
  2. mac_the_mighty

    mac_the_mighty New Member

    rat hab ich leider auch keinen, aber wenn ich mir das forum mit dem ie unter x angucke, bekomme ich täglich nen neuen wutanfall, wenn die schriften unsichtbar sind... also, kopf hoch, es geht noch schlimmer.
    teste doch einfach mal die fertige version von omni und nicht die beta...
     
  3. Moese

    Moese New Member

    du kannst wenigstens Downloaden. geht bei mir schon lange nicht mehr.

    gruss moese
     
  4. Paparatze

    Paparatze New Member

    ...ich glaub ich hab den Fehler gefunden... .

    ...statt über Software-Aktualisierung auf die Apple Seite zu gehen, ist mein G4 immer auf die Äppler Seite gegangen und hat sich dort von Possmann bis hin zum Blauen Bock regelmäßig mit Stöffscher (gespritzt und ungespritzt)
    versorgt...na denn Prost.

    Wenn des der Heinz Schenk nausfinde täd, den werde abba die Ohrn Schrubbelisch, mein liebba Herr Gesangsverein... .

    Mist mei Tasdadur mißachtet voll oft Großschreibung... ob deren Tasde ach mit gebäscherd habbe tun ??? Ma wases ned, ma mungelds nuah !
     
  5. gratefulmac

    gratefulmac New Member

    Ich habe mit Omni4.1beta5 diese Probleme nicht.
     
  6. benz

    benz New Member

    Üch hübe düses Prodlem konckret ouch nüd... Dapfür andäreh! :)

    Gruess benz

    PS: Mein Omniweb downloadet gewisse Sachen nur im Schnarchtempo, während der Explorer es in Windeseile schafft.
     
  7. Paparatze

    Paparatze New Member

    Komisch, runterladen tut meiner sehr schnell, nur das man eigentlich bei jeder Seite auf reload gehen muß, damit man mal was sieht, das nervt schon.

    ...aber ansonsten ist und bleibt mein OmniWeb mein Standartbrowser auf Lebenszeit, oder so ähnlich... .
     
  8. benz

    benz New Member

    Wenn ich eine neue Omniweb-Version runterlud, passierte es mir bis heute jedesmal, dass ich eine extrem langsame Verbindungsgeschwindigkeit (zugewiesen) bekam, während der IE die selbe Datei in kürzester Zeit erfolgreich downloadete.

    In wenigen Fällen kommt es auch vor, dass eine Datei nicht komplett heruntergeladen wird, aber als Fehlerhafte Image auf dem Schreibtisch erscheint. Es werden zum Beispiel statt 6MB nur 4,5MB heruntergeladen. Auch dieser Fall tritt oft auf, wenn der Datenfluss mit Omniweb sehr gering ist...

    Ich habe diesen Bug Omniweb gemeldet...

    Gruss benz
     
  9. Paparatze

    Paparatze New Member

    ...oder so ähnlich...zum einen versucht er fast alles doppelt zu downloaden.
    Zum anderen muß ich mehrmals den Reload Button drücken, damit viele Seiten überhaupt oder zumindest vollständig geladen werden.
    Bin mit dem internen Modem des G4 im Netz (56K Verbindung...Schnarch ! ) und habe mittlerweile OmniWeb Version 4.1 beta 5 .
    Java ist aktiviert.

    Weiß jemand einen Rat ???!...
     
  10. mac_the_mighty

    mac_the_mighty New Member

    rat hab ich leider auch keinen, aber wenn ich mir das forum mit dem ie unter x angucke, bekomme ich täglich nen neuen wutanfall, wenn die schriften unsichtbar sind... also, kopf hoch, es geht noch schlimmer.
    teste doch einfach mal die fertige version von omni und nicht die beta...
     
  11. Moese

    Moese New Member

    du kannst wenigstens Downloaden. geht bei mir schon lange nicht mehr.

    gruss moese
     
  12. Paparatze

    Paparatze New Member

    ...ich glaub ich hab den Fehler gefunden... .

    ...statt über Software-Aktualisierung auf die Apple Seite zu gehen, ist mein G4 immer auf die Äppler Seite gegangen und hat sich dort von Possmann bis hin zum Blauen Bock regelmäßig mit Stöffscher (gespritzt und ungespritzt)
    versorgt...na denn Prost.

    Wenn des der Heinz Schenk nausfinde täd, den werde abba die Ohrn Schrubbelisch, mein liebba Herr Gesangsverein... .

    Mist mei Tasdadur mißachtet voll oft Großschreibung... ob deren Tasde ach mit gebäscherd habbe tun ??? Ma wases ned, ma mungelds nuah !
     
  13. gratefulmac

    gratefulmac New Member

    Ich habe mit Omni4.1beta5 diese Probleme nicht.
     
  14. benz

    benz New Member

    Üch hübe düses Prodlem konckret ouch nüd... Dapfür andäreh! :)

    Gruess benz

    PS: Mein Omniweb downloadet gewisse Sachen nur im Schnarchtempo, während der Explorer es in Windeseile schafft.
     
  15. Paparatze

    Paparatze New Member

    Komisch, runterladen tut meiner sehr schnell, nur das man eigentlich bei jeder Seite auf reload gehen muß, damit man mal was sieht, das nervt schon.

    ...aber ansonsten ist und bleibt mein OmniWeb mein Standartbrowser auf Lebenszeit, oder so ähnlich... .
     
  16. benz

    benz New Member

    Wenn ich eine neue Omniweb-Version runterlud, passierte es mir bis heute jedesmal, dass ich eine extrem langsame Verbindungsgeschwindigkeit (zugewiesen) bekam, während der IE die selbe Datei in kürzester Zeit erfolgreich downloadete.

    In wenigen Fällen kommt es auch vor, dass eine Datei nicht komplett heruntergeladen wird, aber als Fehlerhafte Image auf dem Schreibtisch erscheint. Es werden zum Beispiel statt 6MB nur 4,5MB heruntergeladen. Auch dieser Fall tritt oft auf, wenn der Datenfluss mit Omniweb sehr gering ist...

    Ich habe diesen Bug Omniweb gemeldet...

    Gruss benz
     

Diese Seite empfehlen