Mein OS X und OS 9.2.2 auf einer Partition-problem!

Dieses Thema im Forum "Software" wurde erstellt von Yitter, 8. Juni 2003.

  1. Yitter

    Yitter New Member

    :confused:

    Hallo Freunde,

    folgendes Problem:

    Habe gestern die Systemplatte meines PPC G4 400 initialisiert und zum ersten mal MacOS X installiert. Die Installation verlief hervorragend und X startete einwandfrei. Daraufhin habe ich auf der selben Partition OS 9.2.2 installiert, was ebenfalls kein Problem war. Allerdings startet der Rechner nun nicht mehr unter X, sondern nur noch unter OS 9.
    Beim booten von X bleibt er schon beim Mac-Icon(smily) hängen. Es erscheinen ein paar Hiroglyphen die mit dem Satz enden: "panic...we're hanging here".

    Wo ist der Fehler?
    Kann es was mit dem Festplattentreiber zu tun haben, den OS 9 nachträglich installiert hat?
    1000 Dank schon mal im vorraus!!
     
  2. Macziege

    Macziege New Member

    Hi,

    welches OS X

    wie groß ist die Festplatte, gibt es mehrere

    beim booten von X erscheint kein Smily, der kommt eigendlich nur bei 9 vor.

    Es kann am Festplattentreiber liegen.

    Versuche mit der Xer SystemCD den Computer zu starten und installiere System X nochmal.

    Vorher unbedingt alle Daten sichern.

    Gruß Klaus
     
  3. Singer

    Singer Active Member

    Hallo, Yitter,

    wahrscheinlich hast Du noch eine OS X 10.0 oder OS X 10.1 Version; andernfalls würdest Du beim booten in X keinen lächelnden Mac, sondern einen Apfel sehen.

    Wenn Du das System sowieso neu installierst, rate ich Dir, OS 9 und OS X auf zwei unterschiedlichen Partitionen zu installieren; Du kannst dann beim Starten wählen, mit welchem System Du arbeiten willst.

    Die OS 9 Festplattentreiber solltest Du mitinstallieren.
     

Diese Seite empfehlen