Mein Power Mac braucht nach 10.3.2 Update 3 Minuten zum hochfahren!

Dieses Thema im Forum "Hardware" wurde erstellt von ks23, 18. Dezember 2003.

  1. ks23

    ks23 Ohne Lobby

    Wie komm ich in den Single User Mode, wenn Apple + S nicht funktioniert. Ich drücke die beiden Tasten und er fährt ganz normal hoch. Übrigens das gleiche mit Apple + Alt + p + r ;(

    Man kann doch den Power Mac auch irgendwie hardwareseitig resetten, wie geht n das?

    Gruss
    Kalle
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    .... bei mir ist nach bisher zwei Neustarts (2.3-Update & QT) jedesmal die Helligkeit im KF Monitor auf Minimum gestellt. Muß also manuell einstellen.
    Da es ein für mich vernachlässigbares Problemchen ist, werde ich deshalb nicht PRAM, Rechte, First Aid & Konsorten starten.

    Gruß R.


    @ks23: auf dem M.-Board ist ein Resetknopf für die PMU (jedenfalls beim imac)
     
  3. Macintosch

    Macintosch New Member

    Ich habe noch immer 10.3 und kein Problem...in paar Sekunden startklar.

    Warum überhaupt nach " paar Tagen " updaten ?

    Gruß Macintosch
     
  4. Taipan

    Taipan New Member

    Hi!

    @Rotweinfreund:
    Also, dass man dem Resetten des PRAMs nicht so recht traut, kann ich ja noch verstehen, aber das Reparieren der Rechte birgt nun wirklich keine Gefahren.
     
  5. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....ähmm, nicht dass das falsch verstanden wird. ich gehöre nicht zu den Ängstlichen :D
    Rechte reparieren hat mit diesem Schönheitsfehler nix zu tun. Und warum soll ich extra noch einen Neustart machen (PRAM)? Den bekommt mein Mac nur, wenn ein betreffendes Update es verlangt ;-))
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....obwohl..... wenn ich an Kates Ausführungen zur Install-Routine des OS denke und wie diese in den Rechten rumpfuschen kann.....
    Aber was soll 's, dieser blöde Rechner zeigt keine Macken....... wird zunehmend öde und langweilig mit diesem Unix.
     
  7. ks23

    ks23 Ohne Lobby

    Glaub ich hab mich falsch ausgedrückt. Ich hab:

    1. System auf 10.3.2 geupdatet, Neustart.
    2. Bootvorgang dauerte drei Minuten.
    3. Dann Rechte repariert, Neustart.
    4. Bootvorgang dauerte drei Minuten.
    5. Apple + S und fsck -f.
    6. Bootvorgang dauerte drei Minuten.
    7. Dann Apple + O + F und reset-nvram und reset-all.
    8. Dann Apple + Alt+ p + r (4x Gong).
    9. Dann Apple + S und nochmal fsck -f.
    10. Bootvorgang dauerte drei Minuten.

    Trotzdem vielen Dank für die Hilfe
    Kalle
     
  8. macixus

    macixus Hofrat & Traktorist

    Zunächst mal ist es kein Geheimnis, dass das Unix-System immer eine gewisse Zeit braucht, bis es sich "zurechtgeschüttelt" hat. Daneben gilt, je länger es ohne Neustart "durchläuft", umso besser.

    Und schliesslich solltest du mal in deine Netzwerkverbindungen schauen, ob da nach zahlreichen aktiven Netztwerkverbindungen gesucht wird. Und das dauert...
     
  9. mac_sebastian

    mac_sebastian New Member

    mein betagter G3 b/w 350 mhz braucht gerade mal eine minute zum hochfahren unter 10.3.
    das tibook 1 ghz braucht nach update auf 10.3.2 etwa 1 min 45 sek!

    was solls, wenn dafür die gesamt performance besser geworden ist, ist's mir eigentlich wurscht...

    grüsse
    sebastian
     
  10. ks23

    ks23 Ohne Lobby

    Bei den Netzwerkverbindungen hab ich nur Ethernet bzw. PPPoE aktiviert. Zum Glück schalte ich meinen Rechner so gut wie nie aus... doofes Gefühl ist es trotzdem...

    Kann man eigentlich, wenn der Rechner im Verbose-Mode hochfährt irgendwie n Bildschirmfoto anfertigen... ohne Kamera ;)

    Und könnte einer von euch damit was anfangen und mir helfen?

    Gruss
    Kalle
     
  11. ks23

    ks23 Ohne Lobby

    Das starten des Anmeldefensters bis zum starten des Finders dauert am längsten, über eine Minute :confused:

    Gruss
    Kalle
     
  12. macbel

    macbel New Member

    ich habe das gleiche Problem.
    Außerdem sehe ich die Dreiecke der aktiven Progs nur noch zur Hälfte.
     
  13. XYMOS

    XYMOS New Member

    hi,


    wenn du eine Netzwerkverbindung hast, dann entferne mal das kabel aus dem mac....

    -xymos.
     
  14. Trapper

    Trapper New Member

    Bei meinem iBook 700 ist es genauso. Anmeldefenster eine Minute, Starten insgesamt drei Minuten, nach 10.3.2
     
  15. Amigoivo

    Amigoivo 1 QUADianer

    Hi Kalle,

    guck mal im "System Profiler" unter "Protokolldateien" die Information stehen in der system.log Datei.

    MfG Amigoivo
     
  16. WoSoft

    WoSoft Debugger

    Starte doch mal im Verbose-Mode, beim Start Befehl-V drücken. Dann siehst du, wo er hängt.
     
  17. ks23

    ks23 Ohne Lobby

    Das Ethernetkabel hab ich gezogen, keine Änderung ;(

    Mach jetzt mal n Neustart und Poste dann die system.log.

    Gruss
    Kalle
     
  18. ks23

    ks23 Ohne Lobby

    So hier ist der Auszug aus der System.log:

    Dec 20 22:52:43 localhost shutdown: reboot by karlschimanek:
    Dec 20 22:52:45 localhost syslogd: exiting on signal 15
    Dec 20 22:53:13 localhost syslogd: restart
    Dec 20 22:53:13 localhost syslogd: kernel boot file is /mach_kernel
    Dec 20 22:53:13 localhost kernel: standard timeslicing quantum is 10000 us
    Dec 20 22:53:14 localhost kernel: vm_page_bootstrap: 253502 free pages
    Dec 20 22:53:14 localhost kernel: mig_table_max_displ = 68
    Dec 20 22:53:14 localhost kernel: IOKit Component Version 7.2:
    Dec 20 22:53:14 localhost kernel: Thu Dec 11 16:15:20 PST 2003; root(rcbuilder):RELEASE_PPC/iokit/RELEASE
    Dec 20 22:53:14 localhost kernel: 75 prelinked modules
    Dec 20 22:53:14 localhost kernel: Copyright (c) 1982, 1986, 1989, 1991, 1993
    Dec 20 22:53:14 localhost kernel: The Regents of the University of California. All rights reserved.
    Dec 20 22:53:14 localhost kernel:
    Dec 20 22:53:14 localhost kernel: using 2621 buffer headers and 2621 cluster IO buffer headers
    Dec 20 22:53:14 localhost kernel: Local FireWire GUID = 0x393ff:0xfe3e4e12
    Dec 20 22:53:14 localhost kernel: enableClockSpreading returned with 0
    Dec 20 22:53:14 localhost kernel: Security auditing service present
    Dec 20 22:53:14 localhost kernel: BSM auditing present
    Dec 20 22:53:14 localhost kernel: From path: "/pci@f2000000/mac-io@17/ata-4@1f000/disk@0:2,\mach_kernel", Waiting on <dict ID="0"><key>IOPathMatch</key><string ID="1">IODeviceTree:/pci@f2000000/mac-io@17/ata-4@1f000/@0:2</string></dict>
    Dec 20 22:53:14 localhost kernel: Got boot device = IOService:/MacRISC2PE/pci@f2000000/AppleMacRiscPCI/mac-io@17/AppleKeyLargo/ata-4@1f000/KeyLargoATA/ATADeviceNub@0/IOATABlockStorageDriver/IOATABlockStorageDevice/IOBlockStorageDriver/IBM-DTLA-305040 Media/IOApplePartitionScheme/Macintosh HD@2
    Dec 20 22:53:14 localhost kernel: BSD root: disk0s2, major 14, minor 2
    Dec 20 22:53:17 localhost kernel: Jettisoning kernel linker.
    Dec 20 22:53:17 localhost kextd[84]: registering service "com.apple.KernelExtensionServer"
    Dec 20 22:53:18 localhost kernel: Resetting IOCatalogue.
    Dec 20 22:53:19 localhost kernel: Matching service count = 2
    Dec 20 22:53:19 localhost kernel: NVDANV10HAL loaded and registered.
    Dec 20 22:53:19 localhost kernel: NVKernel: using AGP
    Dec 20 22:53:19 localhost kernel: CHUDProf.kext version: 3000000
    Dec 20 22:53:19 localhost kernel: AppleRS232Serial: 0 0 AppleRS232Serial::start - returning false early, Connector or machine incorrect
    Dec 20 22:53:19 localhost kernel: CHUDUtils.kext version: 3000000
    Dec 20 22:53:19 localhost kernel: PRAM: Could not readXPRAM! Error=0xe00002c7.
    Dec 20 22:53:19 localhost kernel: PRAM: BootBeepVolume key set to -1.
    Dec 20 22:53:20 localhost SystemStarter: Willkommen!
    Dec 20 22:53:23 localhost lookupd[125]: lookupd (version 324) starting - Sat Dec 20 22:53:23 2003
    Dec 20 22:53:23 localhost diskarbitrationd[87]: disk0s2 hfs 7B5ACB40-6037-340A-9A0E-D515CDEB7553 Macintosh HD /
    Dec 20 22:53:25 localhost kernel: UniNEnet: Ethernet address 00:03:93:3e:4e:12
    Dec 20 22:53:25 localhost kernel: IOFireWireIP: FireWire address 00:03:93:ff:fe:3e:4e:12
    Dec 20 22:53:31 localhost ConsoleMessage: Starting SecurityServer
    Dec 20 22:53:31 localhost ConsoleMessage: Starting Apple Multicast DNS Responder
    Dec 20 22:53:31 localhost ConsoleMessage: Starting kernel event agent
    Dec 20 22:53:31 localhost ConsoleMessage: Starting timed execution services
    Dec 20 22:53:31 localhost ConsoleMessage: Initializing network
    Dec 20 22:53:36 localhost SystemStarter: Starting SecurityServer
    Dec 20 22:53:38 localhost SystemStarter: ?Apple Multicast DNS Responder? wird gestartet
    Dec 20 22:53:38 localhost SystemStarter: ?Kernel Event Agent? wird gestartet
    Dec 20 22:53:38 localhost SystemStarter: ?Timed Execution Services? werden gestartet
    Dec 20 22:53:38 localhost SystemStarter: Netzwerkdienste werden initialisiert
    Dec 20 22:53:38 localhost ConsoleMessage: Checking disks
    Dec 20 22:53:38 localhost SystemStarter: Volumes werden ?berpr?ft
    Dec 20 22:53:39 localhost mDNSResponder[172]: mDNSResponder-58.1 (Dec 4 2003 17:13:05) starting
    Dec 20 22:53:43 localhost kernel: ApplePMUUserClient::setProperties WakeOnACchange 0
    Dec 20 22:53:44 localhost configd[86]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/set-hostname
    Dec 20 22:53:44 localhost set-hostname[184]: setting hostname to Karl-Schimaneks-Computer.local
    Dec 20 22:53:46 localhost kernel: NVDA::doDriverIO() allocating ndrv instance data rec. fNDRVInstanceData = 0x119ec000
    Dec 20 22:53:46 localhost kernel: NVDA,NVMac: vram [98020000:02000000]
    Dec 20 22:53:48 localhost kernel: UniNEnet::monitorLinkStatus - Link is up at 10 Mbps - Half Duplex
    Dec 20 22:53:48 localhost pppd[178]: pppd 2.4.2b1 started by root, uid 0
    Dec 20 22:53:48 localhost pppd[178]: Using interface ppp0
    Dec 20 22:53:48 localhost pppd[178]: local IP address 10.64.64.64
    Dec 20 22:53:48 localhost pppd[178]: remote IP address 10.112.112.112
    Dec 20 22:53:48 localhost configd[86]: posting notification com.apple.system.config.network_change
    Dec 20 22:53:48 localhost configd[86]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/enable-network
    Dec 20 22:53:48 localhost mach_init[2]: Server 22cf in bootstrap d03 uid 0: "/usr/sbin/lookupd": exited as a result of signal 1 [pid 125]
    Dec 20 22:53:48 localhost configd[86]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/set-hostname
    Dec 20 22:53:48 localhost lookupd[190]: lookupd (version 324) starting - Sat Dec 20 22:53:48 2003
    Dec 20 22:53:48 localhost ConsoleMessage: Starting network time synchronization
    Dec 20 22:53:48 localhost set-hostname[212]: setting hostname to Karl-Schimaneks-Computer.local
    Dec 20 22:53:49 localhost SystemStarter: The "HasShadow" window property is obsolete. Use CGSSetWindowShadowAndRimParameters(cid, wid, 0.0,0.0, 0,0, CGSNoShadowStyle) to turn off the window shadow instead. Set a break-point on CGSLogMessage to find out where this property is set.
    Dec 20 22:53:56 localhost ntpdate[215]: ntpdate 4.1.1@1.786 Fri Sep 12 18:30:10 PDT 2003 (1)
    Dec 20 22:53:56 localhost pppd[178]: Starting link
    Dec 20 22:53:57 localhost syslogd: /dev/console: Input/output error
    Dec 20 22:53:57 localhost init: kernel security level changed from 0 to 1
    Dec 20 22:53:57 localhost kernel: PRAM: Could not readXPRAM prior to write! Error=0xe00002c7.
    Dec 20 22:53:57 localhost /Library/StartupItems/ArcanaStartupSound/Resources/bootbeep: IORegistryEntrySetCFProperty() returned 0xe00002e9.
    Dec 20 22:53:57 localhost SystemStarter: Set startup volume for next startup (226) did not complete successfully.
    Dec 20 22:53:57 localhost ConsoleMessage: Loading Shared IP extension
    Dec 20 22:53:58 localhost ConsoleMessage: Starting printing services
    Dec 20 22:53:58 localhost ConsoleMessage: Starting network file system
    Dec 20 22:53:58 localhost ConsoleMessage: Starting Broadband Optimizer
    Dec 20 22:53:59 localhost ConsoleMessage: Loading IP Firewall extension
    Dec 20 22:53:59 localhost kernel: PPPoE domain init
    Dec 20 22:53:59 localhost kernel: PPPoE command (0x1dc9804): set connect timer = 65
    Dec 20 22:53:59 localhost kernel: PPPoE command (0x1dc9804): set interface unit = 0
    Dec 20 22:53:59 localhost kernel: PPPoE connect (0x1dc9804): ac-name = '', service = 'T-DSL Flat',
    Dec 20 22:53:59 localhost kernel: PPPoE receive PADO (0x1dc9804): offered service\name = 'T-DSL Flat\', expected service\name = 'T-DSL Flat\'
    Dec 20 22:53:59 localhost kernel: PPPoE receive PADS (0x1dc9804): session id = 0x98f2
    Dec 20 22:53:59 localhost kernel: PPPoE event CONNECTED (0x1dc9804)
    Dec 20 22:53:59 localhost kernel: pppoe_wan_attach, link index = 0, (ld = 0x1ddde04)
    Dec 20 22:53:59 localhost kernel: IP packet filtering initialized, divert enabled, rule-based forwarding enabled, default to accept, logging disabled
    Dec 20 22:53:59 localhost kernel: IPv6 packet filtering initialized, default to accept, logging disabled
    Dec 20 22:53:59 localhost kernel: IP firewall loaded
    Dec 20 22:53:59 localhost pppd[178]: PPPoE connecting to service 'T-DSL Flat' [access concentrator '']...
    Dec 20 22:53:59 localhost pppd[178]: PPPoE connection established.
    Dec 20 22:53:59 localhost pppd[178]: Connect: ppp0 <--> socket[34:16]
    Dec 20 22:53:59 localhost automount[298]: automount version 57
    Dec 20 22:53:59 localhost configd[86]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/set-hostname
    Dec 20 22:53:59 localhost pppd[178]: Local IP address changed to 217.80.178.76
    Dec 20 22:53:59 localhost pppd[178]: Remote IP address changed to 62.225.254.5
    Dec 20 22:54:00 localhost ConsoleMessage: Starting internet services
    Dec 20 22:54:00 localhost automount[310]: automount version 57
    Dec 20 22:54:00 localhost set-hostname[318]: setting hostname to Karl-Schimaneks-Computer.local
    Dec 20 22:54:01 localhost xinetd[324]: 324 {init_services} no services. Exiting...
    Dec 20 22:54:03 localhost ntpdate[215]: getnetnum: "time.euro.apple.com" invalid host number, line ignored
    Dec 20 22:54:03 localhost ntpdate[215]: no servers can be used, exiting
    Dec 20 22:54:03 localhost /usr/libexec/fix_prebinding: /Library/StartupItems/AdobeVersionCue/PrefTool could not be launched prebound.
    Dec 20 22:54:03 localhost ntpd[337]: ntpd 4.1.1@1.786 Fri Sep 12 18:30:03 PDT 2003 (1)
    Dec 20 22:54:03 localhost ntpd[337]: precision = 7 usec
    Dec 20 22:54:07 localhost SystemStarter: The following StartupItems failed to properly start:
    Dec 20 22:54:07 localhost SystemStarter: /Library/StartupItems/ArcanaStartupSound
    Dec 20 22:54:07 localhost SystemStarter: - execution of Startup script failed
    Dec 20 22:54:07 localhost SystemStarter:
    Dec 20 22:54:08 localhost /usr/libexec/fix_prebinding: The file /Library/StartupItems/AdobeVersionCue/PrefTool changed after the prebinding problem was noted.
    Dec 20 22:54:09 localhost /usr/libexec/fix_prebinding: 2003-12-20 22:54:08 +0100: prebinding for PrefTool done.
    Dec 20 22:54:20 localhost automount[298]: logout notification received.
    Dec 20 22:54:20 localhost automount[298]: requesting logout processing.
    Dec 20 22:54:20 localhost automount[310]: logout notification received.
    Dec 20 22:54:20 localhost automount[310]: requesting logout processing.
    Dec 20 22:54:20 localhost automount[298]: handle_deferred_requests: user logged out.
    Dec 20 22:54:20 localhost automount[310]: handle_deferred_requests: user logged out.
    Dec 20 22:54:25 localhost loginwindow[238]: Sent launch request message to DirectoryService mach_init port
    Dec 20 22:54:25 localhost DirectoryService[351]: Launched version 1.6 (v255.1)


    Zur Ergänzung: Es ist Ewigkeiten der weiße Bildschirm zusehen, dann geht's normal schnell bis zum "Anmeldefenster wird gestartet, dann dauert es wieder eine Ewigkeit bis der Finder geladen ist.

    Und wer wird jetzt daraus schlau und kann mir helfen :confused:

    Gruss
    Kalle
     
  19. ks23

    ks23 Ohne Lobby

    Keiner lust :klimper:

    Kate... vielleicht ;(

    Gruss
    Kalle
     
  20. mausbiber

    mausbiber New Member

    Bin ehrlich gesagt überfragt - fsck,OF-Reset....hast Du ja schon durch.

    Lass mal bei Cocktail den Autopiloten laufen.
    http://www.versiontracker.com/dyn/moreinfo/macosx/18282

    Da ist alles drin von den cronJobs bis zum löschen der Caches.....bei den Prebindings scheint es ja auch irgendwie zu klemmen.

    Für einige Zeit kannst Du Cocktail Kostenfrei nutzen :)

    Vielleicht hilft es
     

Diese Seite empfehlen