Mein Rechner hat angefangen abzustürtzen

Dieses Thema im Forum "Software" wurde erstellt von Murat_M, 18. Oktober 2002.

  1. Murat_M

    Murat_M New Member

    ....woran kann das liegen. Ich befürchte schon das ich was aus dem Netz bekommen habe was dem Rechner nicht gut gut. Eigentlich war ich super zufrieden mit dem system. Er macht die abstürtze auch nur nach einiger zeit. Einfach unbegründet und friert ein. Vieleicht gibt es ja ein Tool womit man sehen kann woran der Crash gelegen hat? Für jeden Tip wäre ich sehr dankbar.

    Gruß
    Murat
     
  2. mauko

    mauko New Member

    Damit Dir die Leute hier helfen können, solltest Du uns genaure Angaben mache:...was für ein Rechner, welches OS, wieviel RAM, was für eine Fehlermeldung... u.s.w.
     
  3. kawi

    kawi Revolution 666

    ... bei welchem Programm, was evtl an der Konfiguratuon geändert wurde, ...
     
  4. blockbuster

    blockbuster New Member

    A.) lass mal Norton Doctor und Anti Virus drüberlaufen.
    B.) Deaktiviere alle "fremden" Systemerweiterungen und Kontrollfelder, sofern Du welche installiert hast
    C.) P-RAM löschen und Schreibtischdatei neu aufbauen
     
  5. kawi

    kawi Revolution 666

    > A.) lass mal Norton Doctor und Anti Virus drüberlaufen.

    Klasse Tip, so ohne zu wissen was da überhaupt passiert sein könnte, welches System läuft ect Im schlimmsten Falle kann man da auch gleich sagen "Hau doch mal drauf auf die Kiste"

    Vielleicht würde zu Anfang ja auch "Erste Hilfe" helfen um das problem einzugrenzen und dann ne genaue fehlerbeschreibung. So einfach abstürzen ... da könnt ich auch sagen "guck mal ob das Kabel richtig drin ist" ... Würde vielleicht helfen ... Nunja oder ich zerschredder mir dioe Platte mit Norton ... kommt aufs selbe raus
     
  6. Murat_M

    Murat_M New Member

    Also der Rechner ist ein 867MHZ G4 mit 896 MB Ram. Norton Disc Doktor (Speed Disk) ist schon drüber gelauben aber es hat sich nichts verbessert. Zum einsatz kommen eigentlich nur Musikprogramme...Den Absturtz macht er aber auch wenn man im netz surft. Also keine großen aktivitäten....friert einfach ein. Norton Anti Virus habe ich noch nicht benutzt. Habe auch nur die 6 er Version. Muß es unbedingt die neuste sein? Glaube schon so langsam das es ein Virus ist.

    Gruß und danke
    Murat
     
  7. Murat_M

    Murat_M New Member

    Das habe ich getan hat aber leider nichts gebracht:-(

    Gruß und danke
    Murat

    PS: Anti Virus habe ich leider nur die 6 Version. Macht es was aus?
     
  8. Murat_M

    Murat_M New Member

    So langsam drehe ich noch durch:-(((
     
  9. Murat_M

    Murat_M New Member

    Das habe ich gemacht...hoffe das du mir ein paar Tips geben kannst:-((

    Gruß und danke
    Murat
     
  10. TomPo

    TomPo Active Member

    Unter OS X gibt es (kann man sich im System Profiler anzeigen lassen) die crash.log-Dateien. So etwas gibt es in OS9 nicht. Kenne auch kein Tool, welches so was protokolliert. An einen Virus glaube ich auch nicht. Sind für den Mac einfach zu dünn gesät (in der Anzahl).
    Wahrscheinlicher ist, das eine nachträglich installierte Erweiterung der Übeltäter ist, oder vielleicht ein (auch wenn der Mac noch neu ist) defekter RAM-Riegel. Bei 896MB hast Du sicherlich 2 oder 3 St. drin. Mal untereinander tauschen, oder einzeln benutzen. So lässt sich am einfachsten ein defekter Riegel lokalisieren.
    Die Norton´s würde ich vergessen, richten im Zweifelsfall mehr Schaden an, als sie beseitigen (wurde hier und in anderen Foren schon öfter gepostet). Die einfachsten Mittel sind meist noch die besseren.
     
  11. anubis

    anubis New Member

    murat du hier und nicht im kb-forum ? ;-)
     
  12. Murat_M

    Murat_M New Member

    Hallo Tom,

    Hmmm ja sicherlich hätte es auch am Ram liegen können jedoch habe ich diesen Rechner seit ungefähr 2 Monaten laufen und der lief sauber durch so das ich mir nicht vorstellen kann wieso es plötzlich an dem Ram liegen sollte. Diese sache ist seit geht jetzt seit 1 woche oder so...

    Außerdem habe ich auf einer anderen HD nochmal Mac OS 9. Quasi als Backup System. Wenn ich es unter einem anderem System starte gibt es keinerlei Probleme und er läuft. In der letzten zeit habe ich auch keine neuen Programme drauf laufen lassen. Es laufen nur Cubase,Logic und ein paar Edit Programme drauf. Keine Cracks oder so...

    Im moment fahre ich das System von der anderen Platte aber das ist ja nicht sinn der sache. Vor allem darum nicht weil die Hauptplatte genau nach meinem bedürfnissen angepasst ist.

    Gruß und danke nochmal
    Murat
     
  13. Murat_M

    Murat_M New Member

    Na na na da bin ich doch auch....ab und zu zumindest:))))

    Gruß an dich und das Forum

    Murat
     
  14. Anindo

    Anindo New Member

    Hallo Murat,
    ein Systemordner der läuft sollte doch genug sein. Lösch das alte und kopier´s dir rüber. Prefs, Kontrollfelder und Erweiterungen kann man zwar ins frische System kopieren, da merkt man nichts von. Gefahr ist natürlich, dass man die Probs gleich mitkopiert.
     
  15. mauko

    mauko New Member

    Hi Murat M,
    Leider weiss ich bis dato immer noch nicht, ob Du OS9 oder X benutzt...
    Also bei 9 muss mindestens 9.1 installiert sein und dann würde ich eine Sicherungskopie des Preferences Ordners im Systemorner machen, danach alle Prefs löschen und schauen, ob er jetzt noch Zicken macht. Wenn gut, dann sind halt einige Voreinstellungen bei Programmen oder ev. sogar Seriennummern wieder neu einzugeben, aber dafür is Ruhe... Wenn nich gut, Prefs wieder an Ort schieben und ???
     
  16. Murat_M

    Murat_M New Member

    Hi M,

    also ich arbeite mit Mac OS 9.2....werde es mal so versuchen wie du es vorgeschlagen hast. Auch hat man 867 Mac angefangen sich selbständig zu machen .Fährt einfach hoch...ganz von alleine. Ich schalte ihn aus er sich wieder ein....manchmal ist auch ruhe.

    Also so langsam glaube ich das die teile leben:))))

    Gruß
    Murat
     
  17. mauko

    mauko New Member

    ...mit dem von alleine einschalten halte ich für einen USB-Konflikt (Energie). Hast Du ein neues Teil an den USB Anschluss gesteckt oder einen Hub (Verteiler)? Versuch mal, alle USB Verbindungen zu trennen (ausser Tastatur & Maus vielleicht), dann sollte es kein selbständiges starten geben, welches dann der Übeltäter ist, ist dann leicht herauszufinden...
     
  18. Xboy

    Xboy New Member

    Hallo!

    Schon mal alle externen Geräte abgestöpselt?
    Klingt jetzt blöd, aber bei mir hat der Scanner solche Probleme bereitet.

    Du kannst ja auch mal versuchen von der CD zu starten und dann ein bisschen rumspielen und beobachten ob er wieder einfriert, wenn nicht, dann vertragen sich mit sicherheit ein paar Systemerweiterungen nicht.

    Liebe Grüsse, Mario
     

Diese Seite empfehlen