Mein Verstärker schwächelt ...

Dieses Thema im Forum "Small Talk" wurde erstellt von Kobold, 10. Mai 2004.

  1. Kobold

    Kobold New Member

    Weiss jemand, wo der Hacken ist, wenn ich mein Verstärker (Audio) zwar das Eingangssignal zu beiden Kanälen gleich verstärkt, aber nur der der rechte Kanal völlig verscherbelt wiedergegeben wird? Die Boxen sinds nicht - das hab ich schon mal überprüft - die Kabel auch nicht ... Nur was ist los?

    Das Eingangssignal ist es überigens auch nicht - Bei allen Eingängen tritt dasselbe auf. - Oder ist es normal, dass ein SONY-Verstärker nach ca. 6 Jahren den Geist aufgiebt?

    Danke für eure stets geschätzten Tipps!
    K.
     
  2. QNX

    QNX New Member

    Da ist bestimmt die Endstufe der rechten Seite kaputt! Normal ist das eigentlich nicht, aber Garantie haste ja leider auch keine mehr ;(

    Aber für eine genauere Diagnose muss man sich das Gerät schon mal genauer ansehen.
     
  3. Kobold

    Kobold New Member

    Was meinst Du, wird das teuer, oder soll ich mich gleich nach einem neuen Teil umsehen?
     
  4. Kobold

    Kobold New Member

    nö, knistert nicht. - was währe denn wenn?
     
  5. SC50

    SC50 New Member

    Meist kommt nach Jahren der Benutzung Staub und Dreck auf die Leiterbahnen der Potis.
    Ein wenig Reinigungsbenzin in eine der Öffnungen des Potis kann dann Wunder wirken.

    Hat dein Verstärker Anschlüsse für zwei Lautsprecher Paare?
    Wenn ja, dann einfach mal tauschen.
     
  6. morty

    morty New Member

    mein 25 jahre alter synsui ist da völlig problemlos ... dewr läuft und läuft und läuft ...

    kann sein, das bei deinem verstärker innen etwas abgefackelt ist, ich würde zumindest mal jemanden nachschauen lassen, was es kosten würde

    und wenn zu teuer, dann kauf keinen plastikschrott ! sondern vielleicht ein verstärker, der schon 10 jahre alt ist, da wurde qualitativ wesentlich besseres + langlebigeres verkauft, man muß nicht den neumodischen kram haben
    laut
    leise
    unterschiedliche quellen
    fertig

    alles andere sind unnütze sachen, die ewig defekte verursachen

    ciao
     
  7. zwanzigtausend

    zwanzigtausend Hell froze over

    ich würde trotzdem die Boxen mal umstöpseln, nur um die Box als Fehlerursache auszuschliessen.

    Also, in früheren Zeiten hatte ich mal bei einer Party eine Box geschrottet, die sich dann genau so anhörte, wie du das beschreibst...
     
  8. zwanzigtausend

    zwanzigtausend Hell froze over

    Ach, haste schon.
     
  9. macKnall

    macKnall Halbtagsphilosoph

    Elektronische Bauteile unterliegen einem Alterungsprozess. Exitus nach 6 Jahren ist bei einem Elko durchaus drin. Das ist herstellerunabhängig. Die Physik ist überall gleich. Nur nicht schimpfen über Händler, Importeur und Hersteller! Shit happens.
     
  10. joerch

    joerch New Member

    klingt nach endstufen-transistor oder kondensator...

    beises pfennig - sorry, beides cent*artikel.

    wenn du nicht grade der high-end pabst bist - es gibt schon guenstige verstärker um die 300 euro / ohne viel schnickschnack - die sehr gute werte haben, wenn du nicht auf dolby surround und diesen ganzen schnickschnack stehst.
     
  11. Kobold

    Kobold New Member

    Vielen Dank erstmals! Ich werde dann mal das Teil zu nem Menschen bringen, der sich damit auskennt ... und dann schau ich mal weiter.

    Gruss und danke nochmals
    K.
     

Diese Seite empfehlen