Meine externe Festplatte spielt verrückt!

Dieses Thema im Forum "Hardware" wurde erstellt von Geby, 28. Juli 2006.

  1. Geby

    Geby New Member

    Meine externe 300GB Festplatte, die ich über USB 2 angeschlossen habe spielt verrückt.

    Kaum schliesse ich Sie an, beginnt Sie zu "arbeiten", erscheint aber nicht auf dem Desktop. Unter Festplatten Dienstprogramme erscheint sie als unaktiviert. Wenn ich sie aktivieren will, kommt eine Fehlermeldung.

    Wenn ich sie reparieren und überprüfen will, kommt der Computer in eine endlosschlaufe.

    Und die Festplatte arbeitet (knattert) ständig weiter (bis ich Sie vom Computer trenne).

    Auffällig ist noch, dass die Festplatte ihre "Geräusche" immer wieder ändert.


    Kann mir jemand helfen?


    Ich benutze einen:
    IMac Intel Dual Core (1.83Ghz)
    1.5MB Ram
     
  2. TomPo

    TomPo Active Member

    >Wenn ich sie aktivieren will, kommt eine Fehlermeldung.

    Wäre vielleicht für den einen oder anderen interessant zu wissen, wie diese denn aussieht? Diese Meldung könnte ggf. zur Problemlösung betragen.

    >Kaum schliesse ich Sie an, beginnt Sie zu "arbeiten"
    ich sehe darin noch kein Problem

    >Wenn ich sie reparieren und überprüfen will, kommt der Computer in eine endlosschlaufe.
    Ist normal, da sie ja noch nicht aktiviert/gemountet werden konnte.

    Externe Festplatten sollte man vor Herunterfahren des Rechner "Auswerfen" (Befehl + E), dann erst den Rechner Ausschalten. Vergisst man das schon mal (in der Hektik vielleicht), kann das ersthafte Probleme bereiten.
    Denkbar wäre, dass aufgrund eines (vielleicht dieses) Fehlers, der Mountpoint der HD zerschossen wurde (ja, auch externe haben einen Mountpoint, nicht nur interne).
    Suche mal hier im Forum, da gab´s (vor etwas längerer Zeit) ein ziemlich ähnliches Problem, bei dem sehr ausführlich beschrieben wurde, wie man diesen MP wiederherstellen kann.
    Sollte Dein Problem ein anderes sein, dann erstmal die Fehlermeldung hier posten, dann wird man schon weitersehen. Alles andere sind oder wären Spekulationen.
     
  3. Reinhard Biermann

    Reinhard Biermann New Member

    Ich hatte auch Probleme mit externer HD über USB am iMac Intel, mit Firewire ist sie (meist) störungsfrei gelaufen.
    Apple scheint Schwierigkeiten mit den USB-Treibern zu haben, von PCs kenne ich dieses Problem nicht.
    Wenn HD nicht erkannt wird, hat bei mir geholfen: Wenn Rechner und HD eingeschalter sind, Firewire-Kabel an der HD kurz abziehen und wieder einstecken - dann erscheint sie auf dem Schirm. Dabei darf natürlich kein Programm laufen ... !
     
  4. Macziege

    Macziege New Member

    Es war doch von einer USB-Platte die Rede, wieso dann Firewirekabel abziehen?
     
  5. arnbas

    arnbas New Member

    Er meint ja auch nur, dass er das gleiche oder ein ähnliches Problem mit einer USB-Platte hatte, die Frage ist ob diese Platte jetzt auch einen Firewire-Anschluss hat, sonst geht das mit dem Firewire-Kabel natürlich nicht.
     
  6. Macziege

    Macziege New Member

    Du meinst also, er meint, so dass Du meinen kannst was er meint?

    Hat sonst noch jemand was zu meinen?

    Wenn jemand was weiss, soll er sich melden.
     
  7. Reinhard Biermann

    Reinhard Biermann New Member

    ... die Zahl der Beiträge ist offensichtlich umgekehrt proportional zu deren Qualität ... !
     
  8. Macziege

    Macziege New Member

    Tut mit leid, das ist sonst nicht meine Art, aber wenn mir jemand erklären will, was jemand anders gemeint hätte, und selbst nichts Brauchbares zum Thema beiträgt, dann stellen sich mir schon die Nackenhaare hoch.
     
  9. Macziege

    Macziege New Member

    Leider hat sich Geby nicht mehr gemeldet, ich fände es schon interessant, wie der Stand der Dinge nun ist.
     
  10. Chriss

    Chriss New Member

    haja, eine Combo ... hat USB U N D FireWire ... hab ich auch ... where´s the problem ... ?
     

Diese Seite empfehlen