Memorystick vn Digkam wird nicht gelesen

Dieses Thema im Forum "Software" wurde erstellt von maria, 8. Dezember 2001.

  1. maria

    maria New Member

    Hallo liebe Mac-Gemeinde,
    schon zum 2. Advent war die Digitalkamera fällig, bin gerade am ausprobieren. Aber ich hab das grosse Problem, dass die Memorystick nicht gelesen wird. Die Fehlermeldung erscheint: "kennt format nicht, soll ich initialisieren...(oder so ähnlich). Wenn ich initialisiere, werden aber meine Fotos gelöscht. Das will ich nicht. In der Gebrauchsanweisung (Sony DSC F-707) sind verschieden operating systems von Mac aufgelistet. Z.B. dass man bei OS 9.1 und OS X nicht mal den USB-Treiber initialisieren muss. Für OS 8.5.1/8.6/9.0 soll man den Treiber installieren. Mein OS ist 9.2.2. Habe auch den Treiber in Systemerweiterung kopiert und Neustart... etc. Der Mac sieht auch das Gerät (über USB-Hub angeschlossen), nur kann er die verd**** Memorystick nicht lesen. Was mache ich nur falsch? (...ich will doch nur telefonieren!) Hoffentlich kann mir jemand helfen!
    Danke, bin gespannt!
    Maria
     
  2. physio40

    physio40 physio40

    Hallo Maria!
    Bei meinem ersten Ausprobieren des Memory Sticks an meinem Powerbook über eine PC - Karte hatte ich zwar den MemorySTick auf dem Bildschirm, die Fotos ließen sich nicht öffnen. Sony teilte mir mit, wenn dies der Fall ist, muß man den Stick in der Kamera neu formatieren.Das war`s dann auch, die Beispielfotos waren zwar weg, aber die Ordner auf dem Memory Stick bzw. auf dem Bildschirm ließen sich öffnen.
    Ich hoffe, dass hat Dir weitergeholfen.
    physio40
     
  3. maria

    maria New Member

    Danke für die schnelle Antwort Physio 40,
    aber leider kann ich den Memory-Stick nicht auf meinem Bildschirm bekommen. Volume-Format nicht erkannt, heisst es, soll ich initiaiisieren. Wenn ich den Memory-Stick formatiere, sind nicht nur die Bilder weg, sondern die Kamera schreit dann: Format Error. Und ich muss den Stick mit der Kamera neuformatiieren. Das klappt. Aber dann hab ich wieder das Problem mit meinem Mac. AARRRRRGGGGGHHHHHH!!!!! Kann denn nicht mal was normal laufen? So langsam bin ich frustriert mit dem Nichen-dasein eines Mac-Anwenders.
    Schnief...*mirselbstleidtue**
    Maria
     
  4. mackevin

    mackevin Active Member

    Instalier´ Dir doch ´mal eben 9.1 und schau´ dann, ob es funktioniert. 9.2.2 ist ja erst seit kurzem auf dem Markt.

    Gruß
    maclevin
     
  5. physio40

    physio40 physio40

    Hallo Maria!
    Das mit dem neuen Betriebssystem ist das Eine, gut möglich, dass Deine Kamera aktueller ist als Dein MacOS.
    Die letzte Möglichkeit ist direkt bei Sony anzufragen, zumindest in Österreich waren sie sehr kompetent, ich bin an einen MacUser gelangt, der mir das mit dem formatieren erklärt hat. Nicht aufgeben, im Vergleich zur Windows-Welt geht es dann sicher leichter.
    Kopf hoch,
    Physio40
     
  6. maria

    maria New Member

    s schon mehr) gar nichts mehr. Nach etwas verzweifeltem Kopieren von Systemerweiterung in den neuen Systemordner funktionierte nicht mal Sherlock und dann hab ich 9.0 wieder erneut installiert und nur das nötigste in die Systemerweiterung rüberkopiert. Lieber hab ich die Treiber (z.B. T-DSL) neu installiert. Nach mindestens 20 Neustarts kann ich endlich wieder surfen (und meine Memory Stick lesen). Aber jetzt sind fast alle anderen Einstellungen von anno dazumal. Na ja, besser als der Schlammassel in dem ich in der Zwischenzeit gesteckt habe.

    Also nochmals Danke. Bin wirklich froh, daß jetzt alles klappt und es tut mir auch leid, daß ich so schnell den Glauben an meinen Mac verloren hatte. Nehmt's mir nicht krumm, aber manchmal....
    Eure Maria
     
  7. ughugh

    ughugh New Member

    >>und es tut mir auch leid, daß ich so schnell den Glauben an meinen Mac verloren hatte.<<

    Bete einfach inbrünstig 5 "Ave Steves" und wir werden über diese Sünde hinwegsehen - aber sei gewarnt, Gefallene - nochmals werden wir diesen Unglauben nicht tollerieren! *g*
     

Diese Seite empfehlen