Menue - Leiste

Dieses Thema im Forum "Hardware" wurde erstellt von macmic, 30. Januar 2002.

  1. macmic

    macmic New Member

    Habe probeweise Suitcase 10.1 unter X installiert, dann wieder alles deinstalliert - nur diese deutsche Fahne bekomme ich nicht aus der Menueleiste. Unter 9 war sowas in den Kontrollfeldern.
    Na Jung´s, wer weiss Rat ?
     
  2. Lars Felber

    Lars Felber New Member

    Auf die Fahne klicken > Menü anpassen. Hier alle außer einer Sprache entfernen - weg isses!
     
  3. macmic

    macmic New Member

    Schön wär´s - ist aber nicht.
    Habe nur noch Deutsch angehakt, dennoch bleibt das Symbol da oben zu sehen.
    Wenn ich es anklicke, steht da.
    Deutsch
    US
    Menü anpassen...
    ??????????????????????????
     
  4. Lars Felber

    Lars Felber New Member

    Seltsam. Denn wo US steht, muss auch US angehakt sein. Ist denn der Deutsch-Haken grau dargestellt oder lässt er sich entfernen?
     
  5. RaMa

    RaMa New Member

    kann das nicht nachvollziehen,...
    hab auch suitcase installiert, allerings die fähnchen sind so wie vorher?

    ra.ma.
     
  6. macmic

    macmic New Member

    Ich weiss ja nicht, ob man mich richtig verstanden hat ?
    In der oberen Menüleiste, rechts neben dem Wort Hilfe, habe ich seit der Installation von Suitcase eine deutsche Fahne. Ausserdem ist dort das Symbol von Stuffit 6.5, welches ich auch installierte.
    So !!! und nun habe ich Suitcase wieder rausgeschmissen, aber....
    die Fahne bleibt. Das Ding hat hat ja nun keine Funktion mehr und soll weg, aber wie ? Dafür muss doch irgendwo eine Datei abgelegt worden sein.
     
  7. MILE

    MILE New Member

    Also nochmal: Bei der deutschen Fahne auf "Menü anpassen" klicken...damit kommst du in die Landeseinstellungen in den System-Voreinstellungen...und dort den Reiter "Tastaturmenü" anwählen...und in dieser langen Liste weiter unten "US" wegklicken...das sollte es gewesen sein...!

    ciao, MILE
     
  8. macmic

    macmic New Member

    Tja das Problem war, dass unter dem Reiter Tastaturmenü auch das US angehakt war. Das muss Suitcase automatisch gemacht haben, denn ich hatte dort nichts verändert.
    Danke an die Freaks
     
  9. sndryczuk

    sndryczuk New Member

    Ja, aber... die Fahne verschwindet zwar, aber auch die Tastaturbelegung für "Deutsch". das heisst, alle äs,ös,üs etc. sehen jetzt "amerikanisch" aus. (Bin auch kein Freund von Fahnen). Gibts nicht die vom römischen Imperium damals? Nein, aber im Ernst, kann ich hätte, wäre und würde auch ohne Deutschlandfahne schreiben?
     
  10. sndryczuk

    sndryczuk New Member

    Okay, habs mir selber beantwortet: einfach nur die blöde Amerikafahne in der Tastaturbelegung ausklicken...
     
  11. macmic

    macmic New Member

    Nee, bei mir ist es jetzt Ok - musst unter Tastaturbelegung natürlich das Deutsch anhaken, alle anderen weg.
     
  12. gratefulmac

    gratefulmac New Member

    Immer wenn eine Fahne in der Menüleiste erscheint(aus welchen Grund auch immer) ist das ein sicheres Zeichen,das mehr als eine Sprache aktiviert ist.Bei mir hat Netscape dieses Spiel mal ne ganze Weile gemacht.
    NC hat immer wieder die amerk. Tast. aktiviert.

    Ist schon bedenklich,das irgendwelche Prog. so in den SysPref. rumfummeln können.
     
  13. SRALPH

    SRALPH New Member

    dieses problem habe ich auch,da ich eudora benutze und somit ein englisches tool installiert habe,na ja....kommt bissl farbe in die menue-leiste :)
    RALPH
     
  14. SRALPH

    SRALPH New Member

    dieses problem habe ich auch,da ich eudora benutze und somit ein englisches tool installiert habe,na ja....kommt bissl farbe in die menue-leiste :)
    RALPH
     
  15. Lothar Joppich

    Lothar Joppich New Member

    Im Ordner Benutzer/Benutzername/Lyberary/Preferences/ByHost/die Datei -com.apple.HiToolbox.plist- löschen hat bei mir geholfen. Anschließend den Rechner ab-und wieder anmelden. lojo
     

Diese Seite empfehlen