Menüleiste in OS X spinnt!!!

Dieses Thema im Forum "Software" wurde erstellt von TigerOfMedina, 6. Januar 2004.

  1. TigerOfMedina

    TigerOfMedina New Member

    Kennt jemand das Problem, dass die Symbole, Uhr und Username rechts oben ständig neu geladen werden?

    Das nervt tierisch und ich kann z.B, auch keine Leutstärke mehr regeln oder AirPort aktivieren :angry:

    Hat das evtl. etwas mit dem Letzten Security-Update zu tun?

    Hat jemand 'nen Tipp?


    Grüße

    TigerOfMedina
     
  2. gratefulmac

    gratefulmac New Member

    Damit nicht.
     
  3. Zack2002

    Zack2002 Active Member

    tönt jetzt so, als würde ich immer die gleichen langweiligen tipps geben aber "rechte reparieren". entweder mit dem festplatten-dienstprogramm oder cocktail (versiontracker)

    zack
     
  4. gratefulmac

    gratefulmac New Member

    geh mal in system/library/coreservices/menuextras

    dort liegen die Menüleistensymbole.

    Lösche die in der Menüleiste vorhandenen und aktiviere die Symbole, die Du brauchst, über oben genannten Ordner(menuextras) ,durch anklicken der Dokumente.
     
  5. TigerOfMedina

    TigerOfMedina New Member

    Vielen Dank für eure raschen Vorschläge!

    Das mit den Rechten probier ich evtl. heute Nacht...
    Das mit dem einzeln starten hat net hingehauen.
    Ich hab alles in den Einstellungen erst mal deaktiviert und dann auf die Komponenten doppelgeklickt, das hat das alle (!) Symbole wieder auf den Plangerufen, doch anklicken kann ich sie immer noch nicht und sie verschwinden auch periodisch wieder...

    Noch jemand 'ne Idee?

    Vielen Dank!

    TigerOfMedina
     
  6. TigerOfMedina

    TigerOfMedina New Member

    ...oder das gleiche Problem???

    Ich hab grad festgestellt, dass auch die Tastetnkombinationen für das Bildschirmfoto (Apfel+Umschalt+3) nicht mehr geht...

    TigerOfMedina
     
  7. TigerOfMedina

    TigerOfMedina New Member

    ...oder das gleiche Problem???

    Ich hab grad festgestellt, dass auch die Tastetnkombinationen für das Bildschirmfoto (Apfel+Umschalt+3) nicht mehr geht...

    TigerOfMedina
     
  8. TigerOfMedina

    TigerOfMedina New Member

    ...oder das gleiche Problem???

    Ich hab grad festgestellt, dass auch die Tastetnkombinationen für das Bildschirmfoto (Apfel+Umschalt+3) nicht mehr geht...

    TigerOfMedina
     
  9. TigerOfMedina

    TigerOfMedina New Member

    ...oder das gleiche Problem???

    Ich hab grad festgestellt, dass auch die Tastetnkombinationen für das Bildschirmfoto (Apfel+Umschalt+3) nicht mehr geht...

    TigerOfMedina
     
  10. TigerOfMedina

    TigerOfMedina New Member

    ...oder das gleiche Problem???

    Ich hab grad festgestellt, dass auch die Tastetnkombinationen für das Bildschirmfoto (Apfel+Umschalt+3) nicht mehr geht...

    TigerOfMedina
     
  11. TigerOfMedina

    TigerOfMedina New Member

    ...oder das gleiche Problem???

    Ich hab grad festgestellt, dass auch die Tastetnkombinationen für das Bildschirmfoto (Apfel+Umschalt+3) nicht mehr geht...

    TigerOfMedina
     

Diese Seite empfehlen