Menüleiste spielt verrückt!

Dieses Thema im Forum "Software" wurde erstellt von sj0133, 3. Januar 2004.

  1. sj0133

    sj0133 New Member

    Hallo

    Panther mit Powerbook G4

    Seit vorgestern spinnt meine Menüleiste. Die Symbole rechts oben (bei mir sind das Uhrzeit, Airport, Monitor, Infrarot, Bluetooth und Internet-Verbindung) blinken immer kurz auf und sind dann wieder weg. Dann sind sie mal eine längere Zeit weg, kommen kurz wieder um sich dann zur Abwechslung auch mal eins nach dem anderen von rechts in Bild zu schieben und wieder - zap - weg.

    Ich habe nichts gemacht, nichts installiert und keine Ideen mehr. Das Problem wurde schon ein paar Mal beschrieben in ähnlicher Form, aber eine richtige Idee was das ist kam nie. Weiss jemand was das ist und wie ich das repariere?

    Ich habe schon Parameter RAM gelöscht. Ich habe mir "Cocktail" runtergeladen und benutzt. Neustart - gleiches Problem.

    Tipp war, die Prefs wegzuschmeissen, die damit zu tun haben, aber woher weiß ich welche das sind?

    Anderer Tipp war "Mac Sweeper" zu benutzen. Leider wird der nirgends mehr zum Download angeboten. Die Links sind alle tot.

    Hat jemand eine Idee? Danke.
     
  2. gratefulmac

    gratefulmac New Member

    Experementiere doch mal ein bischen rum.
    Die Symbole in der Menüleiste haben ihre Dateien in system/library/coreservices/menuextras.
    Dort liegen alle versammelt.
    Die aktivierten und die schlummernden ,nichtbenutzen Extras.

    -
    Vieleicht reicht es schon aus , wenn Du Deine Symbole dort mal anklickst, um sie wieder stabil zum laufen zu bringen.

    -
    Bei den .plists habe ich nur eine Liste für die Menüuhr gefunden,die könnte man selbstverständlich aus dem Preferencesordner entfernen um eine neue saubere .plist zu erzwingen.
     
  3. sj0133

    sj0133 New Member

    Den Ordner "Coreservices" gbt es auf meiner Festplatte genausowenig wie den Ordner "menueextras". Ist das schen das Problem? Aber woher soll ich den kriegen?!?

    Klingt so als wär das die richtige Richtung. Hat jemand noch ein As im Ärmel?

    Frohes Neues Jahr übrigens,
     
  4. frankwatch

    frankwatch Gast

    versuche es mit dem löschen der datei "com.apple.desktop.plist" in den preferences der library deines homeverzeichnisses und anschließendem neustart.
     
  5. gratefulmac

    gratefulmac New Member

    Das es den Ordner "coreservice" nicht geben soll, kann ich mir nicht vorstellen.

    "Core" kommt vom lateinischen "Cor" - das Herz.

    In den coreservice liegen ,bezeichnenderweise, die Herzstücke an Daten, welche deinen Rechner überhaupt funktionstüchtig machen.

    -
    Stell mal Bitte,die Findereinstellung auf Spaltendarstellung und folge dem Pfad:
    Festplatte > System > library > dann findest Du "CoreServices".
    Rühre sonst nix in diesem Ordner an.
    Aber den Ordner Menüextras öffne.
    Hier findest du lauter weiße Blätter mit den Bezeichnungen Airport.menu ; Batterie.menü ect.

    Wenn du auf die klickst, passiert dasselbe, als wenn Du über die Systempreferencen die Symbole in der Menüleiste aktivierst.

    -
    Wenn der Ordner "CoreService" wirklich fehlt, installiere das System neu.
     
  6. sj0133

    sj0133 New Member

    Da hatte ich nachgeschaut und ich habe auch mit der "Suche" keinen Erfolg gehabt. Alles was ich gefunden habe war ein "CoreServices Tool" in den "Developer Tools".

    Auch Dateien wie "Airport.menu" sind nicht zu finden. Hast Du auch 10.3? Vielleicht heißt es da anders?

    Zwischendurch habe ich noch ONYX alles mal checken lassen, hat aber auch nicht geholfen. Die einzelnen Symbole bauen sich immer noch nacheinander auf und verschwinden dann. Dann bauen sie sich wieder auf, verschwinden wieder...

    Komischerweise läuft ansonsten alles stabil.

    Ich habe jetzt den anderen Tipp mal versucht und die Datei gelöscht (die habe ich auch gefunden Gott sei Dank). Jetzt kommt der Neustart.

    Hoffentlich bis später.
     
  7. sj0133

    sj0133 New Member

    Also hier das Ergebnis des Versuchs. Der Desktophintergrund (das Bild) hat gewechselt. Die Symbole in der Menüleiste schieben sich jetzt nicht mehr eines nach dem anderen rein und verschwinden dann, sondern blinken jetzt komplett für 3 Sekunden lang auf und sind dann wieder 2 Sekunden weg. Immerhin hat sich der Rhythmus stabilisiert ;-)

    Bin also weiterhin für Vorschläge zu haben!
     
  8. oli2000

    oli2000 Rest-Optimist

    Der Ordner Menu Extras liegt in HD > System > Library > CoreServices

    *nicht* in HD > Library

    Doppelklick auf die Dateien mit .menu am Ende platziert sie in der Menüleiste. Mit gedrückter Befehlstaste bekommt man sie da wieder rausgezogen (puff!).
     
  9. sj0133

    sj0133 New Member

    Vielen Dank, da ist er! Verstehe nicht wieso ich den über die Suche nicht gefunden habe. Ich komme irgendwie mit den verschiedenen Suchfunktionen nicht so ganz klar unter Panther.

    Jetzt versuche ich es noch einmal.
     
  10. oli2000

    oli2000 Rest-Optimist

    So. Vielleicht mal die Dinger aus der Menüleiste ziehen (gedrückte Befehlstaste) und dann neu aktivieren (Doppelklick). Am besten alle so behandeln, auch die Uhr.
     
  11. sj0133

    sj0133 New Member

    Hat geklappt! Ich habe die Dateien mal auf eine andere Platte kopiert und dann aus dem Ordner gelöscht. Nur vier wieder rein zum Testen (Uhr, Airport, Bluetooth, Batterie) und dann Neustart gemacht: Was soll ich sagen - es läft wieder ohne zu blinken. Die Reihenfolge ist jetzt zwar durcheinander, aber das kriege ich schon raus wie die Uhr wieder nach rechts kommt.

    Danke Leute, das hier ist immer noch das kompetenteste Forum!!!
     
  12. oli2000

    oli2000 Rest-Optimist

    Zeig dem Machinchen, wer sein Boss ist!
    :)

    Die Reihenfolge kannst du auch mit gedrückter Befehlstaste ändern. Einfach an den gewünschten Ort ziehen.
     
  13. gratefulmac

    gratefulmac New Member

    Mach es wie Olli sagt.
    Die Ursache der veränderten Reihenfolge liegt darin begraben, das Du die Optionen in einer anderen Reihenfolge aktiviert hast, als beim Erstenmal.
    Rechts steht immer die, welche zuvorderst aktiviert wurde.

    -
    Man kann es ja ändern. ;-)

    -
    Trotzdem würde mich aber der Verursacher dieses Schreckens interessieren.
     
  14. sj0133

    sj0133 New Member

    Der würde mich auch interesieren. Ich habe an diesem Tag wirklich nichts gemacht. Hatte schon gedacht ich hätte vielleicht in sieben Jahren auf dem Mac meinen ersten Virus erlebt der zur Jahreswende aktiv wurde, oder so. Allerdings ist mir auch aufgefallen, dass seit Jahresbeginn ab und zu mal Programme unerwartet beendet werden. Das hatte ich sonst seit 10.1 nicht mehr. Vielleicht ist ja wirklich irgendwie der Wurm drin.

    Oder Panther hat auch bei mir eine unerwartete Seite gezeigt. Ansonsten bin ich von Problemen des Betriebssystems ja immer verschont geblieben.

    Falls sich noch was klärt werde ich es posten.
     
  15. honk71

    honk71 New Member

    Die unerwarteten Abstürze sind mir noch gut vertraut. Lag aber nicht am Panther oder sonstigen Katzen, sondern am RAM Baustein. Selbst Apple Niederlande hat da nicht helfen können. Ein Zufallsversuch mit einem anderen Hersteller brachte die Rettung nach zahllosen panics...

    Gruss, Kurt
     

Diese Seite empfehlen