Merkwürdiger Con-Loss (ISDN über MiniVigor) Hilfe!

Dieses Thema im Forum "Hardware" wurde erstellt von Kola, 7. September 2003.

  1. Kola

    Kola New Member

    Hi.

    Hab ein sehr merkwürdiges Problem. Wenn ich viel und stetig downloade (beispielsweise Bittorrent) hängt sich meine Internetverbindung nach ca 5min einfach auf. Keine Ahnung wieso.

    Benutze Jaguar auf einem iBook 600 und gehe über ISDN mittels MiniVigor (USB) online. Kann mir jemand helfen? Danke.
     
  2. Kola

    Kola New Member

    Hi.

    Hab ein sehr merkwürdiges Problem. Wenn ich viel und stetig downloade (beispielsweise Bittorrent) hängt sich meine Internetverbindung nach ca 5min einfach auf. Keine Ahnung wieso.

    Benutze Jaguar auf einem iBook 600 und gehe über ISDN mittels MiniVigor (USB) online. Kann mir jemand helfen? Danke.
     
  3. Amigoivo

    Amigoivo 1 QUADianer

    Hi Kola,

    ich habe so ziemlich die gleiche Konfiguration.
    Aber außer ein paar Problemen nach dem Ruhezustand hat es immer geklappt :rolleyes:

    Hast du in den Netzwerkeinstellungen die anderen Anschlüsse deaktiviert (Modem,Ethernet,AirPort)?
    Das sollte manchmal auch helfen.

    Hast du die aktuellste Treiberversion von www.drbott.de auf deinem System?
    (obwohl die auch nicht soo aktuell ist :crazy: )


    MfG Amigoivo
     
  4. Kola

    Kola New Member

    Hi.

    Hab den neuen Treiber installiert, aber leider kappt sich die Verbindung immer noch nach wenigen Minuten. Das schlimme daran ist, daß wenn die Verbindung unterbrochen wird, die ganze Zeit "Verbindung wird getrennt" eingeblendet wird. Ich kann mich also nicht gleich wieder neu einwählen, sondern muss komplett restarten. :(

    Aber wie gesagt: Es passiert nur wenn ich konstant downloade, und dann auch nur mit bestimmten Medien (Bittorrent und FTP).

    Mittlerweile weiss ich überhaupt nicht weiter.
     
  5. petervogel

    petervogel Active Member

    was für ein modem script hast du denn ausgewählt? der minivigor hat ja mehrere.
    passiert das nur bei 2 kanalbetrieb oder auch bei 1 kanal betrieb?
    schaltest du den 2 kanal manuell zu oder hast du ein script gewählt, welches dies automatisch macht?
    peter
     
  6. Amigoivo

    Amigoivo 1 QUADianer

    Hast du in den Netzwerkeinstellungen die anderen Anschlüsse deaktiviert und "usbmodem" nach ganz oben gezogen??

    Vielleicht hilfts.

    MfG Amigoivo
     
  7. Kola

    Kola New Member

    Puh, gute Frage. Das weiss ich jetzt gar nicht, ist schon sehr lange her (2 Jahre), seitdem ich da was eingestellt habe. Weisst du gerade aus dem Stegreif wo man da etwas umstellt? Danke!

    Edit: Ich benutze nur einen Kanal.
     
  8. Kola

    Kola New Member

    Ja, die anderen waren ausgeschaltet und "usbmodem" war ganz oben.
     
  9. Kola

    Kola New Member

    Hi.

    Hab ein sehr merkwürdiges Problem. Wenn ich viel und stetig downloade (beispielsweise Bittorrent) hängt sich meine Internetverbindung nach ca 5min einfach auf. Keine Ahnung wieso.

    Benutze Jaguar auf einem iBook 600 und gehe über ISDN mittels MiniVigor (USB) online. Kann mir jemand helfen? Danke.
     
  10. Amigoivo

    Amigoivo 1 QUADianer

    Hi Kola,

    ich habe so ziemlich die gleiche Konfiguration.
    Aber außer ein paar Problemen nach dem Ruhezustand hat es immer geklappt :rolleyes:

    Hast du in den Netzwerkeinstellungen die anderen Anschlüsse deaktiviert (Modem,Ethernet,AirPort)?
    Das sollte manchmal auch helfen.

    Hast du die aktuellste Treiberversion von www.drbott.de auf deinem System?
    (obwohl die auch nicht soo aktuell ist :crazy: )


    MfG Amigoivo
     
  11. Kola

    Kola New Member

    Hi.

    Hab den neuen Treiber installiert, aber leider kappt sich die Verbindung immer noch nach wenigen Minuten. Das schlimme daran ist, daß wenn die Verbindung unterbrochen wird, die ganze Zeit "Verbindung wird getrennt" eingeblendet wird. Ich kann mich also nicht gleich wieder neu einwählen, sondern muss komplett restarten. :(

    Aber wie gesagt: Es passiert nur wenn ich konstant downloade, und dann auch nur mit bestimmten Medien (Bittorrent und FTP).

    Mittlerweile weiss ich überhaupt nicht weiter.
     
  12. petervogel

    petervogel Active Member

    was für ein modem script hast du denn ausgewählt? der minivigor hat ja mehrere.
    passiert das nur bei 2 kanalbetrieb oder auch bei 1 kanal betrieb?
    schaltest du den 2 kanal manuell zu oder hast du ein script gewählt, welches dies automatisch macht?
    peter
     
  13. Amigoivo

    Amigoivo 1 QUADianer

    Hast du in den Netzwerkeinstellungen die anderen Anschlüsse deaktiviert und "usbmodem" nach ganz oben gezogen??

    Vielleicht hilfts.

    MfG Amigoivo
     
  14. Kola

    Kola New Member

    Puh, gute Frage. Das weiss ich jetzt gar nicht, ist schon sehr lange her (2 Jahre), seitdem ich da was eingestellt habe. Weisst du gerade aus dem Stegreif wo man da etwas umstellt? Danke!

    Edit: Ich benutze nur einen Kanal.
     
  15. Kola

    Kola New Member

    Ja, die anderen waren ausgeschaltet und "usbmodem" war ganz oben.
     
  16. petervogel

    petervogel Active Member

    wenn du nur einen kanal nutzt, dann verstehe ich das auch nicht ganz.
    hast du dir mal die neuesten treiber von
    http://www.draytek.de
    für dein modell geladen?

    peter
     
  17. j.meister

    j.meister New Member

    Was hast Du denn für einen Provider?
    Probier mal einen anderen.
     
  18. smolka_maising

    smolka_maising New Member

    Ich habe von Zeit zu Zeit das gleiche Problem.

    Zwei Ursachen habe ich ausfindig machen können:
    1. Der MiniVigor sollte nicht an einem USB-Hub hängen (Der Mac hat oft Probleme mit Hubs)
    2. Stell Dir doch einen zweiten Provider ein. Wenns über den einen nicht geht, nimmst Du den anderen. (Das hat bei mir geholfen. Ich nehme Standardmäßig arcor und wenns bei denen mal eng wird (kommt aber nicht allzu oft vor) wechsle ich zu callando)
     
  19. Amigoivo

    Amigoivo 1 QUADianer

    Hallöchen Kola,

    ich melde mich mal wieder :)

    Zu dem Modem Script:

    Wenn du in den Netzwerkeinstellungen "usbmodem" ausgewählt hast, dann kannst du unter "Modem" die verschiedenen Modem Scripte auswählen.
    z.B.:
    DrayTek_ISDN_DrayPPP (benutze ich immer)
    DrayTek_ISDN_DynamicMLPPP (da wird autom. der 2.Kanal zugeschaltet)

    Insgesammt 12 Scripte habe ich da zu stehen, die fangen alle mit DrayTek_.... an.

    In deinem Handbuch sollte auch die genaue Beschreibung dazu stehen.

    Das "DrayTek_ISDN_DrayPPP" Script funktioniert bei mir ohne Probleme.
    Und bei Bedarf kann ich über den "Kiosk" den 2. Kanal man. dazuschalten.

    Vielleicht hast du das andere Script und er stürzt ab, weil er gerade versucht den 2. Kanal aufzubauen. :rolleyes:

    MfG Amigoivo
     
  20. Kola

    Kola New Member

    Hi.

    Hab ein sehr merkwürdiges Problem. Wenn ich viel und stetig downloade (beispielsweise Bittorrent) hängt sich meine Internetverbindung nach ca 5min einfach auf. Keine Ahnung wieso.

    Benutze Jaguar auf einem iBook 600 und gehe über ISDN mittels MiniVigor (USB) online. Kann mir jemand helfen? Danke.
     

Diese Seite empfehlen