Merkwürdiges Ansprechverhalten Maus Fenster Programme ...

Dieses Thema im Forum "Mac-OS X 10.6 Snow Leopard" wurde erstellt von framemaster, 1. Dezember 2009.

  1. framemaster

    framemaster New Member

    Hallo,

    Ich bin seit kurzem auf einen aktuellen Mac umgestiegen um bemerke beim Arbeiten immer wieder ein merkwürdiges Ansprechverhalten. Das äußert sich so, wenn ich z.B. in Firefox zig Fenster geöffnet habe, kurz mal eben etwas in Photoshop oder in einem anderen Programm bearbeite, dann relativ schnell wieder ein Fenster von Firefox verschieben will, HAKT ES!!!!

    D.h. das zu ziehende Fenster bewegt sich nicht, mein Mauszeiger schon. Es fühlt sich so an, als ob OS X erst mal wieder kapieren muss, dass ich das Programm gewechselt habe. Manchmal muss ich die Klickaktion 3mal wiederholen bis OS X das rallt und das nervt!

    Wenn ich das System dann schon in diesen belasteten Zustand gearbeitet habe, passieren auch andere Sachen: ich klicke einmal auf ein pdf, um nur den Namen zu ändern und sofort wird der Acrobat geöffnet.

    Dieses gestörte Ansprechverhalten habe ich neulich auch bemerkt, als ich über ein paar Stunden "nur" mit Illustrator CS4 gearbeitet habe.

    Bei dem Schütteltest (Fenster über ein paar Sekunden wild umherrütteln), verliert OS X dann auch gerne mal die Haftung und hat keine Lust mehr, das Fenster rütteln zu lassen, so ich das will.

    Brauche ich mehr RAM???? Eigentlich dachte ich, dass 3GB ausreichen sollten. Oder kann es sein, dass sich hier Programme in die Quere kommen (vielleicht wegen 32 oder 64bit Versionen)?


    --------
    Hier ein paar Daten zum System:

    MacPro Quad-Core Intel Xeon 2.66 GHz
    OS X 10.6.2
    3 GB RAM 1066 MHz
    2 Grafikkarten NVIDIA GT120 mit 3 angeschlossenen Monitoren
     
  2. framemaster

    framemaster New Member

    Gestern hat sich mal wieder der Update-Assi gemeldet und Java aktualisiert. Jetzt scheint das Gezicke aufgehört zu haben.

    Allerdings habe ich den kleinen Mac noch nicht wieder intensivst in die Knie gezwungen, werde das noch ein wenig testen müssen.

    Kann das mit meinem Problem zu tun gehabt haben??? War das jetzt die Lösung?
     
  3. scanner

    scanner New Member

    Hast du schon mal die Zugriffsrechte repariert ?
     
  4. framemaster

    framemaster New Member

    Jupp, heute gemacht...
    Sieht auch schon wieder viel besser in der Performance aus.
    Ich habe zwar keine Ahnung, ob das jetzt nur ein subjektives Empfinden ist, aber mir kommt das alles nach dem Java-Update und der Rechteanpassung schon seeeeehr viel "normaler" vor.
    Ich werde das wohl noch ein wenig unter Volllast prüfen müssen;-)

    Aber mal vielen Dank für den Tipp, als Umsteiger war mir das mit der Rechteanpassung nicht wirklich geläufig.
     
  5. Wh1tey

    Wh1tey New Member

    Also dass das Java-Update Besserung gebracht hat, kann ich mir fast nicht vorstellen. Immerhin ist der Desktop nicht Java! ;) Das mit dem Rechte reparieren klingt da schon plausibler - ist zwar kein Allheilmittel und hilft in den meisten Fällen nicht, aber wenn es jetzt bei dir ausnahmsweise mal getan hat, was es soll, dann ist das ja gut so! :D
     
  6. framemaster

    framemaster New Member

    Nachdem ich nun ein paar Tage Zeit zum Testen hatte muss ich sagen, die Kiste läuft jetzt endlich so, wie es sein sollte ;-)

    Also irgendwie hat's das Java-Update oder die Rechte-Reparatur oder gar beides gebracht!!

    Jetzt kann man endlich normal mit dem Kleinen arbeiten. Ich hab ihn auch schon ordentlich gestresst, ein richtiges Arbeitstier! So macht der Rechner auch endlich Spaß.
     

Diese Seite empfehlen