Merkwürdiges Neustart-Problem

Dieses Thema im Forum "Software" wurde erstellt von kkuechemann, 3. Juli 2007.

  1. kkuechemann

    kkuechemann New Member

    Ich habe 2 interne Festplatten auf meinem PowerMac G5 Dual 2 GHz, auf beiden OS X 10.4.10, nennen wir sie hier Disk 1 und Disk 2. Bei einem Neustart mit gehaltener Wahltaste kann ich von jeder Disk problemlos starten. Wenn ich mich in Disk 1 befinde und will von hier aus einen Neustart machen über Systemeinstellungen-Startvolume und hier Disk 2 und dann Neustart anklicke, passiert absolut nichts. Ich kann zwar das Startvolume Disk 2 anklicken und auswählen, aber es reagiert nicht beim anschliessenden Klick auf Neustart, obwohl das Volume absolut in Ordnung ist.
    PRAM zurücksetzen habe ich schon gemacht. Hilft nicht. Das System nimmt immer die Platte als Bootlaufwerk, die zuletzt gestartet war. Also je nachdem Disk 1 oder Disk 2. Das Betriebssystem ist bei mir auf beiden Platten identisch, weil Disk 2 als Backup für Disk 1 benutzt wird. Ich habe das Problem gar nicht bemerkt, bis ein Freund mich um Rat gefragt hat. Der hat nämlich auch einen G5 mit 2 internen Festplatten. Auf der einen hat er Tiger 10.4.10 wie ich, auf der andern Panther. Wenn er von der Tiger-Platte auf die Panther-Platte wechseln will, geht's genau wie bei mir nicht. Da muß ein Fehler im System sein, vielleicht verursacht durch die vielen Updates bis auf 10.4.10. Wäre schön jemanden zu finden, der auch 2 interne Festplatten mit 10.4.10 hat und wie es da ist.

    Hat einer eine Idee, wo der Fehler im System liegen könnte?
     
  2. kkuechemann

    kkuechemann New Member

    Ich habe die Lösung im Diskussions-Forum von Apple gefunden, da wär ich nie drauf gekommen. Es ist eine Systemerweiterung von PGP, nach deren Entfernung alles wieder richtig funktioniert.
     

Diese Seite empfehlen