Merkwürdiges Problem Digicam & Mac

Dieses Thema im Forum "Hardware" wurde erstellt von euha01, 20. September 2003.

  1. euha01

    euha01 New Member

    Ich habe ein ganz merkwürdiges Problem. Ich habe mir vor kurzem einen digitalen Camcorder gekauft. Nun ist bei der Kamera schon das dritte Mal die gesamte Elektronik defekt. Und zwar scheint das Problem aufzutreten wenn die Kamera via Firewire Kabel an meinen Mac (Digital Audio) anschließe.

    Da ich mich mit Firewire nicht so auskenne: kann das Kabel defekt sein? Oder der Firewire Anschluß im Mac? Obwohl mein DVD Brenner problemlos läuft.

    Kann jemand helfen?
     
  2. gratefulmac

    gratefulmac New Member

    Geh mal zum Nachbarn an einen anderen Rechner (PC od.ä) und prüfe ob das Problem dort auch auftritt.
     
  3. euha01

    euha01 New Member

    Das sagst Du so - die Kamera muß danach jedesmal eingeschickt und repariert werden ;(
     
  4. gratefulmac

    gratefulmac New Member

    Es ist also egal, an was für einem Rechner das Teil ausprobiert wird ?

    *verblüfft*
     
  5. euha01

    euha01 New Member

    Ich habe ein ganz merkwürdiges Problem. Ich habe mir vor kurzem einen digitalen Camcorder gekauft. Nun ist bei der Kamera schon das dritte Mal die gesamte Elektronik defekt. Und zwar scheint das Problem aufzutreten wenn die Kamera via Firewire Kabel an meinen Mac (Digital Audio) anschließe.

    Da ich mich mit Firewire nicht so auskenne: kann das Kabel defekt sein? Oder der Firewire Anschluß im Mac? Obwohl mein DVD Brenner problemlos läuft.

    Kann jemand helfen?
     
  6. gratefulmac

    gratefulmac New Member

    Geh mal zum Nachbarn an einen anderen Rechner (PC od.ä) und prüfe ob das Problem dort auch auftritt.
     
  7. euha01

    euha01 New Member

    Das sagst Du so - die Kamera muß danach jedesmal eingeschickt und repariert werden ;(
     
  8. gratefulmac

    gratefulmac New Member

    Es ist also egal, an was für einem Rechner das Teil ausprobiert wird ?

    *verblüfft*
     
  9. euha01

    euha01 New Member

    Möchte das Thema nochmal hochholen. Der Servicetechniker möchte mir erzählen, dass der Fehler im Kabel oder im Firewireanschluß des Macs liegt (klar, weil er keinen Bock mehr hat schon wieder die Platine des Camcorders zu tauschen).

    Kann das theoretisch sein? Ich betreibe auch einen DVD-Brenner via Firewire und hatte noch nie Probleme.

    Kann ein Firewire-Kabel so kaputt sein, dass es Überspannungen führen kann?
     
  10. Sein kann alles. Dein FW-Port am Mac ist nicht defekt, da du ja sonst keinen DVD-Brenner betreiben kannst. Was ist das denn für eine Scheiß-Kamera? Ich würde natürlich dem Techniker Druck machen.
     
  11. MacRonalds

    MacRonalds New Member

    gibt es und 4 Polig belegte Fire Wire Kabel.
    Am mac sind die 6 Poligen üblich, da hier Betriebspannung anliegt (siehe Laden des ipods über Fire Wire).
    beim PC sind 4 Polige öftmals die Regel, welche nur den Datenverkehr übertragen.
    ich könnte mir vorstellen, dass Dein Mac die Cam unter Spannung setzt
    , welches so nicht vorgesehen ist.
     
  12. euha01

    euha01 New Member

    Liegt das dann am Kabel oder an der FireWire Buchse am Mac. Kann ich das irgendwie testen?
     
  13. Macci

    Macci ausgewandert.

    bei meinem iMac lag ein Kabel dabei für Digicams - eine Seite 6polig, die andere 4polig...das sollte nicht das Problem sein, ich vermute eher einen anderen Fehler in der Digicam...welche war das gleich?
     
  14. euha01

    euha01 New Member

    Möchte das Thema nochmal hochholen. Der Servicetechniker möchte mir erzählen, dass der Fehler im Kabel oder im Firewireanschluß des Macs liegt (klar, weil er keinen Bock mehr hat schon wieder die Platine des Camcorders zu tauschen).

    Kann das theoretisch sein? Ich betreibe auch einen DVD-Brenner via Firewire und hatte noch nie Probleme.

    Kann ein Firewire-Kabel so kaputt sein, dass es Überspannungen führen kann?
     
  15. Sein kann alles. Dein FW-Port am Mac ist nicht defekt, da du ja sonst keinen DVD-Brenner betreiben kannst. Was ist das denn für eine Scheiß-Kamera? Ich würde natürlich dem Techniker Druck machen.
     
  16. MacRonalds

    MacRonalds New Member

    gibt es und 4 Polig belegte Fire Wire Kabel.
    Am mac sind die 6 Poligen üblich, da hier Betriebspannung anliegt (siehe Laden des ipods über Fire Wire).
    beim PC sind 4 Polige öftmals die Regel, welche nur den Datenverkehr übertragen.
    ich könnte mir vorstellen, dass Dein Mac die Cam unter Spannung setzt
    , welches so nicht vorgesehen ist.
     
  17. euha01

    euha01 New Member

    Liegt das dann am Kabel oder an der FireWire Buchse am Mac. Kann ich das irgendwie testen?
     
  18. Macci

    Macci ausgewandert.

    bei meinem iMac lag ein Kabel dabei für Digicams - eine Seite 6polig, die andere 4polig...das sollte nicht das Problem sein, ich vermute eher einen anderen Fehler in der Digicam...welche war das gleich?
     
  19. euha01

    euha01 New Member

    Inzwischen bin ich mir ziemlich sicher, dass es nicht am Mac liegt. Trotzdem würde ich gerne zur Sicherheit mal den Firewire- Ausgang überprüfen lassen.

    Kennt jemand einen guten Mac-Reperaturdienst im Rhein-Main-Gebiet?
     

Diese Seite empfehlen