Merkwürdiges Problem mit Studio display ?!

Dieses Thema im Forum "Hardware" wurde erstellt von Guru, 25. Februar 2004.

  1. Guru

    Guru New Member

    Ich habe ein sehr merkwürdiges Problem mit meinem Studio Display:

    Die LED des Power-Tasters blinkt die ganze Zeit und ich habe einen vertikalen Helligkeitsverlauf im Bild (oben heller, unten dunkler).
    Das interessante ist, dass wenn der Monitor in den Standby-Modus geht, das Blinken aufhört und wenn ich dann den Monitor reaktiviere (Mousebewegung) ist das bild für einige Sekunden perfekt bevor der Helligkeitsverlauf wieder auftaucht.

    Hat vielleicht schonmal jemnand von einem solchen Problem gehört bzw. hat eine Vermutung woran das liegen kann?

    Ich habe schon gedacht, dass etwas mit der Stromversorgung nicht stimmt, da ja scheinbar im Standby-Modus alles wunderbar ist ?!

    .guru
     
  2. macixus

    macixus Hofrat & Traktorist

    Wenn die LED des Monitors "S.O.S" blinkt (3 mal kurz, 3 mal lang), dann liegt ein Schaden am Backlight vor. Da hilft nur Apple-Service anrufen und Reparatur...sorry for bad news.
     
  3. Guru

    Guru New Member

    wenn ich das Blinken übersetze, so würde es eher Kurz-Kurz-Lang heißen ...

    .guru
     
  4. islay

    islay New Member

    Und, Guru, wie hast Du das Problem damals gelöst?

    Habe jetzt die gleichen Symptome: Display ist oben normal hell und wird nach unten immer dunkler. Und LED des Monitors blinkt kurz-kurz-lang.

    Kann man da was machen oder ist das Display schrott??
     
  5. mooro

    mooro New Member

    Hoi zäme
    habe das selbe Phänomen bei mir (17" Apple Cinema Display TFT) gehabt.
    Der Unterschied war nur, dass es bei mir oben dunkel geworden ist. Laut Aussagen eines Apple Technikers kann das ganze repariert werden.
    Kosten: ca. 360 sFr (ca. 230 EUR)

    Fazit: Mein Display hab' ich entsorgt!

    gruss mooro
     
  6. Silent

    Silent New Member

    *heul*

    Ich wollte mich mal hier mit in die Reihe der 17 Zoll STudio Display Blinker
    einordnen.

    Was mich jetzt noch extra fertig macht: Ich dachte mir bevor ich das Ding
    zur Reperatur bringe, besorge ich mir bei ebay einen "alten-neuen".
    Also genau das selbe 17 Zoll. Schliesse es nach dem vorsichtigen Auspacken
    an und siehe da: ES HAT AUCH DEN DEFEKT.

    Sprich: Ich hab nun zwei 17 Studio Displays, das eine ist im oberen Bereich
    dunkler, das andere im unteren. Bei beiden blinkt die LED.

    Sagt mal, das kann aber nichts mit dem Mac zu tun haben, oder?
    Bei mir sind/waren bei an einem Cube (original ATI Karte ADC) angeschlossen.

    Arrrhhhhg. Was mach ich nun mit meinen beiden Displays?

    Will jemand tauschen? Zwei Defekte gegen einen der okay ist? ;-)
     
  7. mac_heibu

    mac_heibu Active Member

    Ich hatt das Problem schonan 2 Monitoren.
    Meine Lösung (im Ernst!): Geräte ausschalten, am nächsten Tag weider einschalten.
    Beide liefen wieder, als ob nix gewesen wäre – mittlerweile schon über ein Jahr!
     
  8. Silent

    Silent New Member

    @mac_heibu:

    Hm... bei meinem ersten 17 Zoll Studio Display (also das eine von den
    beiden) lief alles ein Jahr gut - dann fingt das blinken der LED an und
    der obere Bildschirmbereich war dunkler.

    Vor ein paar Tagen war dieses Verhalten dann auch tatsächlich auf
    einmal weg (nach Neueinschalten). Allerdings hat die Freude nur kurz
    gehalten - nach dem nächsten Neustart war das Problem dann wieder
    da.

    Ist echt zum verzweifeln, vorallem da ich nun zwei von den Dingern
    habe. Gibt es jemand in Berlin der sie kaufen möchte? Oder jemand der
    sie reparieren kann?
     
  9. CosmicAlien

    CosmicAlien New Member

Diese Seite empfehlen