merkwürdiges Verhalten eines G5 Dual

Dieses Thema im Forum "Hardware" wurde erstellt von hkraack, 8. Oktober 2005.

  1. hkraack

    hkraack New Member

    Heute hatten wir von einer Agentur einen G5 1,8 GHz Dual (FSB 900).
    Den sollten wir neu aufsetzen, da er immer mal wieder Probleme machte.

    Das Erste, was mir auffiel war, daß er im kalten Zustand (eine Nacht aus in unserer Werkstatt) keinen Start up Chime machte und auch nicht startete.
    Monitor blieb schwarz, Lüfter und Festplatte liefen an, das wars.
    Danach habe ich ihn brutal per Powerbutton abgeschaltet und nochmals gestartet. Da kam er ohne Probleme hoch.
    Ist das normal?
    Mein G5 1,8 Singel CPU macht das nicht. Der startet immer.
    Die Hardware Test CD hat aber keinen Fehler gefunden. Weder in den 2,25 GB Ram, noch auf dem Mainboard, noch sonst irgendwo...

    Den üblichen Kram (PRAM gelöscht und so) habe ich schon gemacht.
    Als er einmal dann gestartet ist, läiuft er jetzt auch problemlos. Die Abstürze und freezes waren wohl eher Softwaretechnisch.
     
  2. hkraack

    hkraack New Member

    Ich brauche nochmal euere Hilfe!

    Diesen merkwürdigen G5 haben wir über das Wochenende neu aufgesetzt mit MacOS X 10.3.9, Adobe CS, Freehand MX und allem was dazu gehört. Inkl allen Updates.

    Lief auch ganz gut. Heute also wieder aufgebaut in der Agentur und... die alten Probleme sind wieder da.
    Weil es dort in der Agentur Probleme mit dem SMB Zugriff gibt (eingebettete Objekte in Dokumenten werden dann nicht gefunden...), arbeiten die dort über Appletalk.
    Der Server ist ein Windows 2003 Small Business Server.

    Die alten Macken des G5 sind, daß entweder Appletalk shares nicht gemounted werden oder wenn sie da sind und man klickt sie an, verschwinden die Shares vom Desktop.
    Es ist einfach zum Heulen. Alle anderen Mac unter 10.3.9 laufen hervorragend nur der blöde Hobel macht Zicken!
    Toll das ganze Wochenende also um sonst! Ich bin echt zufrieden!

    HHHIIILLLFFFEEE!!!! :cry:
     

Diese Seite empfehlen