met@boxG3Karte u.SonnetATA66 PCI Problem

Dieses Thema im Forum "Software" wurde erstellt von mgkunst, 30. Oktober 2001.

  1. mgkunst

    mgkunst New Member

    ist jemand eine Inkompatibilität von einer Metabox Joecard G3 500 in
    einem Umax Pulsar 2500 und einer PCI - Karte
    Sonnet Tempo ATA 66 mit IBM HDD 60 GB 7200 U/min unter Mac OS 8.6
    bekannt.
    Nachdem formatieren mit dem Apple Festplattentreiber konnte ich noch
    etwas auf die neue Platte kopieren. Dabei stürzte der Mac ab. Nach dem
    Neustart sah ich aber, daß korrekt kopiert worden war . Ich hatte von
    einer externen SCSI- Maxtor HD mit FWB Harddisk Tool 3.2 Treiber
    kopiert. In der Folge warf der Mac nur noch die Bombe
    und mountete nach Neustartversuchen erst die IBM HD nicht mehr und dann
    fand er überhaupt kein Startvolume.
    Der Bildschirm blieb grau, ohne ?-Diskette oder ähnlichem. PRAM-Löschen
    half auch nicht.
    Auch nach dem Trennen der IBM HD von der Sonnet-Karte konnte ich nur von
    der CD aus starten. Der Versuch, den Metaboxtreiber durch einen von
    Sonnet zu ersetzen, wie auf der Metabox-website als Möglichkeit für
    Treiberupdates angesprochen, führte zu Systemabstürzen
    schon beim Laden der Systemerweiterungen an allen möglichen Stellen.
    Ohne Erweiterungen startet der Mac auch wieder von der Festplatte und
    vollkommen neu installiertem System.
    Den Sonnettreiber habe ich dann wieder durch den von Metabox ersetzt und
    alle früheren Erweiterungen werden akzeptiert nur die Tempo ist trotz
    aktuellem Firmwareupdate 3.12 nicht zu finden (Systemprofiler). Dort
    erschien sie zumindest vor dem ersten Anschluss der IBM HD schon mal.Nachdem ich alles nochmal neu installiert habe( mit cudo löschen) begann der ganze Zirkus von neuem - erst alles da, dann nach und nach nichts mehr und Bildschirm grau.
    Wo kann ich jetzt noch ansetzen???

    Michael Gompf
     

Diese Seite empfehlen