Metabox Joecard und MacOS 9.1

Dieses Thema im Forum "Software" wurde erstellt von jvogel, 2. Juli 2001.

  1. jvogel

    jvogel New Member

    Hallo,
    hat jemand Ahnung wie ich meine JoeCard
    G3/400 auf meinem PM7500 unter MacOs 9.1
    wieder zum laufen kriege? Unter 8.6 bzw.
    9.0.4 läuft sie mit den alten
    Metabox Treibern. Der Vorschlag von
    Metabox die Treiber von PowerLogix, XLR8
    oder Sonnet zu verwenden funktioniert
    auch nicht. Der Rechner hängt sich
    beim Laden der Systemerweiterungen auf.
    Hat jemand eine Idee wie ich die Karte
    zum laufen bekomme? Danke für jeden
    Tip!
     
  2. jvogel

    jvogel New Member

    Hallo,
    hat jemand Ahnung wie ich meine JoeCard
    G3/400 auf meinem PM7500 unter MacOs 9.1
    wieder zum laufen kriege? Unter 8.6 bzw.
    9.0.4 läuft sie mit den alten
    Metabox Treibern. Der Vorschlag von
    Metabox die Treiber von PowerLogix, XLR8
    oder Sonnet zu verwenden funktioniert
    auch nicht. Der Rechner hängt sich
    beim Laden der Systemerweiterungen auf.
    Hat jemand eine Idee wie ich die Karte
    zum laufen bekomme? Danke für jeden
    Tip!
     
  3. chrisi

    chrisi New Member

    Habe das gleiche Problem. Wenn Du eine Lösung weisst, würde ich mich freuen, wenn Du mir Bescheid gibst.
    Vielen Dank
    Christian Common
     
  4. Hansi

    Hansi New Member

    Hallo
    bei mir läuft eine Little Joe 250 MHz.
    Diese habe ich übertaktet auf 275 MHz. Sie läuft mit den Treibern von XLR 8 Version 2.0.2 Ich habe diese Karte ebenfalls in einem 7500er und sie läuft unter MacOS 9.1. Ich denke hier muss was an den Einstellungen auf der Karte geändert werden. Eine Überprüfung ist es Wert!!!

    Grüsse
     
  5. HebieDtld

    HebieDtld New Member

    Weiß auch nicht was ich sagen soll. Habe LittleJoe mit 240MHz im PM 4400 seit einigen Monaten, kenne auch den Hinweis von Metabox auf die Treiber der Konkurrenz und hatte meine Sorgen. Bei mir läuft 9.1 allerdings trotzdem tadellos mit dem Original-Metabox-Treiber (Erleichterung) seit nun 8 Tagen (bin noch am Einrichten der Festplatte).
    Vielleicht liegt's an der Fertigungstoleranz/Schwankung des Teils, evtl. an der Einstellung (aber was soll man außer der Taktrate schon einstellen?).
    Hoffentlich findest du deinen Fehler,
    Gruß, Hebie
     
  6. jvogel

    jvogel New Member

    Hallo,
    bei Little Joe Karten scheint es kein Problem zu geben. Habe jetzt schon in mehreren Foren gepostet und Little Joe Besitzer haben keine Probs.
    Was meines nicht kleiner werden läßt, leider.
    Selbst bei Cancom wo ich die Karte gekauft habe, wissen sie nichts.
    Bin kurz davor sie wieder umzutauschen.
     

Diese Seite empfehlen