Micropolis am MAC???

Dieses Thema im Forum "Software" wurde erstellt von uuups, 17. April 2002.

  1. uuups

    uuups New Member

    Hallöchen,

    ich habe günstig zwei Micropolis Tomahawk (SCSI 3) Festplatten erstanden und hatte gehofft, diese an meinem Mac ans laufen zu bekommen.
    Leider erweißt sich dieses als schwieriger gedacht.
    Kann ich irgend wie herausbekommen, ob diese Platten am SCSI Anschluß des Macs betrieben werden können, ob ich eine zusätzliche SCSI Karte benötige, oder ob ich die Platten an DOSen Besitzer weiter geben muß???

    Ach ja die Platten haben übigens folgende Bezeichnung:

    1.) Micropolis Tomahawk 4,5 GB Modell 4345WS
    2.) Micropolis Tomahawk 9,1 GB Modell 3391NS

    Ich freue mich, wenn mir jemand weiterhelfen kann...

    Gruß Michael Dannöhl
     
  2. pegasus

    pegasus Gast

    hi und guten morgen,

    was hast du den für einen mac und was hat der für einen scsi anschluß.

    gruss pegasus
     
  3. uuups

    uuups New Member

    hallöchen...

    zum einen habe ich einen Performa 6400/200 und seit kurzem auch noch einen 7300... beide haben den üblichen SCSI 2 Bus (50 pol) wenn mich nicht alles täuscht.
    Also bis jetzt keine zusätzlichen Karten im Spiel.
    Für die Festplatten habe ich mir einen Adapter SCSI 3/ SCSI 2 (68pol/50pol) zu gelegt. Vielleicht liegt auch hier das Problem....

    Gruß Michael
     
  4. uuups

    uuups New Member

    Hallöchen,

    ich habe günstig zwei Micropolis Tomahawk (SCSI 3) Festplatten erstanden und hatte gehofft, diese an meinem Mac ans laufen zu bekommen.
    Leider erweißt sich dieses als schwieriger gedacht.
    Kann ich irgend wie herausbekommen, ob diese Platten am SCSI Anschluß des Macs betrieben werden können, ob ich eine zusätzliche SCSI Karte benötige, oder ob ich die Platten an DOSen Besitzer weiter geben muß???

    Ach ja die Platten haben übigens folgende Bezeichnung:

    1.) Micropolis Tomahawk 4,5 GB Modell 4345WS
    2.) Micropolis Tomahawk 9,1 GB Modell 3391NS

    Ich freue mich, wenn mir jemand weiterhelfen kann...

    Gruß Michael Dannöhl
     
  5. pegasus

    pegasus Gast

    hi und guten morgen,

    was hast du den für einen mac und was hat der für einen scsi anschluß.

    gruss pegasus
     
  6. uuups

    uuups New Member

    hallöchen...

    zum einen habe ich einen Performa 6400/200 und seit kurzem auch noch einen 7300... beide haben den üblichen SCSI 2 Bus (50 pol) wenn mich nicht alles täuscht.
    Also bis jetzt keine zusätzlichen Karten im Spiel.
    Für die Festplatten habe ich mir einen Adapter SCSI 3/ SCSI 2 (68pol/50pol) zu gelegt. Vielleicht liegt auch hier das Problem....

    Gruß Michael
     

Diese Seite empfehlen