Microtek und Service ???

Dieses Thema im Forum "Software" wurde erstellt von Sunshine33, 29. Dezember 2000.

  1. Sunshine33

    Sunshine33 New Member

    Ich habe mir im Sommer diesen Jahres einen Microtek ScanMakerX12USL geleistet .... für einen Heimanwender ein Luxusteil ....

    Aber da ich mir Anfang des Jahres einen CannonFB630U kaufte und dieser leider - trotz PCI-USB-Karte an meinem PowerMac 8200 nicht in Gang zu kriegen war, wollte ich diesmal auf Nummer sicher gehen und habe mir einen Scanner geleistet, der sowohl an SCSI als auch an USB läuft.

    DOCH ..... die Treiber von ScanWizzard liessen sich einfach nicht installieren.

    Ein Anruf bei Microtek brachte mir den Hinweis, daß die Treiber auf der beiliegenende CD-ROM (respektive in der MacVersion) einen Fehler hätten und ich mir die neuesten Treiber aus dem Internet runterladen soll.

    Gesagt ... getan .....was jedoch geschah ????

    Die Treiber liessen sich - wie gehabt - erst gar nicht installieren .. sobald ich mit der Installation beginnen wollte ... Fehlermeldung und der Hinweis den Rechner neu zu starten.

    Also eine Mail zu der Firma bei der ich meinen Scanner gekauft hatte ... auch die wußten nicht weiter .... verwiesen mich an Microtek.

    Erneuter Anruf bei Microtek (wohlgemerkt in Rotterdam .... ist ja auch nicht gerade billig .. tagsüber in Rotterdamm ... und dann auch noch wiederholte Male ... anzurufen).

    Gut .. wieder wurde ich auf die Treiberversion im Internet verwiesen .... dann wurde ich darauf hingewiesen, daß ich alles neu installieren sollte.

    Alles jedoch erbrachte nichts.. nach zwei Wochen verzweifeltem Kampf entschloss ich mich mit Apple zu telefonieren.

    Alles half nicht weiter .... wieder ein Anruf bei Microtek ..... und ich wurde gebeten mein Problem per E-Mail zu verschicken .... die Antwort sollte in "ein oder zwei Tagen" bei mir sein.

    Dies war dann im September .....

    Als nach einer Woche noch immer keine Meldung eingegangen war .. ich war doch tatsächlich sooo naiv zu glauben, mir wird wirklich geholfen, da fragte ich nochmal nach.

    Die Antwort "Dieses Problem ist weder in Deutschland, noch in Rotterdam bekannt und sobald wir weitere Informationen haben, werden wir Sie benachrichtigen".
    Auf meine erneute Anfrage, was das denn heisse ? Ob man wartet bis noch eine Horde mit dem gleichen Problem und zufällig dem gleichen PowerMac auftauchen ? und ob ich darauf warten kann.

    Tja nun kam dann die Mitteilung "Grundsätzlich wird jedes Problem bearbeitet".

    Soweit sogut.

    Weit gefehlt .. ich hatte den Betrag für einen neuen G 4 (wohlgemerkt den großen mit 500 MHZ MP) schneller zusammengejobbt, als eine Antwort von Microtek !

    Kurz bevor der Rechner bei mir eintraf, habe ich von meinem Oldie noch eine Mail an den deutschen Support verfasst und mich für die "Nichthilfe" bedankt und daß ich die Firma Microtek ruhigen Gewissens NICHT weiterempfehlen kann.

    Darauf bekam ich dann die Antwort, daß leider keine Unterlagen mehr über mein Problem zu finden seien und daß ich es doch nochmals bitte schildern soll , man würde mir gerne helfen .

    Sollte ich mir etwa meinen neuen G 4 zu früh gekauft haben ..... woooooo mir doch Microtek helfen wollte <fg> ????

    Als ich nun den Beitrag von Blaubeere las .... da mußte ich schmunzeln .... sollten wir zwei die einzigsten sein, die ein Problem haben, das Microtek "nicht bekannt ist " ? <fg>

    Ich wünsche allen MacUsern einen guten Start ins Neue Jahr und hoffentlich bessere Erfahrungen was Support von den verschiedensten Firmen angeht.
     
  2. McChris

    McChris Gast

    Hi,
    hab mir vor ein paar Tagen nen Scanmaker gekauft. Hab ihn am selben Tag noch zurückgebracht, da er sich nicht installieren ließ (wieder mal das Scanwizard-Problem). Hatte keine Lust die ganze Nacht vorm Computer zu sitzen, um ihn zum Laufen zu bringen. Ich dachte eigentlich alle Microtek-Produkte wären gut, aber das stimmt wohl nicht so ganz. Auch wenn der Scanner gut ist, .......was nützt er mir wenn ich ihn nicht benutzen kann?

    so long
    McChris
     
  3. Blaubeere

    Blaubeere Active Member

    s möglich ist: gib den Scanner zurück und lass Dir das Geld wiedergeben. Notfalls schreibst Du an Mikrotek, und zwar an den Präsidenten, den Technischen Leiter und den Leiter des Support. Bei Neal Emerald hat das gewirkt, Microtek USA nahm den Scanner zurück.

    Nur so eine Idee: hast Du mal versucht, ScanWizard unter 8.6 zu installieren?

    Installation mit deaktivierten Systemerweiterungen oder OS 9 (Standard) wird Dir nicht helfen, das haben andere auch nicht erreicht, man bekommt nur eine Fehlermeldung. Ganz normal mit den üblichen Systemerweiterungen ist noch am erfolgreichsten.

    Ich habe insofern noch Glück, weil ich ScanWizard installiert bekommen habe. Leider stürzt das Teil öfters ab...

    Probiere es doch mal mit ScanWizard 5.12.0Beta auf der US-Seite von Microtek. Sonst versuche es mal mit ScanWizard 1.03.3, der ScanMaker X6 läuft damit. Vielleicht tut's Dein X12 ja auch?

    Blaubeere
     
  4. Harald Schmidt

    Harald Schmidt New Member

    Zwei Gesetzmäßigkeiten bei Problemen mit Hi-tech-Produkten kennst Du noch nicht.
    1. Du bist immer der erste, der das Problem hat.
    2. Niemand sonst hat das Problem.
    Standardantwort 95% aller Händler: Sie sind der erste der sich beschwert.
    Da hilft nur eins: Frist setzen, zum Verbraucherschutz, nach Ablauf der Frist Gerät zurückbringen und wenn der Händler stur ist und der Laden voll ist, etwas lauter als sonst seinem Ärger Luft machen.
     

Diese Seite empfehlen