MightyMouse-Problem bei G5 2,5 Quad: Friert ein

Dieses Thema im Forum "Hardware" wurde erstellt von zeitmeister, 9. Januar 2006.

  1. zeitmeister

    zeitmeister New Member

    Tach liebes Forum,

    ich hab hier das Problem, dass mir Cinema 4D im Editor-Fenster ganz gerne mal einfriert. Und zwar dergestalt, dass beim Drehen der 3D-Ansicht (also die GraKa wird beansprucht) die Drehung erst verzögert, und man derweil auf nichts klicken kann.
    Der Mauszeiger lässt sich allerdings normal bewegen, nur klicken funktioniert nicht.
    Wenn Cinema geöffnet ist und "einfriert", komme ich mit der Maus zwar in andere Programme, jedoch sind auch dort Klicks auf Schaltflächen erst nach einer geraumen Verzögerung möglich...
    die Problematik weitet sich also auf andere Programme aus.

    Ich hatte vorher einen G5 2,0 Dual, auch mit der Standart-GraKa, auch mit 2,5 GB Ram, der ist nicht eingefroren.
    Ich glaube also nicht, dass es was mit der GraKa zu tun hat, zumal die "neue" ja leistungsfähiger ist als die alte.

    Dazu kommt, dass ein Kollege auf seinem G4 (mit aktuellem System) die MightyMouse bzw. deren Trieber nur aktiviert und installiert bekommt, wenn er vorher eine gewöhnliche Apple-Maus anschließt, den Rechner startet, den Treiber installiert und dann erst die MightyMouse anschließt.

    Da kann doch was nicht stimmen.
    Alles in allem glaube ich, dass der Treiber der Maus alles andere als ausgereift ist und Probleme verursacht.

    Hat jemand ähnliche Erfahrungen und kann solche oder ähnliche "Seltsamkeiten" bestätigen oder berichten?

    Danke im Voraus!
     
  2. zeitmeister

    zeitmeister New Member

    Keiner dasselbe Problem? Kann ich nicht glauben.
     
  3. morty

    morty New Member

    frag mal auf dem sofa nach, da werden sie geholfen

    sorry, ich hab leider keine antwort für dich
     

Diese Seite empfehlen