Migration auf Leopard bringt Absturz

Dieses Thema im Forum "Software" wurde erstellt von hapu, 3. Dezember 2007.

  1. hapu

    hapu New Member

    Der nachfolgende Effekt hat mich gestern viel Zeit gekostet, ohne dafür eine Lösung zu finden ...
    Es geht um die Migration von Daten von einem PowerBook G4 mit 10.4.10 auf einen MacBook mit 10.5.0 (der PM läuft im Target-Mode).

    Habe den Mac per CleanInstall mit Leo versorgt und neu gestartet. - Alles funktionierte.
    Im zweiten Schritt transferierte ich die Daten vom PB auf den MB mithilfe des von Leopard gestellten Migrationsassistenten. Starte ich den MB danach neu und melde mich an, dauert es nach der Anmeldung maximal eine Minute bis zum Stillstand: der Desktop ist vollkommen leer (nur der Leo-Hintergrund wird angezeigt), nicht mal Apfel+Alt+ESC funktioniert, ich muss dem MB den Saft nehmen!

    Was der MB tut? Skype startet automatisch, er versucht sich in ein WLAN einzuwählen, generiert Thumbnails der Desktop-Elemente.
    Also habe ich den MB in den Target-Mode gesetzt und über einen anderen Mac (wie gut, dass ich nicht nur einen Mac hab') auf die Platte des MB zugegriffen: Skype und Safari sind nun gelöscht (ich wusste mir nicht zu helfen, wie ich sonst die WLAN-Anmeldung unterbinden sollte), der MB startet aber nach wie vor in seinen Tod!

    Was tun?
    In welchen Situationen scheitert die Migration?

    Am MB selbst kann ich nichts einstellen - nicht mal die "Umgebung" kann ich verändern, bevor er stecken bleibt!


    Bin gespannt, was ihr dazu meint!
    lg, HaPu
     
  2. DominoXML

    DominoXML New Member

    Hi,

    installiere mal die 10.5.1 Combo von dem einen Rechner auf den anderen im Target-Mode.

    Habe das aber noch nicht z.B. von Tiger aus bzw. von einem PCC Rechner aus gemacht. Hoffe das hilft.

    Gruß

    Volker
     
  3. hapu

    hapu New Member

    Mac OS X 10.5.1 kam darauf, als ich (nach der dritten Neuinstallation des MacBook an einem Abend) die Finger vom Migrationsassistenten ließ.
    Damit hab ich es nicht mehr versucht.

    Ich habe in der Liste der Verbesserungen auch keinen Hinweis auf Migrationsprobleme gefunden. - Ist dein Tipp eine Vermutung, "nur" weil es ein Update gibt oder weißt du mehr darüber?

    lg, HaPu
     
  4. DominoXML

    DominoXML New Member

    Ein bisschen von beidem.

    Ich hatte die 10.5.1 Vorversionen getestet und es war einmal nötig so zu Verfahren um eine nicht sauber laufende Partition wieder zum Leben zu erwecken.

    Zur Migration:

    Was mir zusätzlich bekannt ist, ist das es häufiger zu Kopierfehlern über die Netzwerkschnittstelle bei G4 mit GB Ethernet kommt.
    Abhilfe war, die Schnittstelle auf dem G4 auf 100 Mbit zu begrenzen.
    Durch Kopierfehler kann die Migration leicht scheitern und dann ein fast unbenutzbares System hinterlassen.

    Vielleicht gibst Du mir noch nähere Angaben wie die Migration erfolgt und wo die Probleme liegen.

    Generell ist es kein Optimum beim Wechsel von PPC zu Intel die Programme zu migrieren, sondern nur die Daten und Einstellungen.
    Am besten werden die Programme danach neu installiert, wobei sich oft dann herausstellt, daß die eine oder andere Programmversion nicht für den Leo geeignet ist.

    Edit: das mit dem Target Mode hatte ich überlesen...
     
  5. hapu

    hapu New Member

    Kopierfehler sind auszuschließen - es war dreimal das selbe Ergebnis ...

    Dass die Migration von PPC und Intel problembehaftet sein könnte, habe ich mir auch gedacht - genaugenommen will ich das aber nicht hören: Wozu gibt es eine Software, wenn diese die einzige gestellte Aufgabe verklopft?!?

    Hier im Forum und bei Apples Supportseiten gab es allgemeine Threads zum Thema "Migration", nichts wies darauf hin, dass es sich beim Migrationsassistenten um ein Sorgenkind handeln könnte ...


    Mir wär's viel lieber, wenn jemand kommt und etwas über eine Unverträglichkeit zweier gaaaanz seltener Umstände sagt ... und genau diese beiden auf die Konfiguration des PB@WLAN zutreffen!

    =:|
     
  6. DominoXML

    DominoXML New Member

    Sorgenkind ist übertrieben, aber auch hier im Forum gab es ab und an Probleme und die Leute habe teilweise die Daten händisch überführt.

    Tut mir leid, damit kann ich nicht dienen. Was hat das mit dem WLAN zu tun oder ist das noch ein anderes Problem?
     
  7. maceddy

    maceddy New Member

    Wer nicht hören will darf nicht fragen!


    maceddy
     
  8. hapu

    hapu New Member

    Ich mag mir aber was wünschen dürfen!
     
  9. DominoXML

    DominoXML New Member

    Jep,

    wäre aber nett, wenn Du genauere Infos darüber wann und wo die Migration abbricht postest.

    Vielleicht finde ich ja was in der Knowledge Base, was Dir weiter hilft.
     
  10. smartfiles

    smartfiles New Member

    . . . mit der Migration
    Habe schon einiges probiert und einiges an Zeit durchgelassen. Mit dem Migrationsanssistenten will die Sache einfach nicht. Sehe nur den Desktophintergrund und Ende. Manchmal spricht er dann noch auf den Powerbutton an, so dass man den Rechner wieder runterfahren kann.
    Habe den Rechner auch schon so einige Stunden stehen gelassen. Bringt nix.
    Auch schon den Rechner in einem Adminaccount bis 10.5.1 geupdatet und dann den alte User mit dem Assistenen einspielen wollen. Da geht geht dann nicht mal mehr der Adminaccount.
    Habe dann versucht die Daten mit Cleaninstall, .Mac und von Hand zu überführen. Aber dann spucken diverse Einstellung und vor allem Mail findet einige eMails nicht mehr, die noch da waren.
    Etwas mühsam die Sache. War bis jetzt das lausigste Upgrade in meiner Applegeschichte.

    Gruss smartfiles
     
  11. hapu

    hapu New Member

    Die Migration bricht gar nicht ab ... nur blieb der neue MacBook nach der Benutzeranmeldung stecken, wenn ich die Benutzerdaten von einem PowerBook G4 migrierte.

    (Inzwischen habe ich die Userdaten manuell verschoben. Nu funkt's!)
    (Als bekennender Mausklickser wäre mir aber eine Automatik lieber, daher mein Posting und der Ärger.)

    lg, HaPu
     
  12. hapu

    hapu New Member

    Au weh - ich hoffte damals noch, dass Apple mit 10.5.1 den Bug behoben hätte!
    Da habe ich andere Erinnerungen. – Das Forum war nach jedem OS-Wechsel voll mit Ärger-Threads über den Migrationsassistenten. Vor meinem Selbstversuch war ich positiv überrascht, nun glaube ich eher, dass es keiner mehr versucht hatte ...
     
  13. mac_heibu

    mac_heibu Active Member

  14. smartfiles

    smartfiles New Member

    . . . dann bleibt der Rechner ebenfalls nach der Anmeldung hängen.
    Nun habe ich die Schnauze voll. Werde da mal einen Cleaninstall durchführen und die Sache von Hand zu Ende bringen. Wird mich wieder einige Stunden beanspruchen.

    Gruss smartfiles
     

Diese Seite empfehlen