Mikrofon - kein Ton!

Dieses Thema im Forum "Software" wurde erstellt von wwieland, 3. Oktober 2001.

  1. wwieland

    wwieland New Member

    Hallo
    Wenn ich über meinen internen Mikrofon Eingang über CDSpinDoctor ein Kassettengerät anschliesse kann ich problemlos Kassetten digitalisieren. Das Problem ist, dass ich dabei nicht mithören kann, der interne Lautsprecher ist "tot"! Beim abspielen dieser Aufnahmen ab HD funktionierts dann wieder bestens. Wer weiss was? (G4, OS 9.2, 256MB)
    Tschüss
    Walter
     
  2. mamue

    mamue New Member

    Hallo!

    Hab zwar kein MacOS 9,aber es gibt dort sicher ein Kontrollfeld "Monitore+Ton".
    Entweder dort bei Toneingabe oder im separaten Kontrollfeld Ton (wenn vorhanden) die Option "Monitor" aktivieren.
    Nun sollte das Eingangssignal auch am Ausgang zu hören sein.

    Gruß,
    Matthias
     
  3. wwieland

    wwieland New Member

    Hallo Matthias
    Konnte deinen Tipp zwar nicht direkt gebrauchen, hat mich aber auf die Ursache geführt. Wäre nie auf die Idee gekommen, dass die Einstellung "Mikrofon" und nicht "Internes Mikrofon" die Ursache sein könnte!
    Danke und Gruss
    Walter
     
  4. wwieland

    wwieland New Member

    Hallo
    Wenn ich über meinen internen Mikrofon Eingang über CDSpinDoctor ein Kassettengerät anschliesse kann ich problemlos Kassetten digitalisieren. Das Problem ist, dass ich dabei nicht mithören kann, der interne Lautsprecher ist "tot"! Beim abspielen dieser Aufnahmen ab HD funktionierts dann wieder bestens. Wer weiss was? (G4, OS 9.2, 256MB)
    Tschüss
    Walter
     
  5. mamue

    mamue New Member

    Hallo!

    Hab zwar kein MacOS 9,aber es gibt dort sicher ein Kontrollfeld "Monitore+Ton".
    Entweder dort bei Toneingabe oder im separaten Kontrollfeld Ton (wenn vorhanden) die Option "Monitor" aktivieren.
    Nun sollte das Eingangssignal auch am Ausgang zu hören sein.

    Gruß,
    Matthias
     
  6. wwieland

    wwieland New Member

    Hallo Matthias
    Konnte deinen Tipp zwar nicht direkt gebrauchen, hat mich aber auf die Ursache geführt. Wäre nie auf die Idee gekommen, dass die Einstellung "Mikrofon" und nicht "Internes Mikrofon" die Ursache sein könnte!
    Danke und Gruss
    Walter
     

Diese Seite empfehlen