mime-Dateien

Dieses Thema im Forum "Software" wurde erstellt von Boerni, 7. Januar 2002.

  1. Boerni

    Boerni New Member

    Wenn ich eine EMail mit einem JPG-Bild verschicke kommt der Datei-Anhang als mime-Datei bei den Empfängern (hauptsächlich Dosen-User) an. Schick ich das Mail an mich selbst kommt es aber als Bild.jpg an. So wie ich es benannt habe. Das Problem ist, daß die Empfänger das Bild nur über Umwege öffnen können. Weiß jemand, wie ich das abstellen kann? Ich nutze Outlook 5.02, gehe mit einem G3 Powerbook Sys.9.2.2 über T-DSL ins Netz und hab mein EMail-Postfach bei 1&1 Puretec.
     
  2. Blaubeere

    Blaubeere Active Member

    Versuchs mal mit Outlook Express 5.0.3. In OE 5.0.2 gibt es einen Bug, der Probleme im Zusammenhang mit MIME bringt (irgendwo ist eine Fehlermeledung mit Umlauten geschrieben). In 5.0.3 ist der fehler behoben. Alternative: mit ResEdit die richtige Ressource von 5.0.2 editieren. Ich weiß aber nicht mehr, welche.

    Blaubeere
     
  3. Boerni

    Boerni New Member

    hm...bei microsoft kann ich mir nur eine 5.02 runterladen, aber die hab ich ja schon.
    Kann das Problem nicht doch woanders liegen? Eigentlich hab ich ja auch kein Problem mit mime-Dateien. Er soll das jpg ja nur als jpg verschicken und nix anderes draus machen. Tut er ja auch nicht, wenn ich´s an mich selber schicke. Nur bei anderen Providern (AOL, Netcologne etc.) kommt´s dann als mime an.
     
  4. Blaubeere

    Blaubeere Active Member

    OE 5.0.3 bekommst Du hier:

    http://www.microsoft.com/mac/download/oe/oe503.asp?navindex=s8c

    Über das Download-Center von MS findet man es nicht (keine Ahnung, weshalb nicht).

    Ich bin mir zu 95% sicher, dass das mit MIME zusammenhängt. Grundsätzlich kann man mit Mails keine Dateien versenden. Das geht nur, wenn man den Dateianhang in die Mail hineinkodiert. Das macht MIME. Das Empfängerprogramm muss das ganze wieder dekodieren. Klar, dass das bei Dir funktioniert, aber wenn der Empfänger kein MIME-kompatibles Programm hat, dann funktioniert das nicht. Und der Bug in OE 5.0.2 führt dazu, dass manche E-Mailprogramme einen Mailanhang nicht öffnen können, obwohl sie MIME-fähig sind.
     
  5. Boerni

    Boerni New Member

    Danke für den Link. Hab mir 5.0.3 runtergeladen und damit die Mail nochmal verschickt. Ergebnis: Das gleiche Problem. Daran hat´s also nicht gelegen. :-(
     
  6. curious

    curious New Member

    hast du das jpeg als attachement verschickt oder per drag und drop in dein
    Mailfenster in die Mail gezogen?

    gruß
    curious
     
  7. Boerni

    Boerni New Member

    Als atachement.
     
  8. curious

    curious New Member

    dann probiers mal mit drag and drop...

    P.S. Ähem, mit Messenger von Netscape gibts diese Probleme nicht
     
  9. Boerni

    Boerni New Member

    Mein Provider schreibt zu dem Thema: "...das angehängte Bild kommt sicherlich auch als JPG bei den Empfängern an. MIME steht für "Multipurpose Internet Mail Extensions", einem Email Standard, was dazu dient, dem Epfänger das Öffnen der Datei mit externen,
    nicht im Mailclient integrierten Programmen zu öffnen.
    Möglicherweise ist im Email-Client des Empfänger eine Verknüpfung mit der
    Dateiendung nicht oder falsch gesetzt."

    Jetzt ist nur noch die Frage wie ich allen Empfängern auf der Welt erkläre, daß sie mal ihre >Verknüpfung mit der Dateiendung< richtig setzen.
     
  10. MacJester

    MacJester New Member

    Mach mal n ZIP Archive mit deinen Bildern. Dann schickt's du es nochmal. Wenn der Empfänger jetzt die Datei entpacken kann, und versucht die Bilder aufzumachen, wird er das glaub ich schon merken... ;D
     
  11. Boerni

    Boerni New Member

    Das hab ich schon gemacht. Und das funktioniert auch. Auf Dauer ist das aber keine befriedigende Lösung. Andere verschicken ihre Bilder doch auch als .jpg ohne Tricks.
     

Diese Seite empfehlen