MIME/TYPE - Zuordnung klappt nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von hannibal, 23. April 2002.

  1. hannibal

    hannibal New Member

    hallo alle,

    bin ich denn doof?
    Wenn ich früher eine neue Version von einem Programm installiert habe, wurden auch die Dateien vom entsprchenden Typ in dem neuen Programm geöffnet.

    Seit einiger Zeit klappt das nicht mehr. So mit einem Upgrade von Freehand 8 auf 10 und mit Golive von 5 auf 6.
    Es öffnen sich trotzdem immer noch die alten Programme. Wenn ich die alten Versionen lösche, dann sagt mein Rechner, er könne kein entsprechendes Programm finden (bietet mir aber auch nicht diesen Dialog, wo ich ein Programm auswählen könnte).

    Auch nach Bastelei in PC-Exchange, IE-HelperApplication-Einstellungen, Internet-Hilfsprogramme-Einstellugen konnte ich nicht erreichen, daß ein FH8 doc auch von FH10 automatisch geöffnet wird.

    Auch habe ich letztens einen MaskPro-Installer auf der Platte gehabt - ohne ihn zu verwenden und plötzlich waren sämtliche StuffItdokumente, MaskPro-Dokumente.

    Irgendwas stimmt da nicht.
    Ich muß bei dem Thema was verpasst haben. Gibt es noch irgendwo anders eine Einstellmöglichkeit dafür??

    Ach ja, unter OS 9.2.2

    Grüße
     
  2. hannibal

    hannibal New Member

    so doof ist das Thema doch nun wirklich nicht.
    Wollte den Beitrag noch einmal nach oben bringen.
     
  3. hannibal

    hannibal New Member

    hallo alle,

    bin ich denn doof?
    Wenn ich früher eine neue Version von einem Programm installiert habe, wurden auch die Dateien vom entsprchenden Typ in dem neuen Programm geöffnet.

    Seit einiger Zeit klappt das nicht mehr. So mit einem Upgrade von Freehand 8 auf 10 und mit Golive von 5 auf 6.
    Es öffnen sich trotzdem immer noch die alten Programme. Wenn ich die alten Versionen lösche, dann sagt mein Rechner, er könne kein entsprechendes Programm finden (bietet mir aber auch nicht diesen Dialog, wo ich ein Programm auswählen könnte).

    Auch nach Bastelei in PC-Exchange, IE-HelperApplication-Einstellungen, Internet-Hilfsprogramme-Einstellugen konnte ich nicht erreichen, daß ein FH8 doc auch von FH10 automatisch geöffnet wird.

    Auch habe ich letztens einen MaskPro-Installer auf der Platte gehabt - ohne ihn zu verwenden und plötzlich waren sämtliche StuffItdokumente, MaskPro-Dokumente.

    Irgendwas stimmt da nicht.
    Ich muß bei dem Thema was verpasst haben. Gibt es noch irgendwo anders eine Einstellmöglichkeit dafür??

    Ach ja, unter OS 9.2.2

    Grüße
     
  4. hannibal

    hannibal New Member

    so doof ist das Thema doch nun wirklich nicht.
    Wollte den Beitrag noch einmal nach oben bringen.
     

Diese Seite empfehlen