Mindestanforderungen für Photoshop 5.0 LE ???

Dieses Thema im Forum "Software" wurde erstellt von cateye, 15. Januar 2004.

  1. cateye

    cateye New Member

    Hi,

    in den Mindestanforderungen von Adobes Photoshop 5.0 LE steht, dass ich einen PowerPC mit OS7.5 oder höher brauche. 7.5 ist ja eigentlich ein Classic-Mac System, reicht dann nicht auch ein 68K-Mac (emuliert mit BasiliskII) aus, oder brauch ich wirklich einen PPC-Prozessor ???
     

Diese Seite empfehlen